RISOLTO RX Vega 64 STRIX - frequenze troppo alte a stock clock

Stato
Discussione chiusa ad ulteriori risposte.

Caffè

Utente Attivo
1,107
36
CPU
i7 3930k @4500mhz
Dissipatore
EVGA CLC 280MM
Scheda Madre
Gigabyte x79 UD3
HDD
Crucial MX200 240GB \ itachi HDD 1tb \ WD X2 1TB BLUE
RAM
G.skill Ares 2x4 2133mhz
GPU
4 Way SLI gtx 970
Audio
Asus Xonar DGX + Genius GX scorpion GAMING 3500 5.1
Monitor
asus 23'' 1080p + philips 22" LCD 1050p
PSU
Enermax revolution 85+ 1250w
Case
C.M Storm Trooper 4x120-1x140-1x80 (vrm mobo)
OS
Window 10 PRO 64bit
Signori buonasera,
volevo porre un mio problema che ormai va avanti da qualche giorno ma che forse ho risolto, allora, usando il pc prevalentemente con i seguenti videogiochi: league of legends e world war Z, con il secondo, ho problemi di crash di gioco e schermate blu, ho provato di tutto ma proprio di tutto, poi ho controllato i picchi massimi delle frequenze della GPU e ho notato che la scheda arriva a picchi molto piu' alti di quanto dovrebbe, un picco che ho notato è di 1695mhz sul core (per raggiungere questa frequenza ho dovuto overcloccare +50pl e +50mv testata tempo fa, poi sempre tenuta a stock)
ho formattato completamente tutto prima di accorgermi di questa problematica pensando fosse windows fallato o qualche errore nei driver, comunque, ho impostato nel programma della Asus gpu tweak -100mhz sul core (premetto che la mia scheda dovrebbe andare a 1630mhz come picco), mettendo -100mhz il problema sembra che lo abbia risolto, fortunatamente, ho giocato svariate ore, circa 2-3 per sessione per un totale di circa 4-5 sessioni di gioco, ora la mia domanda è: com'è possibile che prima i 1600mhz di picco non li vedevo neanche a pagare e ora addirittura va in "auto-overclock"? dove può risiedere il problema?
aggiungo: non ho fatto alcuna modifica o qualsiasi altra cosa al riguardo per creare tale problema, tengo sempre le ventole attive.
il mio sistema se può servire:
i7 3930k + gigabyte ud3 x79
16gb ram ddr3 g.skill ares
rx vega 64 asus strix
alimentatore enermax 1250w 85+
dissipatore (nel dubbio) EVGA CLC280
ho modo di risolvere questo problema con la scheda o addirittura è la scheda stessa ad essersene andata a cavoli?
ringrazio anticipatamente
 

Otto_969

Utente Attivo
214
49
CPU
Al momento nessuno...
GPU
Sapphire Vega 64 energysucker...
Monitor
Samsung C27JG55 + BenQ PD2700U
Premetto che non è che ci abbia capito molto di quello che hai scritto, ma è assolutamente normale che "InGame" la scheda abbia picchi di 50/60 MHz più dei benchmarks e più di quello "massimo" previsto.

Quello che non ho capito è quello che non và... I crashes erano sicuramente dovuti ad impennate della temperatura del famoso "Hot Spot" della Vega, che se raggiunge una determinata temperatura (molti dicono 105°C, ma io ho letto sino a 107°C) manda in crash la scheda e talvolta anche il PC intero. Se la scheda è una Custom, sicuramente hai ripristinato i valori standard e tutto è tornato nella norma. Non dici se la CPU è overcloccata o no... Non sono un esperto di giochi, ma credo che l'i7 3930k se lasciato standard sia al limite dell'usabile con il secondo titolo che hai citato. E so anche che oltre i 4GHz comincia a dare schermate blu a "random" senza un perchè preciso...

Poi non capisco perchè tu abbia usato l'Asus gpu tweak per cambiare i valori... C'è il programma di AMD che è WattMan e funziona benissimo! Se è usato solo per monitoraggio, allora ok... Ma i settaggi devono essere fatti col programma AMD, già i Drivers AMD non è che siano il massimo, se poi si usano programmi terzi per variare i parametri è facile che ci sorga qualche problema.

Wattman e GPU-Z dovrebbero essere sempre presenti per monitorare la situazione, io uso anche AfterBurner SOLO per visualizzare i dati "InGame", e NON per variare i parametri.

In generale ti posso dire per certo che le Vega NON si overcloccano, ma si "Undervoltano"... Parola stupida ma che ti permette si avere risultati simili all'Overclock, ma con temperature nettamente migliori. Toccare i voltaggi massimi significa mandare in ebollizione l'Hot-Spot e non tutti i programmi "vedono" l'Hot-Spot ma solo la temperatura GPU che è solitamente almeno 15/20°C inferiore all'Hot-Spot! Quindi capita che la Tem della GPU sia 85°C mentre l'Hot-Spot stà già andando in protezione...

Prova a postare i valori di P6 , P7 e VRAM di Wattman. Io a seconda di cosa ci faccio arrivo sui 1700MHz di picco (stabile), senza che la temperatura dell'Hot Spot vada oltre 90°C, che per una Reference credo sia un ottimo risultato.


P.S. - Ho visto che hai ancora le ddr3 come me, e so bene che possono dare un'infinità di problemi se non settate bene... Che setting hai per la RAM? Hai overcloccato la RAM, oppure no?
 

Caffè

Utente Attivo
1,107
36
CPU
i7 3930k @4500mhz
Dissipatore
EVGA CLC 280MM
Scheda Madre
Gigabyte x79 UD3
HDD
Crucial MX200 240GB \ itachi HDD 1tb \ WD X2 1TB BLUE
RAM
G.skill Ares 2x4 2133mhz
GPU
4 Way SLI gtx 970
Audio
Asus Xonar DGX + Genius GX scorpion GAMING 3500 5.1
Monitor
asus 23'' 1080p + philips 22" LCD 1050p
PSU
Enermax revolution 85+ 1250w
Case
C.M Storm Trooper 4x120-1x140-1x80 (vrm mobo)
OS
Window 10 PRO 64bit
allora, intanto grazie per la risposta, finalmente dopo quasi una settimana ho un riscontro.
non ho letteralmente niente in overclock, solo la scheda con -100mhz.
il problema è la frequenza che da 2 settimane a questa parte se la lascio a stock senza toccare niente, va ben oltre 1700mhz (cosa mai fatta, neanche i 1600mhz prendeva fino a prima, oscillava tra 1350-1550mhz)
l'hotspot non l'ho considerato, ma i problemi nel post citati sono piu' simili ad un "overclock" con mancanza di vcore... la posso anche rimettere alla frequenza normale e fare un bench per vedere la temp max dell'hotspot ma a 100° mai visto, considera che la GPU arriva massimo a 58-60° con le ventole al 100% e l'hotspot sempre sotto i 100° quindi escluderei tale problema secondo me... il problema mio effettivo è: il core clock mi va oltre i 1630mhz senza motivo. Il problema è che va TROPPO oltre fino a farmi crashare gioco o pc... sono sicuro che sia la scheda perchè a volte avevo crash di driver...
per chiarezza: ho i componenti che vedete in firma ma tutto a stock e 16gb di ram non 8 della stessa identica marca e settaggi...
la domanda quindi rimane sempre la medesima: perchè va così oltre fino al crash come CORE CLOCK? questo è il mio problema che comunque ho risolto settando -100mhz e gira massimo a 1586mhz, però a me da fastidio sta cosa, non l'ho mai toccata sta scheda e mo mi caccia sti problemi scemi. Se è colpa dei driver bene, ma se è la scheda che si è bruciata male :asd:

edit: ho spento il programma dell'asus e modificato le ventole dal programma amd e ho giocato circa 30min, da quando ho risposto al post, picco massimo 1666mhz, sembra non dare problemi (l'hotspot massimo 78°C)
può essere che faceva conflitto con quel programma?
 
Ultima modifica:

Otto_969

Utente Attivo
214
49
CPU
Al momento nessuno...
GPU
Sapphire Vega 64 energysucker...
Monitor
Samsung C27JG55 + BenQ PD2700U
Non te la prendere se non ti hanno risposto subito, la Vega é una scheda abbastanza rara oggi e molti ne vedono solo gli svantaggi... E poi non scordiamo che tutti i componenti PC di una generazione piú vecchia di quelli appena usciti sul mercato diventa automaticamente letame!

Cmq come ti avevo giá detto i settaggi vanno fatti solo da Wattman, tenendo il "Power Limit" disattivato. Il Power Limit disattivato è fondamentale perchè la scheda "prende" in automatico la potenza che gli serve in quel momento e se il Power Limit é abilitato in pratica la scheda puó uscire dai settaggi impostati di sua iniziativa! Come dire che la Vega é una scheda molto indipendente...

Disinstalla tutti i programmini di contrillio, tieni solo Wattman, GPU-Z e Afterburner (solo per monitorare in real time quando giochi).

Se hai quelle temperature, vuol dire che hai beccato una scheda davvero "fresca"... Altro che bruciata! La vorrebbero avere tutti la scheda bruciata come ce l'hai tu!

Stai tranquillo, la Vega é ancora una buona scheda, rompe un pó i Maroni con i settaggi, ma é ancora ok. Se poi si usano anche programmi CAD é ancora ll miglior compromesso. Io l'ho scelta per questo.



Inviato da Nokia 6.1 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Caffè

Utente Attivo
1,107
36
CPU
i7 3930k @4500mhz
Dissipatore
EVGA CLC 280MM
Scheda Madre
Gigabyte x79 UD3
HDD
Crucial MX200 240GB \ itachi HDD 1tb \ WD X2 1TB BLUE
RAM
G.skill Ares 2x4 2133mhz
GPU
4 Way SLI gtx 970
Audio
Asus Xonar DGX + Genius GX scorpion GAMING 3500 5.1
Monitor
asus 23'' 1080p + philips 22" LCD 1050p
PSU
Enermax revolution 85+ 1250w
Case
C.M Storm Trooper 4x120-1x140-1x80 (vrm mobo)
OS
Window 10 PRO 64bit
no vabbè, non è che me la prendo, è che purtroppo ho riscontrato sto problema che a me personalmente dava molto fastidio non capendo a cosa fosse dovuto... sempre che stasera dopo 6:30 testerò a fondo sempre con il medesimo gioco (world war Z) per vedere se era il programma dell'asus che dava problematiche con le frequenze, ieri ho giocato solo 30 minuti e non ha dato picchi "estremi" quindi mi auguro vada così anche stasera! :D
La scheda come performance va benissimo, è una bestia a mio avviso, questa è la prima volta dopo 1 anno che ho problemi, mai avuti, sempre tenuta fresca che poi "problema" è un parolone arrivati a questo punto !
Post automatically merged:

Buongiorno!
Ti aggiorno sul test fatto ieri dalle 21;30 o poco meno fino alle 23:30 , una sessione bella lunga di sopravvivenza picco massimo 1677mhz, era davvero il programma che sballava tutto andando in qualche modo in conflitto con il programma AMD
Ti ringrazio per gli utili consigli
 
Ultima modifica:

Otto_969

Utente Attivo
214
49
CPU
Al momento nessuno...
GPU
Sapphire Vega 64 energysucker...
Monitor
Samsung C27JG55 + BenQ PD2700U
Di niente. Con AMD bisogna sempre stare "sul pezzo" perchè i drivers a volte fanno proprio quello che gli pare.

Cmq io trovo questa scheda molto performante nonostante abbia molte mancanze in fatto di "gadgets" per i giocatori.
 

Caffè

Utente Attivo
1,107
36
CPU
i7 3930k @4500mhz
Dissipatore
EVGA CLC 280MM
Scheda Madre
Gigabyte x79 UD3
HDD
Crucial MX200 240GB \ itachi HDD 1tb \ WD X2 1TB BLUE
RAM
G.skill Ares 2x4 2133mhz
GPU
4 Way SLI gtx 970
Audio
Asus Xonar DGX + Genius GX scorpion GAMING 3500 5.1
Monitor
asus 23'' 1080p + philips 22" LCD 1050p
PSU
Enermax revolution 85+ 1250w
Case
C.M Storm Trooper 4x120-1x140-1x80 (vrm mobo)
OS
Window 10 PRO 64bit
Si si la scheda va una bomba, mi dava fastidio non capire perchè di questo "problema" che mandava le frequenze a picchi assurdi e ingestibili... comunque posso ribadire di aver risolto testata a lungo ormai e mai un problema. Era un qualche conflitto tra programmi forse , boh
 

Otto_969

Utente Attivo
214
49
CPU
Al momento nessuno...
GPU
Sapphire Vega 64 energysucker...
Monitor
Samsung C27JG55 + BenQ PD2700U
Senza "forse"... Era in conflitto col programma Asus, sicuro. Cmq si è risolto, meglio così! :ok:
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 63.9%
  • XBOX Series X/S

    Voti: 326 36.1%

Discussioni Simili