PROBLEMA Rx 580 nitro ventola staccata

MD_x

Nuovo Utente
10
0
Non ho fatto in tempo a risolvere un problema che me ne si è presentato un altro, devo avere la sfiga nel didietro. Abbiate pietà di un newbie come me.

Si è staccata una ventola della scheda, è venuta proprio via intera... dapprima ha cominciato a girare fuori asse toccando la griglia interna. Ora nemmeno gira più. Insomma mi par di capire che non fa più attacco col motorino che la fa girare. Non l'ho mai toccata. La scheda è usata da un miner quindi messa sottosforzo suppongo e "usurata".

Cosa si può fare? E' un problema della dissipazione intera? Tra l'altro vedendo un video di riparazione della stessa scheda vedo che dovrebbe venir via con il motorino intero, qui invece non sta più nell'incastro che la fa girare insomma.

E' più un problema estetico e di funzionalità che meramente pratico in quanto le temp non superano i 70 gradi sottocarico max con una media di 65 circa.
Post unito automaticamente:

Adesso vedendo questo video tiro un mezzo sospiro di sollievo. Non mi sembra un caso così grave e soprattutto di facile praticità.

(le 400 sono uguali alle 500)

Nel mio caso la ventola si è proprio staccata dall'affarino lungo con i chip, dite che un po' di colla potrebbe risolvere la situazione?
 
Ultima modifica:

SiRiO

Il Dragone Super Mod
Staff Forum
Utente Èlite
21,524
10,858
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
ma l'adesivo sotto l'affarino lungo (che praticamente è il motore) è un po staccato per caso?
forse in passato è stata aperta per essere lubrificata e hanno perso il tondino in plastica che serve a tenerla attaccata al motore
 

MD_x

Nuovo Utente
10
0
Ora vedo, anche la seconda piano piano è andata a farsi benedire cominciando a muoversi fuori asse o a fermarsi totalmente, ogni tanto se la riprende e comincia a rigirare ma basta un piccolo movimentino e si blocca. Forse è proprio per questo che il pc mi si spegneva con la temp a 80 gradi, quando si faceva andare un motore grafico, dentro il case (l'altro topic che ho aperto in sezione assemblaggio) Fortunatamente con una spesa piccola si possono sostuire, mal che vadano le cose.

Mi viene il dubbio perché ieri con una ventola che non girava è crashato di nuovo con il kernel power error. Poi sono riuscito a dare una dritta, hanno cominciato a girare normalmente senza bloccarsi mai e il test con valley è andato avanti liscio tre ore senza mai superare i 58 gradi
Post unito automaticamente:

Non mi sembra niente manonesso, li ho smontati e rimontati ma niente. Non girano proprio, ci tentano qualche volta ma niente. Sarò costretto a conprarne di nuove.
 

Allegati

  • IMG_20200324_221104.jpg
    IMG_20200324_221104.jpg
    3.5 MB · Visualizzazioni: 68
Ultima modifica:

SiRiO

Il Dragone Super Mod
Staff Forum
Utente Èlite
21,524
10,858
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
stacca un po l'etichetta e metti un po di olio per macchinati al centro
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili