RX 580 loop infinito "Ripristino automatico" passando da 1050ti a RX 580

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

samTHErampage

Nuovo Utente
3
0
Ho ordinato una RX 580 per migliorare le prestazioni del mio pc. Dopo aver disinstallato i driver Nvidia con DDU dalla modalità provvisoria avvio con la nuova scheda video inserita e provo ad installare i driver, ma non riesco a fare in tempo che il computer crasha e finisce in un loop infinito in cui prova il ripristino e poi mi dice che c'è stato un problema all'avvio.

Ho provato a formattare e reinstallare windows. Risultato:
il computer dura alcuni minuti poi ricorre in questo crash, senza riuscir nuovamente ad installare i driver in tempo.

Attivando il computer in modalità provvisoria non ricorre in crash anche con la scheda video nuova (RX 580)

Processore: Intel i7 6700 skylake
Scheda madre: Preassemblata Aspire TC-780
Ram: 8GB
Alimentatore: Sharkoon Siltenstorm Icewind 550W
Sistema operativo: Windows 10

Il bios della scheda madre non penso di poterlo aggiornare
 

Skills07

Head of Development
Staff Forum
Utente Èlite
28,180
8,462
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb ,2tb x 2 toshiba P300, 256 Ssd silicon power, Samsung evo plus 1tb nvme
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
ciao che crash da? riesci a postare l'errore??
 

samTHErampage

Nuovo Utente
3
0
Questo è l'errore
 

Allegati

  • crash.jpeg
    crash.jpeg
    553 KB · Visualizzazioni: 88

Skills07

Head of Development
Staff Forum
Utente Èlite
28,180
8,462
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb ,2tb x 2 toshiba P300, 256 Ssd silicon power, Samsung evo plus 1tb nvme
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
si però questo sembra un problema di windows non hai un crash per drivers o altro...
hai controllato il cavo del disco fisso?
 

Skills07

Head of Development
Staff Forum
Utente Èlite
28,180
8,462
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb ,2tb x 2 toshiba P300, 256 Ssd silicon power, Samsung evo plus 1tb nvme
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
mi pare alquanto strana la cosa...mi viene da pensare che o non va bene il tuo pci-express della mobo
 

Entra

oppure Accedi utilizzando