PROBLEMA RX 570 fa i capricci

Fabio Alta

Utente Attivo
156
33
Hardware Utente
CPU
Intel Core i5 @ 3.40GHz 33 °C Kaby Lake 14nm Technology (Boost 3.80GHz)
Dissipatore
Corsair Hydro Series™ H90
Scheda Madre
Gigabyte H270-Gaming 3
Hard Disk
SSD KINGSTON V300 120 GB
RAM
Corsair Vengeance LPX Series 1x8 gb 2400 mhz
Scheda Video
MSI RADEON™ RX 470 GAMING X 8G
Monitor
TV 32 " HD READY ADATTATO A MONITOR
Alimentatore
Corsair VS Series™ VS550 — 550 Watt
Case
Corsair Case Mid-Tower Carbide Series
Sistema Operativo
Windows 10 PRO 64x
Non dovresti in effetti avere grossi problemi, il margine c'è!
Però è quello che penso io, o meglio problemi su PC con questo margine non ne ho mai visti/ avuti....
Servirebbe che intervenisse qualcuno che conosca a menadito l'argomento PSU/consumi con annessi problemi!
Certo è che parliamo di una CPU che hai lasciato al clock di base!
In Overclok i consumi cambiano sensibilmente, quindi il dato che ti ha dato part piker sulla CPU non sarebbe più valido!
 

freaky1310

Nuovo Utente
51
2
Hardware Utente
CPU
FX-8350 Black Edition
Dissipatore
Arctic Freezer 7 Pro rev.2
Scheda Madre
AsRock 970m Pro 3
Hard Disk
WD Blue 1TB 7200 rpm
RAM
Kingston HyperX Fury @ 1866MHz (White, 2 x 4GB)
Scheda Video
Shappire AMD Radeon RX 570 4GB DDR5
Alimentatore
ThermalTake Smart SE 530W
Case
iTek Invader R03
Sistema Operativo
WIndows 10 Pro 64 bit + Linux Mint Cinnamon (Serena 18.1)
Fortunatamente, visto l'uso che ho deciso di fare della CPU (che mi serve anche per l'università, per il calcolo), 8 cores a 4 GHz mi sono più che sufficienti ed ho deciso di non overclockare finché non avessi avuto almeno un raffreddamento a liquido decente. Quindi non sono mel caso ottimale, ma 160W di margine mi sembrano sufficienti. Appena monto la ventola vedrò di aggiornare il thread, almeno se qualcun altro avesse bisogno si trova un po' di pappa pronta :brindiamo:
 

Figus

Utente Attivo
506
141
Hardware Utente
CPU
I5 4670K
Scheda Madre
Z97 Sniper
RAM
Patriot 16Gb 1600Mhz
Scheda Video
Sapphire Fury Tri-X
Monitor
AOC Q2770PQU 2560x1440
Alimentatore
CS650M
Case
Nanoxia Deep Silence 2
Sistema Operativo
Win10 Pro
Giusto per completare il giro... il problema dei mhz a 5-10 potrebbe essere il core parking di windows 10 che mette dei core a riposo... questo con gli FX può portare a quei cali di frames... per windows 7 e 8 si trovavano dei tools che disabilitavano il core parking.. in windows 10 sembra non vadano e devi andare via regedit...
SE DOVESSI RISCONTRARE ANCORA IL PROBLEMA e solo in quel caso... prova queste modifiche...

These are the keys I have changed to show under the advanced power settings and the values I'm using at the moment without any issues:

; Show Extra Options in Advanced Power Options
; Processor performance increase threshold, 10%
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\06cadf0e-64ed-448a-8927-ce7bf90eb35d]
"Attributes"=dword:00000000
; Processor performance decrease threshold, 5%
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\12a0ab44-fe28-4fa9-b3bd-4b64f44960a6]
"Attributes"=dword:00000000
; Processor performance core parking min cores, 100%
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\0cc5b647-c1df-4637-891a-dec35c318583]
"Attributes"=dword:00000000
; Processor performance core parking max cores, 100%
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\ea062031-0e34-4ff1-9b6d-eb1059334028]
"Attributes"=dword:00000000
; Allow Throttle States, Off
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\3b04d4fd-1cc7-4f23-ab1c-d1337819c4bb]
"Attributes"=dword:00000000
; Processor performance increase policy, IdealAgressive
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\465e1f50-b610-473a-ab58-00d1077dc418]
"Attributes"=dword:00000000
; Processor performance decrease policy, Ideal
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\40fbefc7-2e9d-4d25-a185-0cfd8574bac6]
"Attributes"=dword:00000000
; Processor performance core parking parked performance state, Lightest Performance State
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\447235c7-6a8d-4cc0-8e24-9eaf70b96e2b]
"Attributes"=dword:00000000
; Processor performance boost policy, 100%
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\45bcc044-d885-43e2-8605-ee0ec6e96b59]
"Attributes"=dword:00000000
; Processor idle demote threshold, 40%
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\4b92d758-5a24-4851-a470-815d78aee119]
"Attributes"=dword:00000000
; Latency sensitivity hint processor performance, 99%
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\619b7505-003b-4e82-b7a6-4dd29c300971]
"Attributes"=dword:00000000
; Processor performance core parking increase policy, All Possible Cores
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\c7be0679-2817-4d69-9d02-519a537ed0c6]
"Attributes"=dword:00000000
; Processor performance core parking increase threshold, 50%
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\df142941-20f3-4edf-9a4a-9c83d3d717d1]
"Attributes"=dword:00000000
; Processor performance core parking decrease threshold, 20%
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\68dd2f27-a4ce-4e11-8487-3794e4135dfa]
"Attributes"=dword:00000000
; Processor idle promote threshold, 60%
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\7b224883-b3cc-4d79-819f-8374152cbe7c]
"Attributes"=dword:00000000
; Processor performance boost mode, Agressive
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\be337238-0d82-4146-a960-4f3749d470c7]
"Attributes"=dword:00000000
; Processor performance core parking utility distribution, Enabled
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\e0007330-f589-42ed-a401-5ddb10e785d3]
"Attributes"=dword:00000000
 

freaky1310

Nuovo Utente
51
2
Hardware Utente
CPU
FX-8350 Black Edition
Dissipatore
Arctic Freezer 7 Pro rev.2
Scheda Madre
AsRock 970m Pro 3
Hard Disk
WD Blue 1TB 7200 rpm
RAM
Kingston HyperX Fury @ 1866MHz (White, 2 x 4GB)
Scheda Video
Shappire AMD Radeon RX 570 4GB DDR5
Alimentatore
ThermalTake Smart SE 530W
Case
iTek Invader R03
Sistema Operativo
WIndows 10 Pro 64 bit + Linux Mint Cinnamon (Serena 18.1)
Accidenti! Grazie mille, nel caso succeda provo subito! :brindiamo:
 

Fabio Foti

Nuovo Utente
Ciao a tutti! Come da titolo, ho una RX 570 della Shappire che fa i capricci: in pratica, con qualsiasi gioco io possa pensare di giocare (anche un gioco per PS1 emulato) subisco, dopo circa un 30-40 min di gioco, dei frame drops: l'unico che sono riuscito a constatare numericamente è League of Legends, che passa da 80 lockati e granitici a 18, poi risale subito a 80 e ci resta, e così via... ma ciò mi accade anche con Tomb Raider, con Crash Bandicoot, The Witcher e tutti gli altri giochi.
Essendo la mia prima GPU seria, non capisco se sia normale o se ci sia qualcosa da dover fare (qualche driver secondario o cose così).
Posso dire inoltre che le temperature sono buone: con CPUID HWMonitor rilevo che la GPU non sale mai sopra i 61°C sotto carico, mente con giochi più leggeri si affida addirittura al raffreddamento passivo.
Cosa può essere e come posso risolvere?
Aggiungo che la GPU è stata acquistata 20 giorni fa e non mi ha dato problemi fino a ieri, nè credo di averla mai stressata più di tanto (tra l'università e tutto la massima sessione di gioco che ci ho fatto è stata di 2 ore).
Ciao scusa la domanda.Due giorni fa ho comprato da eprice una sapphire rx 570 mini 4 gb ma la ventola non gira sebbene la scheda funzioni perfettamente e la temperatura non superi mai i 50 gradi.E' normale o gliela rimando indietro?Grazie anticipatamente.
 

freaky1310

Nuovo Utente
51
2
Hardware Utente
CPU
FX-8350 Black Edition
Dissipatore
Arctic Freezer 7 Pro rev.2
Scheda Madre
AsRock 970m Pro 3
Hard Disk
WD Blue 1TB 7200 rpm
RAM
Kingston HyperX Fury @ 1866MHz (White, 2 x 4GB)
Scheda Video
Shappire AMD Radeon RX 570 4GB DDR5
Alimentatore
ThermalTake Smart SE 530W
Case
iTek Invader R03
Sistema Operativo
WIndows 10 Pro 64 bit + Linux Mint Cinnamon (Serena 18.1)
Ciao! Alla fine il mio problema era di surriscaldamento, infatti ho risolto moddando il case per inserire una ventola in alto. In ogni caso da quel che so la RX570 ha anche un raffreddamento passivo: se non ha bisogno di essere raffreddata, spegne le ventole fin quando non servono, così da ottimizzare i consumi. Prova a stressarla con un benchmark e vedere se le ventole si attivano: se al raggiungimento dei 70°C non si sono accese, blocca il benchmark e contatta il rivenditore. Altrimenti, vedrai che semplicemente non hai mai avuto bisogno del raffreddamento attivo.
 

Entra

oppure Accedi utilizzando