PROBLEMA RX 570 8GB Non funziona

meiyo

Utente Èlite
4,978
2,023
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Non dire ad un cliente che la scheda è stata usata per mining è una truffa bella e buona

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Kroown

Nuovo Utente
30
1
Non dire ad un cliente che la scheda è stata usata per mining è una truffa bella e buona

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
si abbastanza ma non sono sicuro solo che il tastino che c'è vicino a dove vanno i cavi di alimentazione era spostato sulla sinistra e quando ho ordinato la scheda video da amazon avevano appena finito quelle da loro quindi il mio ordine è stato indirizzato ad un negozio italiano che vende pezzi di pc​
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,582
21,398
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
no era per dire che la mia mi è stata venduta per nuova ma probabilmente ho cercato e molte radeon come questa vengono usate per mining vai a vedere che loro l'hanno rivenduta per nuova
Post automatically merged:


si lo so il processore è quello che è perchè era un pc preso a caso ma l'alimentatore non sembra male l'unica cosa che sta andando male che ho preso è la scheda video
No te lo dico io che l'alimentatore è una schifezza e se non l'hai capito devi cambiarlo se non vuoi ulteriori problemi futuri. Probabilmente la gpu te l'ha fusa proprio lui... al dilà del fatto che la gpu sia usata o meno
 

Centurione1981

Utente Èlite
3,049
1,153
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
Ma qualcuno gli ha chiesto se ha pulito con ddu? perche' la non presenza di valori su cpu-z lo fa' anche se i driver sono sballati, lo ha fatto a me con la 5700xt...
Alcune RX570 uscivano con un secondo bios "adatto" per il mining direttamente dalla casa quindi non è detto che la scheda è stata usata per quello scopo, anche perchè è stata comprata nuova e penso che l'op si sarebbe accorto di aver una scheda con sigilli rotti.
 
  • Mi piace
Reazioni: Evolve e BWD87

meiyo

Utente Èlite
4,978
2,023
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Vero che alcune uscivano con un secondo bios... Io però mai viste arrivare attraverso canali normali o per consumer.
Tutto è possibile... Ma ho preso una marea di schede video in mano nuove ma non ne ho mai visto nemmeno una fare così al primo utilizzo... Dicasi mai.
Io chiederei ad amd di indagare sul seriale e vedere quando è stata prodotta e quale è il suo percorso di vita.

@Kroown mi fai vedere qualche foto della gpu sopra, sotto e di fianco che voglio vedere alcuni particolari

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
Ultima modifica:

Evolve

Utente Attivo
319
64
Ma il software radeon "Adrenalin" invece ti dice qualcosa? Tasto destro sul desktop -> AMD Impostazioni Radeon e guarda che versione ti riporta installate sulla Home in alto a destra. Mi sembra molto strano. Togli tutto con DDU in provvisoria e installa tutto da 0. Devi aver sfanculato durante la prima installazione.
 

Kroown

Nuovo Utente
30
1
Vero che alcune uscivano con un secondo bios... Io però mai viste arrivare attraverso canali normali o per consumer.
Tutto è possibile... Ma ho preso una marea di schede video in mano nuove ma non ne ho mai visto nemmeno una fare così al primo utilizzo... Dicasi mai.
Io chiederei ad amd di indagare sul seriale e vedere quando è stata prodotta e quale è il suo percorso di vita.

@Kroown mi fai vedere qualche foto della gpu sopra, sotto e di fianco che voglio vedere alcuni particolari

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
eccole qua spero vanno bene ahah
Post automatically merged:

Ma qualcuno gli ha chiesto se ha pulito con ddu? perche' la non presenza di valori su cpu-z lo fa' anche se i driver sono sballati, lo ha fatto a me con la 5700xt...
Alcune RX570 uscivano con un secondo bios "adatto" per il mining direttamente dalla casa quindi non è detto che la scheda è stata usata per quello scopo, anche perchè è stata comprata nuova e penso che l'op si sarebbe accorto di aver una scheda con sigilli rotti.
si si ho fatto la pulizia con DDU mi è stato chiesto da AMD di farlo ma ovviamente avendolo fatto venerdi sera gli ho mandato i registri directx e penso fino a lunedi non mi dicano niente
Post automatically merged:

Ma il software radeon "Adrenalin" invece ti dice qualcosa? Tasto destro sul desktop -> AMD Impostazioni Radeon e guarda che versione ti riporta installate sulla Home in alto a destra. Mi sembra molto strano. Togli tutto con DDU in provvisoria e installa tutto da 0. Devi aver sfanculato durante la prima installazione.
mi da l'ultima versione da installare
 

Allegati

  • photo_2020-11-29_17-04-50.jpg
    photo_2020-11-29_17-04-50.jpg
    61 KB · Visualizzazioni: 36
  • photo_2020-11-29_17-04-55.jpg
    photo_2020-11-29_17-04-55.jpg
    90.9 KB · Visualizzazioni: 33
  • photo_2020-11-29_17-05-00.jpg
    photo_2020-11-29_17-05-00.jpg
    69.3 KB · Visualizzazioni: 35

Evolve

Utente Attivo
319
64
eccole qua spero vanno bene ahah
Post automatically merged:


si si ho fatto la pulizia con DDU mi è stato chiesto da AMD di farlo ma ovviamente avendolo fatto venerdi sera gli ho mandato i registri directx e penso fino a lunedi non mi dicano niente
Post automatically merged:


mi da l'ultima versione da installare
Facci sapere cosa ti dice amd
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,582
21,398
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Spero che si sia capito che l'alimentatore è da sostituire....
 
  • Mi piace
Reazioni: Evolve

Evolve

Utente Attivo
319
64
Assolutamente d'accordo cambia l'alimentatore il prima possibile, anzi mi meraviglio che non sia saltato dopo che hai alimentato la scheda. Comunque chiedo all'utente una precisazione sulla sua frase " SULLA SCHEDA VIDEO C'ERA UN TASTINO CHE HO DOVUTO SPOSTARE VISTO CHE VIENE USATA PER IL MINING", in che senso viene usata per il mining? Sapevi che fosse una scheda usata per mining? Comunque attendo risposta per quanto riguarda AMD.
 
  • Mi piace
Reazioni: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
36,582
21,398
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
si ok ma non posso cambiarlo in questo momento ormai lo sto usando da giorni e non mi sembra che sta dando problemi
Ti sembra che non sta dando problemi ma in realtà quello schifo di alimentatore ha i problemi integrati, cioè manda corrente piena di ripple (disturbi) e soffre di derating.... a tuo rischio e pericolo amico mio
 

Entra

oppure Accedi utilizzando

Discussioni Simili