PROBLEMA RX 470 ventola al 100%

sventrhim99

Nuovo Utente
116
2
CPU
i7 9700k
Dissipatore
Corsair h100x
Scheda Madre
Asus Prime z390-A
Hard Disk
HDD 2TB, SSD, 256GB, m.2 256GB
RAM
32GB
Scheda Video
Gigabyte RTX 2080 Super Gaming OC
Scheda Audio
-
Monitor
Omen
Alimentatore
EVGA 750w GQ
Sistema Operativo
Windows 10 64-bit
Ciao a tutti,

Ho un problema con una rx 470 asus strix da 4gb comprata su ebay.
In se per giocare va più che bene, solo che le ventole hanno un problema.

La prima ventola parte al 100% quando gli pare, la seconda ascolta i vari programmi che gli dicono che fare.
Esempio: La prima ventola parte a caso al 100% la seconda rimane spenta, perchè ovviamente non serve accenderle siccome i gradi stanno sui 25-35.

Il ragazzo che me l'ha venduta mi ha assicurato che non è stata usata per mining e che l'ha usata poco perchè è subito passato a nvidia.

Ora sta cosa della prima ventola che gli parte quando gli pare e piace non mi da particolarmente fastidio, è solo che è il CASINO che fa che da fastidio.

In più se gioco a un gioco la prima ventola segue quello che gli dice il programma "wattman" (ho già provato di tutto: msi afterburner, sapphire trixx, asustweakII), quindi in game non parte alla casaccio al massimo.
Ora che sto scrivendo è attualmente ferma, però resta il fatto che fa quello che gli pare. Se mi metto a guardare qualcosa su twitch o youtube si accende.
Ripeto.. i gradi sono apposto, in game non arriva a più di 59 gradi con r6s, apex legends, jump force.

Ho già provato vari driver. Quelli nuovi, quelli del 2016 e quelli del dicembre 2018.

Ricapitoliamo:
- Si accende quando vuole la prima ventola
- La seconda fa quello che gli viene detto
- in-game si la prima che la seconda ventola fanno quello che gli viene detto dal programma

*Con i driver nuovi sembra che si accenda a caso molto meno

Quindi che faccio?
Ci convivo con questo rumore?
La ventola quanto durerà se continua cosi?
Dovrei mettere il 4 pin sulla motherboard?
Dovrei cambiare dissi?
Dovrei chiedere il rimborso? (L'ultima cosa che vorrei fare, perchè in game va benissimo)
 

Skills07

Moderatore
Staff Forum
15,021
4,333
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
Ciao, scarica DDU e fai una bella pulizia dei drivers grafici.
Poi una volta che hai tolto tutto scarica gli adrenalin versione 19.2.2 e vediamo un pò
 

sventrhim99

Nuovo Utente
116
2
CPU
i7 9700k
Dissipatore
Corsair h100x
Scheda Madre
Asus Prime z390-A
Hard Disk
HDD 2TB, SSD, 256GB, m.2 256GB
RAM
32GB
Scheda Video
Gigabyte RTX 2080 Super Gaming OC
Scheda Audio
-
Monitor
Omen
Alimentatore
EVGA 750w GQ
Sistema Operativo
Windows 10 64-bit
Ciao, scarica DDU e fai una bella pulizia dei drivers grafici.
Poi una volta che hai tolto tutto scarica gli adrenalin versione 19.2.2 e vediamo un pò
Ciao Skills07

Proprio 5 minuti fa ho trovato la soluzione, è bastato alzare il board power limit a +20%
Usando Sapphire Trixx (Disattivando ULPS nei settaggi)

Ora però mi sorge un dubbio, alzando il power limit ridurrà la vita della scheda video?
 

Skills07

Moderatore
Staff Forum
15,021
4,333
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
io proverei la soluzione che ti ho detto, perchè avendo anche io una rx 580, qualche mesetto fa c'era wattman che dava i numeri e sballava le GPU che hanno corretto con l'ultima versione
 

batou83

Utente Attivo
348
90
CPU
I5-9600KF
Dissipatore
Noctua D15s
Scheda Madre
Gigabyte Z390 Gaming X
Hard Disk
ssd Hp Ex920 512GB
RAM
GSkill Flare X 3200c14 2x8GB
Scheda Video
Sapphire RX 580 4GB
Alimentatore
XFX 750 Gold- Full Wired
Case
Aerocool Xpredator x1
Sistema Operativo
Windows10
Anche a me è capitato con la sapphire rx570, pensavo quasi di fare rma, poi ho rinunciato perchè per smontarla ho urtato sul dissipatore e si è scheggiato il backplate. Comunque il problema si poteva aggirare nel mio caso impostando una velocità fissa o minima con sapphire trixx. Non l'ho più testata ma ho notato che le varie viti erano decisamente allentate e la scocca e il backplate quasi traballavano, non vorrei che un eccesso di vibrazioni faccia disorientare i sensori della scheda.
 

sventrhim99

Nuovo Utente
116
2
CPU
i7 9700k
Dissipatore
Corsair h100x
Scheda Madre
Asus Prime z390-A
Hard Disk
HDD 2TB, SSD, 256GB, m.2 256GB
RAM
32GB
Scheda Video
Gigabyte RTX 2080 Super Gaming OC
Scheda Audio
-
Monitor
Omen
Alimentatore
EVGA 750w GQ
Sistema Operativo
Windows 10 64-bit
io proverei la soluzione che ti ho detto, perchè avendo anche io una rx 580, qualche mesetto fa c'era wattman che dava i numeri e sballava le GPU che hanno corretto con l'ultima versione
Già ho provato varie volte. Driver vecchi, nuovi sempre installati/disinstallati con ddu.

Anche a me è capitato con la sapphire rx570, pensavo quasi di fare rma, poi ho rinunciato perchè per smontarla ho urtato sul dissipatore e si è scheggiato il backplate. Comunque il problema si poteva aggirare nel mio caso impostando una velocità fissa o minima con sapphire trixx. Non l'ho più testata ma ho notato che le varie viti erano decisamente allentate e la scocca e il backplate quasi traballavano, non vorrei che un eccesso di vibrazioni faccia disorientare i sensori della scheda.
Questo mi sembra molto plausibile.
Oggi ero cosi irritato che ho preso il cacciavite e ho provato a vedere se le viti erano avvitate bene, ed effettivamente una non sono riuscito ad avvitarla bene e si svitava facilmente. Potrebbe essere una soluzione mettere le ventole fisse, proverò con un 50%.

(il fix che ho proposto 2-3 post fa non ha funzionato (quello del power limit))
Post automaticamente unito:
 

sventrhim99

Nuovo Utente
116
2
CPU
i7 9700k
Dissipatore
Corsair h100x
Scheda Madre
Asus Prime z390-A
Hard Disk
HDD 2TB, SSD, 256GB, m.2 256GB
RAM
32GB
Scheda Video
Gigabyte RTX 2080 Super Gaming OC
Scheda Audio
-
Monitor
Omen
Alimentatore
EVGA 750w GQ
Sistema Operativo
Windows 10 64-bit
Ok, scusate per il doppio posto.

Aggiornamento: La prima ventola va sempre al 100%

Ormai mi sembra ovvio che il fan controller della GPU è andato, quindi ho pensato: se stacco il 4-pin che controlla le ventole, poi prendo una "prolunga" per 3-pin (ho solo quello), attacco il 4-pin al 3-pin della scheda madre e controllo da li le ventole? (tramite voltaggio)
Tanto ho la rx 470 che genera meno calore in confronto alle altre nel mercato
Post automaticamente unito:
 

sventrhim99

Nuovo Utente
116
2
CPU
i7 9700k
Dissipatore
Corsair h100x
Scheda Madre
Asus Prime z390-A
Hard Disk
HDD 2TB, SSD, 256GB, m.2 256GB
RAM
32GB
Scheda Video
Gigabyte RTX 2080 Super Gaming OC
Scheda Audio
-
Monitor
Omen
Alimentatore
EVGA 750w GQ
Sistema Operativo
Windows 10 64-bit
Ok.. Ultimo post.

Ho trovato una soluzione temporanea.
Alla fine ho preso la vecchia scocca del dissipatore di una gtx 750 TI della MSI.

Cercando un po' su internet ho trovato gente che utilizzava fascette.

Mi sono dato da "fare" per 30 min, facendo varie prove mi è uscito una cosa simile..
È una cosa fatta di fretta, poi fra 6 mesi/1 anno se non cambio GPU, mi ci metto di impegno e lo faccio meglio oppure compro le ventole apposta dalla cina. Ho messo una scocca una sopra l'altra, quella sotto gli ho tolto le ventole, l'ho fatto perchè non trovavo un punto giusto in cui legare l'altra scocca.

Ho fatto uno Stress Test con 3d mark (firestrike) con 20 loop l'ha passato con 98.5% (all'incirca, forse qualcosa di più)

Ecco frankenstein (ovviamente ho tagliato le linguette, la foto è stata scattata prima)
Ora le ventole con 4-pin le ho attaccate alla scheda video e in idle fanno 23-30 gradi e sta sui 800rpm e in game con 1 ora di rainbow six siege arriva tra i 55-59 gradi con 2000rpm, con una sessione continuata non so che verrebbe fuori.

IMG_20190227_143709.jpg

QUESTI CONSIGLI SONO SOLO A SCOPO INFORMATIVO NON MI ASSUMO NESSUNA RESPONSABILITA' SU CIO' CHE FARETE E SUI DANNI CHE POTRESTE CAUSARE AL VOSTRO COMPUTER/SCHEDA VIDEO (giusto per sicurezza e ricordatevi di vedere se c'è qualche problema nel software prima di provare una cosa simile)

Quindi, se siete IMPAZIENTI come me e c'è qualche problema simile ai miei con le ventole.
2 scelte

- Staccate la scocca di plastica e ci mettete 2 ventole (120mm) e le legate con delle fascette, molti video mostrano come fare. Metodo più semplice. (Che non ho potuto fare per mancanza di ventole)

O

- Fate come me (Non l'ho visto fare da nessuno nelle mia ricerca su internet di 30 minuti)
 
Ultima modifica:

Entra

oppure Accedi utilizzando