Rx 460 Su Preassemblato Hp

antonio.mesk.90

Nuovo Utente
89
1
Salve a tutti, oggi ho montato una RX 460 MSI su un preassemblato Hp che avevo.

Le caratteritiche del pc sono le seguenti:

Processore : Intel i3 2120 @ 3,30 Ghz
Ram: 6 GB Ddr3
Mobo: Foxconn 2ABF (H-CUPERTINO2-H61-uA TX (Cupertino2)
Alimentatore: 300Watt

Avevo una radeon HD 5250 che ora ho sostituito con la nuova scheda, il problema è che dopo aver installato la scheda, ho avviato il pc, la ventola gira ma non manda segnale video al monitor né in DVI ne HDMI..Cosa posso fare?
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
HDD
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
GPU
MSI RTX 2060 Ventus (OC)
PSU
Corsair CX550M
Case
Aerocool aero 500
OS
Windows 10 Pro Build 1909
Salve a tutti, oggi ho montato una RX 460 MSI su un preassemblato Hp che avevo.

Le caratteritiche del pc sono le seguenti:

Processore : Intel i3 2120 @ 3,30 Ghz
Ram: 6 GB Ddr3
Mobo: Foxconn 2ABF (H-CUPERTINO2-H61-uA TX (Cupertino2)
Alimentatore: 300Watt

Avevo una radeon HD 5250 che ora ho sostituito con la nuova scheda, il problema è che dopo aver installato la scheda, ho avviato il pc, la ventola gira ma non manda segnale video al monitor né in DVI ne HDMI..Cosa posso fare?
Mhhh...quell'alimentatore non mi convince...credo che non sia abbastanza sufficiente per la scheda video
 

TechArch

Utente Attivo
592
121
Quoto @Syndrome97, solitamente gli assemblati hanno alimentatori con i watt "falsi", come amano dire qui.
Posta una foto dell'etichetta dell'alimentatore così qualcuno di esperto ti darà il suo parere.
 
  • Like
Reactions: Syndrome87

antonio.mesk.90

Nuovo Utente
89
1
Aggiornamento: Ho Messo la RX 460 su una scheda madre di un mio amico con processore FX6130. Ho notato che giocando a Batman Arkham Knight gli FPS sono molto instabili vanno da 60 a 30 e usando la batmobile con effetti tipo scintille ecc.. calano anche a 25 causando dei piccoli lag. Quindi ho scaricato MSI Afterburner per monitorare la situazione e ho notato che l'utilizzo della CPU è sempre al di sopra del 70% e quando arriva a 100% il gioco lagga mentre la Scheda Video non viene minimamente messa sotto sforzo infatti ho notato che anche abbassando la risoluzione o gli effetti il risultato non cambia. Siamo di fronte a un bottleneck?
 

TechArch

Utente Attivo
592
121
Solitamente si abbassa la risoluzione, se le prestazioni non migliorano significa che la cpu fa da tappo.
Ti consiglio di aspettare il parere di qualcuno più esperto comunque, in ogni caso questa semplice prova puoi già farla.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 27 20.9%
  • Gearbox

    Voti: 2 1.6%
  • Xbox & Bethesda

    Voti: 84 65.1%
  • Square Enix

    Voti: 10 7.8%
  • Capcom

    Voti: 6 4.7%
  • Nintendo

    Voti: 18 14.0%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili