Rumorino Harware

pieroxp

Nuovo Utente
8
0
Ciao a tutti .... volevo chiedervi se il mio ha un problema o no ..

Allora accendo il mio pc ( scheda madre Qdi ), ( con Hard disk Maxtor da 80 Gigabyte ) .

Bene una volta caricato windows, si sente un rumorino all'interno del pc che fa "tctc", sapete una specie di rumorino tipo aggancio a qualcosa, una specie di scatto.

Poi smette, cmq il rumorino si ripresenta ad esempio quando apro programmi tipo Acd See o altro .... ma poi smette da capo .... e non si ripresenta quasi mai durante la giornata ..

Cosa può essere questo rumorino interno ??, può essere condiderato un problema oppure posso stare tranquillo ?

a voi esperti larga risposta ...

a presto ...
 

PescePalla

Utente Attivo
240
0
Ciao Piero, benvenuto! :)
Allora, gli hard disk Maxtor, soprattutto ultimamente, sembrano soffrire di qualche problema di affidabilità.
In particolare, la serie da 80Gb con firmware YAR41VW0 ha dimostrato una certa lentezza e numerose "falle".
Se il rumore che senti è il tipico "tlack", non è detto che il problema sia serio. Prima di arrivare a considerare testine, piatti e robe del genere, bisogna fare i conti con la "ricalibrazione termica".
Potrebbe trattarsi, insomma, di un problema di temperatura. Se il case è ben aerato, controlla che il disco non sia paurosamente frammentato (tanto da far muovere avanti e indietro tutta la meccanica in maniera sconsiderata).
Per scongiurare eventuali problemi hardware, dai un'occhiata in maniera più approfondita con il PowerMax, utility della Maxtor per verificare l'integrità del disco che ti dice anche la vers. di firmware, senza dover aprire il case ;) (da notare che non funziona con chipset Nvidia). Crei un disco di sistema, ci piazzi il PowerMax e riavvii con quello.
Se alla fine di tutto non risolvi nulla, puoi sempre provare a fartelo sostituire (se è ancora in garanzia) adducendo motivi di rumorosità. Il risultato non è garantito. Alla Maxtor, però, sono consapevoli della cavolata fatta con quel firmware e talvolta sono stati magnanimi....

Ciao!
FuGu
 

pieroxp

Nuovo Utente
8
0
ho controllato il firmware e il modello :

via8235 py080co

yar41bwq

il problema del rumorino si presenta solo alla prima accensione del pc.
poi se riavvio il pc non si presenta più ....
come cavolo è ...

secondo voi è da considerarsi un problema .. ( dati a rischio ? )
a presto ;)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento