alex_430

Nuovo Utente
2
0
Ciao a tutti,
Ho da poco un beQuiet silent loop 280mm che ho montato, come da manuale, in posizione verticale nella parte anteriore del case. Purtroppo, ad oggi, dopo qualche ora di lavoro la pompa inizia a fare un rumore molto strano ed intenso, è come se girasse a vuoto. Dai vari forum ho letto che potrebbe essere un problema di livello del liquido ma: se riavvio il sistema il rumore smette e si ripresenta puntuale dopo qualche ora, il sistema è nuovo con 2 settimane di vita e quindi dovrebbe avere il giusto livello di liquido. Qualcuno di voi ha avuto questo problema in passato? Come lo avete risolto?
In caso la soluzione fosse aggiungere del liquido: quale liquido/acqua è più adatta?

Grazie in anticipo.
 

Thai

Lord of the Apes
Utente Èlite
13,852
4,590
CPU
Intel I7 4820K / AMD Phenom II X6 1090T
Dissipatore
CM Hyper 412S / SpinQ VT
Scheda Madre
Asus Sabertooth x79 / Asus Crosshair IV Formula
HDD
Raid 0 2x Crucial m500 240gb / 1Tb WD Caviar Black
RAM
Avexir Mpower Red 4x4Gb 1600mhz cl9 / Geil Enhance Corsa 2x4GB 1600mhz cl9
GPU
XFX R9 290 Black OC edition / Palit Gt 730
Audio
ASUS Xonar Essence STX + AKG K 240 MKII + ONKYO HTX-22HDX
Monitor
SAMSUNG SyncMaster T27A950 / SyncMaster 943nw
PSU
Superflower Leadex Platinum 1000W / LC Power Arkangel 850W
Case
Dimastech Hard / NZXT Phantom
Periferiche
Tesoro Durandal esport + R.A.T. 9 (RIP 6/9/16) / Logitech G502
OS
Windows 10 64bit / Windows 7 64bit
sposto io questa volta ma vediamo di mettere le discussioni nelle sezioni giuste.
 
  • Like
Reactions: alex_430

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,091
8,720
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Ciao a tutti,
Ho da poco un beQuiet silent loop 280mm che ho montato, come da manuale, in posizione verticale nella parte anteriore del case. Purtroppo, ad oggi, dopo qualche ora di lavoro la pompa inizia a fare un rumore molto strano ed intenso, è come se girasse a vuoto. Dai vari forum ho letto che potrebbe essere un problema di livello del liquido ma: se riavvio il sistema il rumore smette e si ripresenta puntuale dopo qualche ora, il sistema è nuovo con 2 settimane di vita e quindi dovrebbe avere il giusto livello di liquido. Qualcuno di voi ha avuto questo problema in passato? Come lo avete risolto?
In caso la soluzione fosse aggiungere del liquido: quale liquido/acqua è più adatta?

Grazie in anticipo.
Mi metti in ansia....io ho un silent loop 360 ma devo ancora montarlo ed ho sentito anche da altre parti di questo problema della pompa.
 

alex_430

Nuovo Utente
2
0
Questa è la risposta che mi hanno dato dal servizio clienti beQuiet:

“ We regret the inconvenience have occurred to you related to a product of our company.

These rattling noises are not a defect in general. We assume that there is a Airbubble between the Impeller and the Pump Case.

In most cases customers can try to fix the problem on their own.

Please remove the Pumpunit from your Mainboard.
Hold it with both Pipemounts looking up.
Try to shake the Pump in a vibrating Motion for about 20-30 Seconds.
Take care that the Radiator is located above the Pumpunit.

This will loose the Airbubbles and stop the noises.

This Problem will not cause a damage on your CPU. It is just an annoying sound. “
 

CarlettaBasilico

Utente Attivo
1,131
329
CPU
Intel I9-9900KS@5.2
Dissipatore
Alphacool Eisblock XPX Clear RGB
Scheda Madre
ASUS ROG Maximus XI Code
HDD
M.2 Samsung 970 Pro 1TB
RAM
32 GB DDR4 4266 Trident Z RGB F4-4266C17Q-32GTZR
GPU
Asus ROG STRIX RTX 2080Ti OC
Audio
ROG SupremeFX
Monitor
LG 32" 4K 32UD99
PSU
Asus ROG-THOR-850P
Case
Level 20 XT
Net
Fibra FTTH 1Gbps/200Mbps
OS
Windows 10 Pro X64
Questa è la risposta che mi hanno dato dal servizio clienti beQuiet:

"Ci rammarichiamo per l'inconveniente che vi è stato causato da un prodotto della nostra azienda.

Questi rumori sferraglianti non sono un difetto in generale. Supponiamo che ci sia un Airbubble tra la girante e il case pompa.

Nella maggior parte dei casi i clienti possono provare a risolvere il problema da soli.

Si prega di rimuovere Pumpunit dalla scheda madre.
Tienilo con entrambi i Pipemounts a guardare in alto.
Prova a scuotere la pompa in un movimento vibrante per circa 20-30 secondi.
Fare attenzione che il radiatore si trovi sopra la Pumpunit.

Questo perderà le Airbubbles e fermerà i rumori.

Questo problema non causerà danni alla tua CPU. È solo un suono fastidioso. "[/CITAZIONE]
[/CITAZIONE]

Ciao, vorrei capire come fai ad eliminare le bolle d'aria con un aio che è tutto chiuso ermeticamente
Cmq l'operazione che ti dicono di fare non fa danni, serve a far spostare la bolla d'aria che si è fermate nella pompa
io cmq visto che lo hai preso da pochi giorni me lo farei cambiare, anche perchè non ci dovrebbe essere così tanta aria da incasinare la pompa
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 421 63.7%
  • XBOX Series X/S

    Voti: 240 36.3%

Discussioni Simili