PROBLEMA Rumore ventole ed aio

Puziode

Utente Attivo
542
398
CPU
ryzen 2600x
Dissipatore
evga clc 240
Scheda Madre
asus prime x470 pro
HDD
ssd: sasmung 860 evo hdd: toshiba p300 1tb
RAM
gskill ddr4 2x8gb tridentz 3200Mhz cl16
GPU
palit jetstream gtx 1060 6gb
Monitor
aoc i2481fxh
PSU
sharkoon silentstorm 550w
Case
nzxt h700 white
OS
Windows 10 pro
Ciao, ho un piccolo problema di rumore. Mi sembra che il pc sia diventato più rumoroso all'improvviso. In particolare la sensazione è che le ventole (case e radiatore) o anche l'aio producano sempre il massimo rumore possibile, come se il pc fosse sempre sotto stress, anche se sono in idle. Considerando che potrei involontariamente aver modificato qualcosa nel bios, ma che me ne intendo meno di zero, potreste darmi una mano? Non so se può aver influito, ma di recente ho completamente smontato, pulito e rimontato il pc pezzo per pezzo (le componenti dovrebbero essere in descrizione), cambiando anche pasta termica.
Grazie!
 

quizface

Utente Èlite
11,084
3,396
Ciao, ho un piccolo problema di rumore. Mi sembra che il pc sia diventato più rumoroso all'improvviso. In particolare la sensazione è che le ventole (case e radiatore) o anche l'aio producano sempre il massimo rumore possibile, come se il pc fosse sempre sotto stress, anche se sono in idle. Considerando che potrei involontariamente aver modificato qualcosa nel bios, ma che me ne intendo meno di zero, potreste darmi una mano? Non so se può aver influito, ma di recente ho completamente smontato, pulito e rimontato il pc pezzo per pezzo (le componenti dovrebbero essere in descrizione), cambiando anche pasta termica.
Grazie!
Non ti resta che controllare nel BIOS alla voce monitor
 
  • Like
Reactions: Puziode

Puziode

Utente Attivo
542
398
CPU
ryzen 2600x
Dissipatore
evga clc 240
Scheda Madre
asus prime x470 pro
HDD
ssd: sasmung 860 evo hdd: toshiba p300 1tb
RAM
gskill ddr4 2x8gb tridentz 3200Mhz cl16
GPU
palit jetstream gtx 1060 6gb
Monitor
aoc i2481fxh
PSU
sharkoon silentstorm 550w
Case
nzxt h700 white
OS
Windows 10 pro
Non ti resta che controllare nel BIOS alla voce monitor
cosa devo controllare esattamente? e che valori dovrei trovare?
EDIT: foto della sezione monitor del Bios.
 

Allegati

  • WhatsApp Image 2020-05-08 at 10.53.40.jpeg
    WhatsApp Image 2020-05-08 at 10.53.40.jpeg
    221 KB · Visualizzazioni: 15
Ultima modifica:

quizface

Utente Èlite
11,084
3,396
cosa devo controllare esattamente? e che valori dovrei trovare?
I bios sono diversi da scheda madre a scheda madre. In generale a seconda dove sono collegate le ventole, c'e' la possibilita' di metterle in Quied, o variare la velocita' a seconda della temperatura devi guardarci. Metti magari qualche foto
 

Puziode

Utente Attivo
542
398
CPU
ryzen 2600x
Dissipatore
evga clc 240
Scheda Madre
asus prime x470 pro
HDD
ssd: sasmung 860 evo hdd: toshiba p300 1tb
RAM
gskill ddr4 2x8gb tridentz 3200Mhz cl16
GPU
palit jetstream gtx 1060 6gb
Monitor
aoc i2481fxh
PSU
sharkoon silentstorm 550w
Case
nzxt h700 white
OS
Windows 10 pro
I bios sono diversi da scheda madre a scheda madre. In generale a seconda dove sono collegate le ventole, c'e' la possibilita' di metterle in Quied, o variare la velocita' a seconda della temperatura devi guardarci. Metti magari qualche foto
Allego foto di quello che sono riuscito a reperire sulle ventole del case e dell'aio. Le ventole dell'aio (radiotore top mounted) dovrebbero essere collegate al blocco pompa (non alla scheda madre), perciò credo siano controllate dall'applicazione (in foto) dell'evga e non dal bios. Le ventole del case sono invece 4: una (posteriore) è collegata a chassis fan 2, le tre frontali sono collegate tutte insieme a chassis fan 3.
WhatsApp Image 2020-05-08 at 11.21.22.jpeg WhatsApp Image 2020-05-08 at 11.23.58 (1).jpeg WhatsApp Image 2020-05-08 at 11.23.58 (2).jpeg WhatsApp Image 2020-05-08 at 11.23.58 (3).jpeg WhatsApp Image 2020-05-08 at 11.23.58.jpeg

EDIT: cpufan è su ignore perchè, non essendoci collegato niente, se lo lascio su monitor all'accensione del pc mi viene un messaggio di errore.
 

quizface

Utente Èlite
11,084
3,396
Allego foto di quello che sono riuscito a reperire sulle ventole del case e dell'aio. Le ventole dell'aio (radiotore top mounted) dovrebbero essere collegate al blocco pompa (non alla scheda madre), perciò credo siano controllate dall'applicazione (in foto) dell'evga e non dal bios. Le ventole del case sono invece 4: una (posteriore) è collegata a chassis fan 2, le tre frontali sono collegate tutte insieme a chassis fan 3.

EDIT: cpufan è su ignore perchè, non essendoci collegato niente, se lo lascio su monitor all'accensione del pc mi viene un messaggio di errore.
Bisogna capire meglio che AIO hai Marca e modello, e come sono collegate le ventole. Io in generale preferisco che le ventole del radiatore siano collegate a CPU_FAN in modo che siano regolate a seconda della temperatura del processore mentre la pompa dovrebbe essere sempre a pieni regimi.
 
  • Like
Reactions: Puziode

Puziode

Utente Attivo
542
398
CPU
ryzen 2600x
Dissipatore
evga clc 240
Scheda Madre
asus prime x470 pro
HDD
ssd: sasmung 860 evo hdd: toshiba p300 1tb
RAM
gskill ddr4 2x8gb tridentz 3200Mhz cl16
GPU
palit jetstream gtx 1060 6gb
Monitor
aoc i2481fxh
PSU
sharkoon silentstorm 550w
Case
nzxt h700 white
OS
Windows 10 pro
Bisogna capire meglio che AIO hai Marca e modello, e come sono collegate le ventole. Io in generale preferisco che le ventole del radiatore siano collegate a CPU_FAN in modo che siano regolate a seconda della temperatura del processore mentre la pompa dovrebbe essere sempre a pieni regimi.
L'aio è un evga clc 240 (https://www.evga.com/products/product.aspx?pn=400-HY-CL24-V1). Ho già scritto sopra come sono collegate tutte le ventole del case. Più tardi posso provare a collegare le ventole del radiatore a CPU_FAN invece che alla pompa.
 

quizface

Utente Èlite
11,084
3,396
Soluzione

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 274 62.6%
  • XBOX Series X/S

    Voti: 164 37.4%

Discussioni Simili