Rumore Strano

corvocorby

Utente Attivo
231
14
CPU
I9 10900kf
Dissipatore
Corsair h115i capellix
Scheda Madre
MSI z490 gaming Edge wifi
HDD
SSD M.2 970 evo 500gb + SSD 500GB + 2 HDD 1TB
RAM
8x2 Gb 3200 DDR4
GPU
zotac 1070 AMP! Edition
Audio
Simpilificatore Denon
Monitor
LG 65C9
PSU
Asus rog Thor 850w +Platinum
Case
Empire gaming darkwitcher
Periferiche
Corsair
OS
windows 10
ciao a tutti,

Ho appena installato una gtx 1070 sulla mia MB z170. Però quando spengo/accendo il PC sento come se le casse facessero un fruscio ( tipo motore che parte) e poi nel normale funzionamento è tutto normale (forse il massimo volume è leggermente più basso). Inoltre all accensione fa una specie di botto, solo che questo lo ha sempre fatto. Qualcuno mi sa dire se mi devo preoccupare o in caso cosa fare ?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,497
8,436
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Che casse hai?
Per quanto riguarda il rumore prodotto dopo aver installato la scheda video il problema potrebbe essere l'alimentatore che non regge bene il carico della scheda video e varia le tensioni di alimentazione o una sezione audio della scheda madre non ben schermata che è influenzata dal funzionamento della scheda video che di solito è installata proprio nelle sue vicinanze...
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,622
7,263
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
Che casse hai?
Per quanto riguarda il rumore prodotto dopo aver installato la scheda video il problema potrebbe essere l'alimentatore che non regge bene il carico della scheda video e varia le tensioni di alimentazione o una sezione audio della scheda madre non ben schermata che è influenzata dal funzionamento della scheda video che di solito è installata proprio nelle sue vicinanze...
Esatto :sisi: molto probabilmente è colpa dell'alimentazione. Per il botto è normale, alcuni amplificatori appena accesi fanno un piccolo pop a causa della corrente.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,497
8,436
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Si infatti in alcuni amplificatori esiste un sistema che ritarda la connessione delle casse all'ampli in modo tale da evitare il rumore. Cosa che puoi imitare accendendo le casse dopo il pc...
 
  • Like
Reactions: Kha-Jinn

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,622
7,263
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
Si infatti in alcuni amplificatori esiste un sistema che ritarda la connessione delle casse all'ampli in modo tale da evitare il rumore. Cosa che puoi imitare accendendo le casse dopo il pc...
negli amplificatori piú buoni non viene data corrente agli speaker fintantoché non arriva un segnale, il pop invece lascia a presagire della corrente di fondo nel circuito, quella che alzando il volume senza segnale diventa poi rumore (quando i diffusori iniziano a friggere). In molti amp di basso livello purtroppo é una cosa che succede spesso.
 

Kha-Jinn

UTENTE LEGGENDARIO
Utente Èlite
5,443
2,282
È come dice Kelion, negli amplificatori decenti l'avvio del finale viene posticipato, questo evita quel *pop* che alcuni casi può essere molto forte. Ormai è una funzione che si trova anche negli amplificatori entry level.
 

corvocorby

Utente Attivo
231
14
CPU
I9 10900kf
Dissipatore
Corsair h115i capellix
Scheda Madre
MSI z490 gaming Edge wifi
HDD
SSD M.2 970 evo 500gb + SSD 500GB + 2 HDD 1TB
RAM
8x2 Gb 3200 DDR4
GPU
zotac 1070 AMP! Edition
Audio
Simpilificatore Denon
Monitor
LG 65C9
PSU
Asus rog Thor 850w +Platinum
Case
Empire gaming darkwitcher
Periferiche
Corsair
OS
windows 10
Eh io ho un impianto audio di circa 10 anni, pagato circa 100 euro ai tempi (3.1). Con i collegamenti tra subufer e satelliti tramite filo di rame scoperto alla fine per la scheda essa ha un armatura sul retro, dite che è meglio mettere l'armatura tra la scheda e il pezzo dedicato all' audio della scheda? (L aggancio in teoria è già isolato da una armatura ...
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,497
8,436
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Eh io ho un impianto audio di circa 10 anni, pagato circa 100 euro ai tempi (3.1). Con i collegamenti tra subufer e satelliti tramite filo di rame scoperto alla fine per la scheda essa ha un armatura sul retro, dite che è meglio mettere l'armatura tra la scheda e il pezzo dedicato all' audio della scheda? (L aggancio in teoria è già isolato da una armatura ...
Andiamo con calma... I fili che collegano le casse al subwoofer sono in rame ricoperto di plastica e spellati alle estremità per infilarli nei contatti che sono o a molla o con boccolla da avvitare. Fin qui tutto nella norma.
Tu hai due problemi:
Il primo è quello che hai sempre avuto ed è il bump nelle casse all'accensione del pc. Anche quello è abbastanza normale e potresti rimediare accendendo la casse dopo la completa accensione del pc.
Il secondo è il fruscio col volume soffocato che senti da quando hai installato la scheda video. Questo problema è probabilmente dovuto ad un abbassamento e deterioramento delle tensioni di alimentazione della scheda madre dovuto ad un alimentatore non in grado di stare dietro al tuo sistema da quando hai inserito la nuova scheda video. Per questo bisogna vedere che alimentatore hai e decidere.
 

corvocorby

Utente Attivo
231
14
CPU
I9 10900kf
Dissipatore
Corsair h115i capellix
Scheda Madre
MSI z490 gaming Edge wifi
HDD
SSD M.2 970 evo 500gb + SSD 500GB + 2 HDD 1TB
RAM
8x2 Gb 3200 DDR4
GPU
zotac 1070 AMP! Edition
Audio
Simpilificatore Denon
Monitor
LG 65C9
PSU
Asus rog Thor 850w +Platinum
Case
Empire gaming darkwitcher
Periferiche
Corsair
OS
windows 10
come alimentatore ho un
PSU corsair 550W + bronze,
CPU i5 6600k
RAFFRED lepa acquacharger 240,
GPU zotac gtx 1070 amp edition,
MB MSI z170 pro gaming carbon
In teoria dovrebbe andare bene... ah poi scusa ma le casse sono alimentate a parte non capisco come possa centrare la tensione...

Ah il filo è quello scoperto alla fine...
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,497
8,436
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Allora se sono alimentate non ci puoi fare nulla perchè accendendole la casse ricevono l'amplificazione all'atto dell'accensione e ti fanno il bump.
La serie del Corsair è la VS con l'etichetta verde?
 

corvocorby

Utente Attivo
231
14
CPU
I9 10900kf
Dissipatore
Corsair h115i capellix
Scheda Madre
MSI z490 gaming Edge wifi
HDD
SSD M.2 970 evo 500gb + SSD 500GB + 2 HDD 1TB
RAM
8x2 Gb 3200 DDR4
GPU
zotac 1070 AMP! Edition
Audio
Simpilificatore Denon
Monitor
LG 65C9
PSU
Asus rog Thor 850w +Platinum
Case
Empire gaming darkwitcher
Periferiche
Corsair
OS
windows 10
PSU 550W Corsair CX550M no è bianca
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,497
8,436
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Allora è ok mi pare vero @Falco75 ?Allora bisogna cercare un'altra causa...
 

corvocorby

Utente Attivo
231
14
CPU
I9 10900kf
Dissipatore
Corsair h115i capellix
Scheda Madre
MSI z490 gaming Edge wifi
HDD
SSD M.2 970 evo 500gb + SSD 500GB + 2 HDD 1TB
RAM
8x2 Gb 3200 DDR4
GPU
zotac 1070 AMP! Edition
Audio
Simpilificatore Denon
Monitor
LG 65C9
PSU
Asus rog Thor 850w +Platinum
Case
Empire gaming darkwitcher
Periferiche
Corsair
OS
windows 10
Non vorrei che installando la scheda grafica abbia danneggiato il CIP audio... La scheda deve esser tutta dentro o devono esserci dei piedini fuori ? Che io li ho lasciati dentro che si mettono tra la MB e il case
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Possono essere anche i potenziometri dell' impianto stesso ad avere qualche problema.

Questo fruscio lo senti solo quando e' collegato al pc?
 

corvocorby

Utente Attivo
231
14
CPU
I9 10900kf
Dissipatore
Corsair h115i capellix
Scheda Madre
MSI z490 gaming Edge wifi
HDD
SSD M.2 970 evo 500gb + SSD 500GB + 2 HDD 1TB
RAM
8x2 Gb 3200 DDR4
GPU
zotac 1070 AMP! Edition
Audio
Simpilificatore Denon
Monitor
LG 65C9
PSU
Asus rog Thor 850w +Platinum
Case
Empire gaming darkwitcher
Periferiche
Corsair
OS
windows 10
no, lo sento solo dopo 20 sec da quando lo accendo e 20 sec dopo che lo spengo... per il resto mi sembra che l'impianto non riesce a raggiungere la potenza di una volta...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili