Rumore dissipatore ryzen 1600

#1
Ciao a tutti, ultimamente ho notato uno strano rumore provenire dal mio pc mentre mi trovo in game (warframe). All'inizio pensavo fosse l'hard disk, poi ho notato che capita sempre quando mi trovo nelle zone "più popolate" nel gioco e la cpu è sotto stress (penso). In contemporeanea al rumore la temperatura della cpu sale di 5-10°C per poi scendere e tornare sotto i 60°C, e il rumore smette. Questo si ripete più volte finchè non lascio l'area in questione. Il dissipatore è il wraith cooler, quello base del 1600, e la cpu è a 3.5 ghz (da 3.2 stock). Cosa potrebbe essere?
 

sghe23

Utente Attivo
9,849
7,267
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
#2
Ciao a tutti, ultimamente ho notato uno strano rumore provenire dal mio pc mentre mi trovo in game (warframe). All'inizio pensavo fosse l'hard disk, poi ho notato che capita sempre quando mi trovo nelle zone "più popolate" nel gioco e la cpu è sotto stress (penso). In contemporeanea al rumore la temperatura della cpu sale di 5-10°C per poi scendere e tornare sotto i 60°C, e il rumore smette. Questo si ripete più volte finchè non lascio l'area in questione. Il dissipatore è il wraith cooler, quello base del 1600, e la cpu è a 3.5 ghz (da 3.2 stock). Cosa potrebbe essere?
Tu stesso hai citato domanda e risposta. La soluzione sarebbe un dissipatore migliore o rivedere l'aiflow interno, o il case.
 
1,451
313
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC AG241QX
Alimentatore
Corsair tx750M
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
#3
Ma stock il ryzen 5 1600 arriva a 3.6 Ghz.
 
#4
Per stock intendo che fuori dalla scatola è a 3.2. Ho voluto provare a portarlo a 3.5 ma onestamente non mi cambierebbe molto rimetterlo a 3.2, se fosse quello il problema. non ho capito, il problema quindi è che il dissipatore base non regge bene le temperature in OC?
 
1,451
313
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC AG241QX
Alimentatore
Corsair tx750M
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
#5
Fuori dalla scatola arriva automaticamente a 3.6ghz, tu lo stai praticamente limitando con un underclock.
 
#6
Ciao a tutti, ultimamente ho notato uno strano rumore provenire dal mio pc mentre mi trovo in game (warframe). All'inizio pensavo fosse l'hard disk, poi ho notato che capita sempre quando mi trovo nelle zone "più popolate" nel gioco e la cpu è sotto stress (penso). In contemporeanea al rumore la temperatura della cpu sale di 5-10°C per poi scendere e tornare sotto i 60°C, e il rumore smette. Questo si ripete più volte finchè non lascio l'area in questione. Il dissipatore è il wraith cooler, quello base del 1600, e la cpu è a 3.5 ghz (da 3.2 stock). Cosa potrebbe essere?
Io ho la stessa CPU con lo stesso dissi. Non credo sia problema hardware, ma che semplicemente il gioco è più basato sulla cpu che la gpu, quindi si stressa. Non è nemmeno airflow, io ho una sola ventola nella mia nzxt e la temp non sale mai sopra i 60-62. Guarda nelle opzioni di gioco se c'è qualche opzione di sharing o di multicore

Inviato da HUAWEI CRR-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
1,451
313
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC AG241QX
Alimentatore
Corsair tx750M
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
#8
Dark Phoenix Stai parlando della frequenza in precision boost vero? Quindi impostando nel bios la frequenza a 3.5 non si alza in automatico pure quella?
Natsu adesso guardo
No impostando la frequenza a 3.5Ghz nel bios tu stai diminuendo la frequenza del processore e stai aumentando pure il voltaggio inutilmente.
Ciò causa maggior temperatura, maggior voltaggio e quindi maggior degrado, e prestazioni inferiori.
 
Mi Piace: thinkingmonkey
1,451
313
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC AG241QX
Alimentatore
Corsair tx750M
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
#10
Adesso provo a rimetterlo a frequenza base e vi so dire. Però mi sembra strana questa cosa dei 3.6Ghz, ho sempre letto ovunque che è a 3.2 di base!
Non settare la frequenza, fai un clear cmos.
 
1,451
313
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC AG241QX
Alimentatore
Corsair tx750M
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
#12
#13
Ho fatto come mi hai detto, per adesso il rumore sembra non esserci più quindi il problema era quello. Avrei bisogno di un ultimo consulto: quali voltaggi devo modificare per riportare le ram alla loro frequenza massima (2666 Mhz secondo il sito della scheda madre)? Nell'underclock che avevo fattto mi giravano alla frequenza giusta, adesso ho provato a rimettere solo il DRAM voltage a 1.3 ma non funziona... C'entrano qualcosa il Core performance boost, svm mode, global C-state control, ecc? La mobo è la gigabyte ab350-gaming 3
 
1,451
313
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Wraith Spire
Scheda Madre
Asus prime x370-pro
Hard Disk
SSD: WD Blue 250 gb | HDD: Seagate barracuda 2 tb, 7200 rpm
RAM
2x8gb G.SKILL Trident Z
Scheda Video
AMD RX Vega 56
Monitor
AOC AG241QX
Alimentatore
Corsair tx750M
Case
Phanteks enthoo pro
Sistema Operativo
Windows 10 Pro
#14
Ho fatto come mi hai detto, per adesso il rumore sembra non esserci più quindi il problema era quello. Avrei bisogno di un ultimo consulto: quali voltaggi devo modificare per riportare le ram alla loro frequenza massima (2666 Mhz secondo il sito della scheda madre)? Nell'underclock che avevo fattto mi giravano alla frequenza giusta, adesso ho provato a rimettere solo il DRAM voltage a 1.3 ma non funziona... C'entrano qualcosa il Core performance boost, svm mode, global C-state control, ecc? La mobo è la gigabyte ab350-gaming 3
Dopo il clear cmos setta le ram al profilo XMP 2666mhz.