PROBLEMA Rumore di sottofondo (ground loop) su pc appena assemblato

el chengio

Nuovo Utente
20
1
Salve a tutti, son qui per proporvi un problema su un pc appena assemblato per workstation-gaming in questa configurazione:

Case Cage itgck4 Itek Zeero Gaming Midi Tower
ASUS Prime x470 PRO
AMD RYZEN 2700X
Enermax Triathlor ETL1000EWT (1000w)
Corsair LPX Vengance 3200 2x8 GB DDR4
Samsung MZ-V7E500BW SSD 970 EVO 500 GB M.2 NVMe
Monitor Rokit 6
Scheda audio NI Audio KOntrol 1

In pratica ho dei rumori di sottofondo ai monintor come delle interferenze tipiche del ground loop.

Ecco a voi la CLIP. Nella prima parte si sente l'avvio di qualche programma e l'avvio di un gioco.
Ho inizialmente riscontrato questo problema avendo i monitor audio collegati con il monitor video tramite hdmi e poi jack-rca (quindi sbilanciati), poi ho provato direttamente tramite l'uscita jack MOBO ai monitor sempre tramite rca.
Ho poi installato la mia vecchia scheda audio esterna tramite jack-jack (anche questa volta sbilanciati)

Non avendo la possibilità di collegare una scheda audio con uscite bilanciate non posso provare che sia un problema risolvibile cosi e temo che il problema risieda tra la terra del pc e quello delle casse.

Avete altre ipotesi?

Quale elemento potrebbe dare questo disturbo? la mobo o l'alimentatore?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 8 21.6%
  • Gearbox

    Voti: 1 2.7%
  • Xbox & Bethesda

    Voti: 28 75.7%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 2.7%
  • Nintendo

    Voti: 4 10.8%
  • Altro (Specificare)

    Voti: 1 2.7%