Rumore dalla pompa acqua ( AIO )

Stato
Discussione chiusa ad ulteriori risposte.

Simone998

Nuovo Utente
104
27
CPU
Intel core i5 8600k
Dissipatore
nzxt kraken x52
Scheda Madre
Gigabyte z370p d3
HDD
2x HDD 1tb e ssd 500gb
RAM
16GB - 2133 Hz
GPU
Gigabyte nvidia gtx 970 g1
Audio
Integrata
Monitor
TV 32'' Full HD
PSU
Corsair CX600M
Case
Corsair carbide spec-01 (led blu)
Net
VDSL2 200mb
OS
Windows 10 64bit
Buongiorno a tutti,

Mi sono accorto che da stamattina c'era qualcosa che non andava.
Sentivo come se nei tubi ci fossero delle bolle d'aria.
Allora dal programma della scheda madre ho fermato la pompa dell'acqua e gradualmente riportata fino al 100% della velocità.
Contemporaneamente con l'aumento della velocità, a mia sorpresa, è comparso questo rumore (vedere video).

https://streamable.com/elbhq

Non capisco se il problema è la pompa o il liquido contenuto ma in entrambi i casi non va bene. (Perdite non ce ne sono)
Il rumore inoltre, è comparso dopo avere spostato il case da sinistra a destra (delicatamente).
Al momento ho spento il pc per far riposare la pompa e a breve lo riaccenderò.

Intanto aspetto vostre risposte

Grazie anticipatamente!

PS. Abbassando e rialzando la velocità della pompa il rumore rimane.

Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Red Lion

Utente Attivo
365
38
Non credo ci sia acqua dentro, comunque a me un rumore simile lo fa solo quando spengo il pc, per 2 sec. (quando rallenta / si ferma) non è che gira troppo piano? quanti rpm la pompa? (nb: non le ventole)
 

Simone998

Nuovo Utente
104
27
CPU
Intel core i5 8600k
Dissipatore
nzxt kraken x52
Scheda Madre
Gigabyte z370p d3
HDD
2x HDD 1tb e ssd 500gb
RAM
16GB - 2133 Hz
GPU
Gigabyte nvidia gtx 970 g1
Audio
Integrata
Monitor
TV 32'' Full HD
PSU
Corsair CX600M
Case
Corsair carbide spec-01 (led blu)
Net
VDSL2 200mb
OS
Windows 10 64bit
Non credo ci sia acqua dentro, comunque a me un rumore simile lo fa solo quando spengo il pc, per 2 sec. (quando rallenta / si ferma) non è che gira troppo piano? quanti rpm la pompa? (nb: non le ventole)
Ho scritto acqua per semplificare ma dovrebbe esserci un liquido particolare (avevo letto qualcosina prima di comprarlo).
Comunque ho notato qualcosa di strano nella parte metallica del supporto alla pompa che posto nella foto sotto.
Sembra tipo l'acido che formano le batterie andate...

Acceso il pc poco fa e il rumore (della pompa) è scomparso dopo 1 minuto circa ma rimane quello del liquido. (Il massimo che posso dire è che si sente tipo bolle, o comunque il liquido che circola). Quello che fa strano è che prima non si sentiva.. È come se fosse irregolare il flusso ora.

Intanto posto la foto: https://ibb.co/hDnmgtJ

Pulisco il pc regolarmente e non mi sono mai accorto di questo 'sporco extra'.
La pompa gira a 2265rpm (il massimo) ma di questo modello il problema sono le ventole che sembrano trattori.. la pompa è o almeno dovrebbe essere silenziosa.


Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Red Lion

Utente Attivo
365
38
Si beh... quel "sporco", sicuramente non è normale.
Secondo me è liquido che è appunto uscito, e quindi perdite c'è ne sono, e con il calore ha assunto quel aspetto, capita lo stesso con liquido di raffreddamento delle auto.
Il tutto coinciderebbe con il fatto che "manca liquido all'interno".
Sinceramente io, farei cosi.
Spengo pc e smonto la pompa, (liquido sulla scheda madre non fa gran che bene), e se hai monta un'altro dissi provvisorio, e quella fatela cambiare se in garanzia oppure cambi comunque, AIO dubito siano riparabili con metodi casalinghi.
 
  • Like
Reactions: Simone998

Simone998

Nuovo Utente
104
27
CPU
Intel core i5 8600k
Dissipatore
nzxt kraken x52
Scheda Madre
Gigabyte z370p d3
HDD
2x HDD 1tb e ssd 500gb
RAM
16GB - 2133 Hz
GPU
Gigabyte nvidia gtx 970 g1
Audio
Integrata
Monitor
TV 32'' Full HD
PSU
Corsair CX600M
Case
Corsair carbide spec-01 (led blu)
Net
VDSL2 200mb
OS
Windows 10 64bit
Si beh... quel "sporco", sicuramente non è normale.
Secondo me è liquido che è appunto uscito, e quindi perdite c'è ne sono, e con il calore ha assunto quel aspetto, capita lo stesso con liquido di raffreddamento delle auto.
Il tutto coinciderebbe con il fatto che "manca liquido all'interno".
Sinceramente io, farei cosi.
Spengo pc e smonto la pompa, (liquido sulla scheda madre non fa gran che bene), e se hai monta un'altro dissi provvisorio, e quella fatela cambiare se in garanzia oppure cambi comunque, AIO dubito siano riparabili con metodi casalinghi.
Provvedo con rma ma devo tenere questo fino all'arrivo di un altro.
Avendo cambiato cpu ho dovuto proprio cambiare dissi per tenere a bada le temperature.

Consiglio... prendo lo stesso modello (cooler master masterliquid ml240l rgb) o altro modello/marca ?
Ho un i5 8600k e farò OC tra non molto e ho notato che con questo dissi comunque non erano cosi buone le temp (NO OC), utilizzo come pasta una arctic mx-4.
Inoltre i tagli del socket 1151 non corrispondono perfettamente.

EDIT: con OC mi serve un dissi di 240mm obbligatorio? Guardavo inoltre i dissi della NZXT che mi dite di questi ?
Ci tengo a dire (non so se e' un mio problema o generale) ma il processore e' parecchio alto di suo con le temperature :sisi:


Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:

Lukeugo

Nuovo Utente
69
2
Provvedo con rma ma devo tenere questo fino all'arrivo di un altro.
Avendo cambiato cpu ho dovuto proprio cambiare dissi per tenere a bada le temperature.

Consiglio... prendo lo stesso modello (cooler master masterliquid ml240l rgb) o altro modello/marca ?
Ho un i5 8600k e farò OC tra non molto e ho notato che con questo dissi comunque non erano cosi buone le temp (NO OC), utilizzo come pasta una arctic mx-4.
Inoltre i tagli del socket 1151 non corrispondono perfettamente.

EDIT: con OC mi serve un dissi di 240mm obbligatorio? Guardavo inoltre i dissi della NZXT che mi dite di questi ?
Ci tengo a dire (non so se e' un mio problema o generale) ma il processore e' parecchio alto di suo con le temperature :sisi:


Inviato da SM-A510F tramite App ufficiale di Tom\'s Hardware Italia Forum
Per oc hai bisogno di un 240 fatto bene a liquido un 120 ha prestazioni identiche a uno ad aria ho il tuo stesso problema il cooler master ml360r quando la pompa va al massimo fa un casino assurdo e si sentono o delle bolle o dell'acqua provenire da dentro anche quando la pompa va piano comunque gli nzxt sono buoni ma costano molto
 

Mursey

Super Moderatore
Staff Forum
Utente Èlite
6,187
3,804
Per oc hai bisogno di un 240 fatto bene a liquido un 120 ha prestazioni identiche a uno ad aria ho il tuo stesso problema il cooler master ml360r quando la pompa va al massimo fa un casino assurdo e si sentono o delle bolle o dell'acqua provenire da dentro anche quando la pompa va piano comunque gli nzxt sono buoni ma costano molto
Questo è necropost, chiudo.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili