PROBLEMA rtx 590 e picchi utilizzo GPU

DaiSonoIo

Nuovo Utente
1
0
Ciao a tutti,

ho appena installato una nuova rx 590 "Fatboy"sul mio pc e, dopo aver installato i driver e fatto i controlli del caso mi sono ritrovato ad avere dei picchi di utilizzo totalmente randomici e fuori scala.

Il computer in riposo, con solo afterburne e il promp di controllo amd avviati, passa repentinamente dallo 0% ad oltre l'80% senza che io faccia partire nulla.

Anche le temperature della gpu sono anomale, fisse sui 50° a riposo, ma ho letto che sono abbastanza nella norma se il pc non ha una ventilazione ottimizzata ( ci sto lavorando).

Le componenti del pc sono:

processore: i7k 6700k
ram: corsair 16 GB
gpu: msi rx 590 FatBoy
Power supply: Corsair VS550 550 W

Di seguito inserisco alcuni screenshot relativi ai test.



Grazie a chi mi aiuterà

EDIT: Nel momento in cui scrivo c'è stato un lungo periodo in cui ci sono stati una serie di picchi randomici ( immagine 444) che stanno andando avanti tutt'ora.
 

Allegati

  • 22.PNG
    22.PNG
    465.1 KB · Visualizzazioni: 10
  • 444.PNG
    444.PNG
    662.7 KB · Visualizzazioni: 14
  • Cattura.PNG
    Cattura.PNG
    453.7 KB · Visualizzazioni: 9
  • Immagine.png
    Immagine.png
    144.8 KB · Visualizzazioni: 8
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili