PROBLEMA RTX 2080 Super crash in game e schermata nera all'avvio di windows

McPot987

Nuovo Utente
5
1
Ciao Ragazzi,
sono nuovissimo del forum.. Mi sono iscritto per chiedervi aiuto in merito ad un problema che ho dall'arrivo della GPU RTX 2080 S.. sostanzialmente dopo averla installata fisicamente ho lasciato che windows 10 la riconoscesse. Sembrerebbe tutto ok almeno fin quando non faccio partire un gioco (principalmente da Steam), la scheda dopo circa 20 minuti presenta artefatti e il pc viene riavviato.. la cosa strana è che dopo il logo iniziale della scheda madre e quello di windows lo schermo rimane nero e ho notato che i led della tastiera si spengono e non accade più nulla.. forzando lo spegnimento del pc e riaccendelo poco dopo di nuovo schermo nero.. se invece spengo e lascio riposare il pc un decina di minuti e poi riaccendo si avvia normalmente..

Ho provato a cambiare porta PCI..
Ho provato sostituendo i cavi dell'alimentatore..
Ho provato a reinstallare i driver della GPU.. (gestione dispositivi/disinstalla dispositivo e installo i nuovi driver in maniera pulita)
Ho provato a formattare il PC con la GPU inserita, sempre lo stesso risultato :(
Giocando a dettaglio medio sembra non dar problemi..

Di seguito la configurazione del pc:
intel i9 9900k
msi z390 pro carbon
gskill tridentz 16GB
sabrent rocket 512GB per SO e Adata xpg 1TB per app e giochi
Aorus rtx 2080 super
Corsair RM 750

Vorrei mi aiutaste a capire se il problema è software o hardware.
Vi ringrazio per qualsiasi consiglio...
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
29,031
12,914
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Prima di tutto windows è aggiornato?: il bios è aggiornato? Driver della scheda madre e chipset sono aggiornati?

Che tempertaure hai?
 

McPot987

Nuovo Utente
5
1
Ciao grazie mille per la veloce risposta :)

Windows (tramite windows update) e il bios (tramite MSI Dragon Center) sono aggiornati all'ultima release. Tutti i driver delle varie componenti li tengo aggiornati con Driver Booster di iObit sempre all'ultima release.

Le temperature al momento del crash erano:
processore: 45 gradi
XPG: 47 gradi
sabrent: 34 gradi
gskill: 35 gradi
gpu: 66 gradi

inoltre veniva utilizzato il
processore al 15%
ram al 42%
disco al 1%
GPU al 57%
allego lo screen nel quale vengono evidenziati anche gli artefatti.

al momento per la GPU sto utilizzando il driver consigliato da windows 10 "26.21.14.3200 del 24/07/2019"
ma anche aggiornandolo all'ultima versione il risultato non cambia :(

aggiungo che giocando a qualità media sembrerebbe non presentarsi, alzando ad ultra dopo una ventina di minuti crasha..
 

Allegati

Alterego21

Nuovo Utente
43
2
CPU
ntel Core i5 @ 2.30GHz
Scheda Madre
HP 8135 (U3E1)
Hard Disk
465GB Samsung SSD 860 EVO 500GB (SATA (SSD))
RAM
8,00GB Canale Doppio DDR3 @ 798 MHz (11-11-11-28)
Scheda Video
Intel HD Graphics 520 (HP)
Scheda Audio
Realtek High Definition Audio
Monitor
Generic PnP Monitor (1366x768@60Hz)
Case
Notebook
Periferiche
Mouse hp
Internet
IperFibra TIM (200 mbps download - 100 mbps upload)
Sistema Operativo
Windows 10 PRO - 64 bit
Ciao, domanda rapida... Come va la dissipazione? Probabilmente la scheda si surriscalda...
;-)
 

BWD87

Moderatore
Staff Forum
Utente Èlite
30,508
19,074
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ciao grazie mille per la veloce risposta :)

Windows (tramite windows update) e il bios (tramite MSI Dragon Center) sono aggiornati all'ultima release. Tutti i driver delle varie componenti li tengo aggiornati con Driver Booster di iObit sempre all'ultima release.

Le temperature al momento del crash erano:
processore: 45 gradi
XPG: 47 gradi
sabrent: 34 gradi
gskill: 35 gradi
gpu: 66 gradi

inoltre veniva utilizzato il
processore al 15%
ram al 42%
disco al 1%
GPU al 57%
allego lo screen nel quale vengono evidenziati anche gli artefatti.

al momento per la GPU sto utilizzando il driver consigliato da windows 10 "26.21.14.3200 del 24/07/2019"
ma anche aggiornandolo all'ultima versione il risultato non cambia :(

aggiungo che giocando a qualità media sembrerebbe non presentarsi, alzando ad ultra dopo una ventina di minuti crasha..
Di solito questi artefatti grafici non sono mai un buon segno.... io incomincerei a chiedere il reso....
 

McPot987

Nuovo Utente
5
1
Buongiorno Ragazzi,
si sto pensando di fare un RMA ma vorrei esser sicuro che sia la scheda grafica (anche se lo sospetto fortemente).. non vorrei ritrovarmi con una scheda nuova e gli stessi problemi 😅
Ovviamente se tolgo la GPU non c'è più alcun tipo di problema.. Ma c'è qualcosa di strano nei log di Windows..
Per quanto riguarda le temperature, mi sembra che la scheda si comporti egregiamente.

Per rispondere a questa domanda mi ricollego ai log di windows.. e il comportamento stranissimo del PC.

ieri sera ho fatto un bench di 10 minuti con Ungine Heaven nel quale la scheda grafica non ne ha risentito assolutamente.

durante lo stress test la GPU era fissa a 71° nemmeno 5 minuti dalla chiusura era scesa a 47° per cui mi verrebbe da escludere un problema di raffreddamento.

dalle 22:52 ora della fine del test, per una mezz'ora mi ha permesso di utilizzare le app che erano aperte sullo schermo (quelle allegate in foto) poi ho avuto l'esigenza di aprire il browser e per magia lo schermo è diventato tutto viola. è rimasto in questo stato per una ventina di minuti e poi il PC si spegne da solo e prova a riavviarsi e di nuovo dopo il logo della scheda madre e le varie diagnosi di Windows il pc si blocca con lo schermo nero. Ho provato a riavviarlo forzandolo ma quando riparte si ferma alla schermata nera.. ho provato 3/4 volte finchè stanco non sono andato a letto..

con mio stupore, questa mattina lo accendo e accede autonomamente al SO.

andando a vedere i log di Windows trovo un critical kernel-power ID 41 (63) di cui allego lo screen.
nei dettagli del log si legge "Riavvio del sistema senza un regolare arresto. Questo errore può essere causato da un'interruzione, un arresto anomalo o un'interruzione dell'alimentazione imprevista del sistema."

a questo punto mi viene il dubbio che possa essere l'alimentatore.. Esiste un modo per testarne l'efficienza?

Ora veniamo alla stranezza.. ieri sera avevo rinominato il PC e scaricato NZXT CAM e Ugine Heaven Benchmark come si vede dagli screen e questa mattina vedo che sono state "danneggiate" le cartelle di riferimento.. da queste cartelle sono stati cancellati gli eseguibili dei programmi e il PC ha il suo vecchio nome..

inoltre aggiungo il link di un video su YouTube nel quale c'è il mio stesso identico problema:

Grazie a tutti :)
 

Allegati

BWD87

Moderatore
Staff Forum
Utente Èlite
30,508
19,074
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Buongiorno Ragazzi,
si sto pensando di fare un RMA ma vorrei esser sicuro che sia la scheda grafica (anche se lo sospetto fortemente).. non vorrei ritrovarmi con una scheda nuova e gli stessi problemi 😅
Ovviamente se tolgo la GPU non c'è più alcun tipo di problema.. Ma c'è qualcosa di strano nei log di Windows..
Per quanto riguarda le temperature, mi sembra che la scheda si comporti egregiamente.

Per rispondere a questa domanda mi ricollego ai log di windows.. e il comportamento stranissimo del PC.

ieri sera ho fatto un bench di 10 minuti con Ungine Heaven nel quale la scheda grafica non ne ha risentito assolutamente.

durante lo stress test la GPU era fissa a 71° nemmeno 5 minuti dalla chiusura era scesa a 47° per cui mi verrebbe da escludere un problema di raffreddamento.

dalle 22:52 ora della fine del test, per una mezz'ora mi ha permesso di utilizzare le app che erano aperte sullo schermo (quelle allegate in foto) poi ho avuto l'esigenza di aprire il browser e per magia lo schermo è diventato tutto viola. è rimasto in questo stato per una ventina di minuti e poi il PC si spegne da solo e prova a riavviarsi e di nuovo dopo il logo della scheda madre e le varie diagnosi di Windows il pc si blocca con lo schermo nero. Ho provato a riavviarlo forzandolo ma quando riparte si ferma alla schermata nera.. ho provato 3/4 volte finchè stanco non sono andato a letto..

con mio stupore, questa mattina lo accendo e accede autonomamente al SO.

andando a vedere i log di Windows trovo un critical kernel-power ID 41 (63) di cui allego lo screen.
nei dettagli del log si legge "Riavvio del sistema senza un regolare arresto. Questo errore può essere causato da un'interruzione, un arresto anomalo o un'interruzione dell'alimentazione imprevista del sistema."

a questo punto mi viene il dubbio che possa essere l'alimentatore.. Esiste un modo per testarne l'efficienza?

Ora veniamo alla stranezza.. ieri sera avevo rinominato il PC e scaricato NZXT CAM e Ugine Heaven Benchmark come si vede dagli screen e questa mattina vedo che sono state "danneggiate" le cartelle di riferimento.. da queste cartelle sono stati cancellati gli eseguibili dei programmi e il PC ha il suo vecchio nome..

inoltre aggiungo il link di un video su YouTube nel quale c'è il mio stesso identico problema:

Grazie a tutti :)
Guarda, di situazioni come la tua me ne sono passate per le mani una valanga. Ti posso assicurare che il problema è la scheda video, in particolare qualche chip della VRAM ad essere andato a quel paese. tant'è che se usi la gpu integrata nel processore non hai alcun problema. Fai il reso senza pensarci 2 volte. Non saresti nè il primo e nè l'ultimo 😉
 

McPot987

Nuovo Utente
5
1
BWD87 hai ragione...
ho provato fino alla fine a sperare che non fosse un problema HW ma ho avuto la conferma mettendo la GPU su un altro PC e da gli stessi identici problemi.. dopo gli artefatti il pc si riavvia e muore con lo schermo nero dopo i vari loghi..

mi tocca chiedere l'RMA e aspettare la sostituzione..

Grazie a tutti e buona serata 🙂
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
30,508
19,074
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
BWD87 hai ragione...
ho provato fino alla fine a sperare che non fosse un problema HW ma ho avuto la conferma mettendo la GPU su un altro PC e da gli stessi identici problemi.. dopo gli artefatti il pc si riavvia e muore con lo schermo nero dopo i vari loghi..

mi tocca chiedere l'RMA e aspettare la sostituzione..

Grazie a tutti e buona serata 🙂
Ma te l'avevo detto purtroppo... mi dispiace per te guarda... mi dispiace aver ragione in questi casi...

Facci sapere
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento