PROBLEMA RTX 2060 pochi FPS

Uno a caso

Nuovo Utente
E da quasi un mese che ho comprato una RTX 2060 della Gigabyte e l'ho abbinata a un processore i5 8400, 16 gb ram della Ballistix da 2666, e una scheda madre asus strix b360, il mio problema e che quando entro su fortnite la prima partita lagga tantissimo faccio tipo 20/30 FPS poi piano piano si rialzano,pero ho sempre qualche scatto, e la texture non si carica prima di atterrare, Cosa devo fare ??
 

Robertob89

Moderatore
Staff Forum
4,363
2,381
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Ciao,
ti dico subito che al 99% il problema è legato a Fortnite stesso, essendo un titolo ottimizzato con i piedi.

Per favore fai una ricerca sul forum con la keyword "Fortnite lag" (e simili) e vedrai che usciranno molte risposte.
Nel caso ancora non riuscissi a trovare una soluzione, vediamo di aiutarti nello specifico.

Inizia con l'elencarci tutta la configurazione.
A che risoluzione giochi e a che dettagli?
Hai attivato il file di paging di Windows? XMP della ram da bios?

ps: Mai nome fu più azzeccato.. o sarebbe meglio dire "Uno tra i tanti a cui lagga Fortnite" :asd:
 
Ultima modifica:
  • Mi piace
Reactions: BWD87

Entra

oppure Accedi utilizzando