RTX 2060: immagine scattosa e qualità non ottimale nella visione di film

Dekelkàn

Nuovo Utente
Salve.

Possiedo un PC costituito dai seguenti componenti:

Scheda madre: ASUS Maximus IX Formula;
Processore: Intel i7-7700K;
Scheda grafica: Gigabyte Geforce RTX 2060 Gaming OC 6GB;
Disco a stato solido: Samsung 960 EVO M.2 – 250GB;
RAM: Corsair Vengeance LPX DDR4, 4133MHz - 2 banchi da 4GB ciascuno;
Alimentatore: Corsair HX 1200i;
Masterizzatore Blu Ray: LG BH16NS40;
Disco meccanico per immagazzinaggio dati: Seagate Barracuda 7200.11 da 500GB (un po’ vecchiotto per la verità).

Schermi collegati:
Videoproiettore Optoma HD82 (1080p);
Monitor HANNS-G HT231 (1080p).

Sistema operativo in uso: Windows 10 a 64 bit;
Programma usato per la visione film: PowerDVD 19.


Sono interessato all’uso del PC anche per i giochi; non ne ho provati molti finora, ma non riscontro le problematiche in oggetto che invece mi affliggono durante la visione dei film a 1080p/i, sia in formato mkv che riproducendo blu ray originali, ovvero un’immagine tendenzialmente scattosa.
Aggiungo che la qualità dell’immagine è, sì, buona, ma non proprio ottima a paragonane con le prestazioni offerte dal lettore blu ray in mio possesso ovvero un OPPO 103EU. Non siamo poi così distanti, ma allo stato attuale la differenza si nota.

Pochi giorni fa ho tentato di alzare la frequenza di aggiornamento del processore da BIOS (operazione mai tentata finora) con il tragico risultato che non si avviava assolutamente più nulla. Tutto si è infine risolto dopo aver smontato e assemblato di nuovo la scheda grafica.

Chiedo gentilmente consigli utili a risolvere.

Grazie fin d’ora
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,294
15,454
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Salve.

Possiedo un PC costituito dai seguenti componenti:

Scheda madre: ASUS Maximus IX Formula;
Processore: Intel i7-7700K;
Scheda grafica: Gigabyte Geforce RTX 2060 Gaming OC 6GB;
Disco a stato solido: Samsung 960 EVO M.2 – 250GB;
RAM: Corsair Vengeance LPX DDR4, 4133MHz - 2 banchi da 4GB ciascuno;
Alimentatore: Corsair HX 1200i;
Masterizzatore Blu Ray: LG BH16NS40;
Disco meccanico per immagazzinaggio dati: Seagate Barracuda 7200.11 da 500GB (un po’ vecchiotto per la verità).

Schermi collegati:
Videoproiettore Optoma HD82 (1080p);
Monitor HANNS-G HT231 (1080p).

Sistema operativo in uso: Windows 10 a 64 bit;
Programma usato per la visione film: PowerDVD 19.


Sono interessato all’uso del PC anche per i giochi; non ne ho provati molti finora, ma non riscontro le problematiche in oggetto che invece mi affliggono durante la visione dei film a 1080p/i, sia in formato mkv che riproducendo blu ray originali, ovvero un’immagine tendenzialmente scattosa.
Aggiungo che la qualità dell’immagine è, sì, buona, ma non proprio ottima a paragonane con le prestazioni offerte dal lettore blu ray in mio possesso ovvero un OPPO 103EU. Non siamo poi così distanti, ma allo stato attuale la differenza si nota.

Pochi giorni fa ho tentato di alzare la frequenza di aggiornamento del processore da BIOS (operazione mai tentata finora) con il tragico risultato che non si avviava assolutamente più nulla. Tutto si è infine risolto dopo aver smontato e assemblato di nuovo la scheda grafica.

Chiedo gentilmente consigli utili a risolvere.

Grazie fin d’ora
Ciao. Prova ad impostare il file di paging come suggerito in questo mio post
 
  • Mi piace
Reactions: sghe23

Dekelkàn

Nuovo Utente
Grazie per le repliche.

Ho modificato le impostazioni per la gestione del “file paging” come suggerito, ma qualcosa continua a non andare…

L’immagine continua a essere tendenzialmente scattosa sia su monitor che proiettando. Gli schermi sono duplicati.

Ho provato il lettore kodi, ma non cambia granché, e anzi tutti i comandi di quel programma risultano molto abulici.

Non avevo pensato a un confronto con un video a 1080 su YouTube e in effetti sembra che lì non ci siano problemi…

Mi sono dimenticato di citare un altro problema molto fastidioso, ovverosia che la riproduzione dei film parte un po’ a rallentatore. Faccio un esempio: quando compare il logo della Columbia Pictures, inizialmente i raggi luminosi avanzano a rallentatore per diversi secondi fino a che il tutto non si fluidifica.

Un problema analogo si verifica a inizio riproduzione dei file musicali, i quali si avviano in dissolvenza. Per risolvere sono costretto a usare un’apposita funzione disponibile in JRiver ovvero “riproduci silenzio all’avvio per la sincronizzazione hardware”.

Insomma sembra che al computer manchi un bel po’ di scatto. Mah...
 

sghe23

Utente Èlite
20,776
17,891
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Innanzitutto controlla con crystaldiskinfo lo stato del disco e posta i risultati, verifica pure se è il caso di deframmentarlo. Inoltre scarica e installa questi: http://codecguide.com/
 
  • Mi piace
Reactions: BWD87

Dekelkàn

Nuovo Utente
Aggiorno brevemente la situazione.

Ho scaricato e installato il pacchetto completo di K-Lite come suggerito, e facendo una prova col lettore incluso Media Player Classic la riproduzione si avvia in modo molto immediato e senza rallentamenti. "Mi pare" che anche il resto sia tutto più fluido, ma prima di cantare vittoria attendo di fare una prova approfondita anche col videoproiettore per valutare eventuali cambiamenti sulla qualità dell’immagine.

Le configurazioni di K-Lite sono un vero labirinto, al momento non ci capisco niente!

Grazie per tutti i suggerimenti, vi aggiornerò sulla situazione quanto prima.
Post automaticamente unito:

AGGIORNAMENTO
Niente da fare: questa sera ho fatto alcune prove e da PC i film vanno avanti con tanti scatti piccoli, ma evidentissimi. Con l’OPPO (che invece ha un’altra rogna fastidiosa) l’immagine è sempre assolutamente fluida.
Come qualità dell’immagine in sé, come ho detto, non siamo tanto distanti, ma mi pare un filo ridicolo che un computer piuttosto potente riproduca i filmati nella maniera che vi ho detto.

Al momento sto cercando di capire come aumentare la memoria tampone nelle impostazioni del lettore, forse dipende da quello…
 
Ultima modifica:

Niubb_ITA

Utente Attivo
Cosa stupidam da proporrem ma... Come e'collegato il proiettore? Se ti e'fluido sul pc ma scattoso sul proiettore potrebbe essere un problema di cavo. A me sono capitati dei cavi HDMI che non mi faveno leggere le console o mi facevano connettere disconnettere il portatile con la TV.

Prova con un altro cavo.

Niubb
 

Robertob89

Moderatore
Staff Forum
4,135
2,288
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Prova stupida oltre a quella del cavo: collegalo ad un altro pc o dispositivo e vedi se ti dà lo stesso problema.
La tua configurazione (parlando di componenti) non può e non deve avere questi problemi.

Se la visualizzazione su schermo di un qualsiasi video NON VA a scatti come come quando è collegato al proiettore, ovviamente il problema NON E' del pc.

PS: prova anche VLC player

Tra l'altro scusa: ma il tuo monitor è un touch screen... non è che hanno qualche caratteristica specifica che fa scherzi?
Cambia anche monitor se puoi, per fare un test di esclusione.
 
Ultima modifica:
  • Mi piace
Reactions: BWD87 e Niubb_ITA

Dekelkàn

Nuovo Utente
No, come ho detto l’immagine è parimenti scattosa sia da monitor che da videoproiettore, che sono collegati via HDMI l’uno e con adattatore da DisplayPort ad HDMI l’altro. Ho anche provato ad invertire i connettori oppure a connettere un solo dispositivo per volta, senza esito positivo.

Non imputerei la responsabilità al cavo visto che quando vi collego l’OPPO il problema non c’è.

Eseguirò a breve il controllo del disco come suggerito e farò pure una prova con VLC. Ho anche trovato il lettore “Media Player Classic - Home Cinema Edition” la cui memoria tampone è più alta rispetto alla versione classica.

Mah…
 

Robertob89

Moderatore
Staff Forum
4,135
2,288
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Riesci ad inviare un video del "difetto"? Sia guardando file su youtube che da hard disk.

Definire un'immagine scattosa è troppo generico... grazie :ok:

Se non erro avevi detto che "on avevo pensato a un confronto con un video a 1080 su YouTube e in effetti sembra che lì non ci siano problemi… " quindi può essere che ci sia qualche altro tipo di problema in atto.

Controlla l'hard disk come richiesto.
E già che ci sei... anche con un solo banco di ram (o uno dalle frequenze minori).
 
  • Mi piace
Reactions: BWD87

Dekelkàn

Nuovo Utente
Buongiorno a tutti.

Inserisco di seguito i risultati del controllo eseguito da Crystalecc. Pare sia tutto a posto. La segnalazione di rischio riferita al disco meccanico D è dovuta ad una percentuale di dati da deframmentare, niente di più.

Quanto ai video su YouTube, come ho detto, pare che lì non ci siano problemi. Però voglio esserne sicuro. Stasera provo a guardare un filmato a 1080p e poi riferirò.

Che cosa intendo per immagine scattosa: quando durante un film l’inquadratura si sposta oppure lo sportello di un’auto viene chiuso o altro, l’immagine anziché scorrere fluidamente avanza come se si trattasse di una serie di fotogrammi. Se necessario potrei fare un filmato, ma credo sia abbastanza chiaro. Il problema non è costante, ma ci siamo vicini: direi che non passano trenta secondi senza che succeda.

Scusate, non sarebbe il caso di avviare uno di quei programmi (finora mai usati) usati durante i giochi per visualizzare il consumo delle risorse?

Ringrazio per tutti i suggerimenti.

339612
 

Dekelkàn

Nuovo Utente
Aggiorno.

Ho fatto alcune prove usando il lettore Media Player Classic - Home Cinema Edition, in cui la memoria tampone dovrebbe essere di 15 sec., e il problema sembra risolto. Mi chiedo come sia possibile che la maggioranza dei lettori che ho provato soffra un problema così grossolano. Non ha senso.

Quanto alla qualità dell'immagine non c'è male, anche se mi pare che l'OPPO offra risultati migliori; ma per esserne certo dovrei fare delle prove comparative un po' più seriamente. Spero le varie impostazioni e filtri di K-Lite siano utilizzabili anche per il lettore di cui sopra.
 
  • Mi piace
Reactions: Niubb_ITA e BWD87

Dekelkàn

Nuovo Utente
Niente da fare. Ieri sera ho guardato qualcosa convinto che fosse tutto a posto, e invece no: il film è andato avanti "a fotogrammi" fino alla fine.

Per avere un’idea di che cosa intendo potete guardare il seguente breve video trovato su YouTube in cui vengono messi a confronto VLC e MPC-HC. Noterete in particolare da 0:52 a 0:55 come l’immagine proceda a piccoli scatti soprattutto su VLC:


Imbarazzante…
 

Entra

oppure Accedi utilizzando