PROBLEMA Router TP-LINK

Stato
Discussione chiusa ad ulteriori risposte.

ImpY

Nuovo Utente
93
0
Salve ho diversi problemi con il mio router. Parto col dire che la connessione funziona e non ho problemi se sto collegato via ethernet ma siccome il modem è in un'altra stanza devo usare il router. Il primo problema è che a volte la connessione al router salta senza motivo e per farlo riconnettere l'unico metodo che funziona è scollegarlo diverse volte finchè non va... Il secondo problema è che non appena un altro computer cerca di connettersi a questo router, entrami i pc perdono la connessione e tocca riavviarlo anche in questo caso. Non so cosa fare non essendo un esperto quindi chiedo a voi, dovrebbe essere configurato correttamente.
 
J

Juniper

Ospite
Un router che da i numeri nel momento in cui si autenticano dei client su WLAN mi puzza di difettoso...comunque lascio la parola ad altri :oogle:
 

Denver

Utente Èlite
3,092
432
CPU
Intel Core i7 2600k @4.5Ghz - Noctua NH-U12P SE2
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
SSD Samsung 830 128GB
RAM
2x4GB G.Skill Ripjaws-X 1600Mhz CL7
GPU
Gigabyte AMD Radeon HD6970 2GB
Audio
Integrata
Monitor
Asus ML239H
PSU
Corsair HX650
Case
Cooler Master Storm Sniper
OS
Windows 7 Professional 64 bit
Puzza di difettoso anche a me. Se ne hai la possibilità, fattene prestare uno e prova con un altro router.
 

ImpY

Nuovo Utente
93
0
Proverò a cambiare router non appena mi sarà possibile e vi farò sapere, grazie
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili