PROBLEMA Ronzio nel subwoofer

Romazaki

Nuovo Utente
38
0
CPU
AMD Ryzen 5 1500X
Dissipatore
Stock AMD
Scheda Madre
ASRock A320M Pro4
HDD
500GB SSD KINGSTON SA400S37480G / 1000GB Hitachi HDP725050GLA360
RAM
8GB Kingston Technology FURY Black DDR4
GPU
6GB NVIDIA GeForce GTX 1060
Monitor
Asus MX239H Monitor 23"
PSU
Thermaltake TR2 S 450W
Case
Aerocool V2X Orange Edition
Periferiche
Tastiera Cooler Master Storm Quick Fire TK / Mouse Cooler Master Inferno
OS
Windows 10 Pro x64
Salve a tutti!
Ho appena collegato un impianto 5.1 Trust Tytan GXT 658 alla mia scheda audio ASUS Xonar SE, e il subwoofer continua a emettere un fastidioso ronzio (come se ci fosse una zanzara), che continua anche quando stacco tutti i cavi e lascio solo quello dell'alimentatore.
Ho provato diverse prese a muro in giro per casa, nessun cambiamento!
Sapete dirmi quale possa essere il problema?
 

Andretti60

Utente Èlite
6,302
4,963
Direi sia il ronzio della tensione di rete (50hz) è probabile che il subwoofer non sia stato cablato correttamente o abbia qualche componente danneggiato.
 
  • Mi piace
Reazioni: Romazaki

Romazaki

Nuovo Utente
38
0
CPU
AMD Ryzen 5 1500X
Dissipatore
Stock AMD
Scheda Madre
ASRock A320M Pro4
HDD
500GB SSD KINGSTON SA400S37480G / 1000GB Hitachi HDP725050GLA360
RAM
8GB Kingston Technology FURY Black DDR4
GPU
6GB NVIDIA GeForce GTX 1060
Monitor
Asus MX239H Monitor 23"
PSU
Thermaltake TR2 S 450W
Case
Aerocool V2X Orange Edition
Periferiche
Tastiera Cooler Master Storm Quick Fire TK / Mouse Cooler Master Inferno
OS
Windows 10 Pro x64
Direi sia il ronzio della tensione di rete (50hz) è probabile che il subwoofer non sia stato cablato correttamente o abbia qualche componente danneggiato.
Grazie per la risposta!
Ho chiesto la sostituzione a Amazon, spero di risolvere così.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili