PROBLEMA RISOLTO: Scheda Video difettosa

Leo04___

Nuovo Utente
7
0
CPU
Ryzen 7 2700x
Dissipatore
Stock Ryzen 7 Cooler
Scheda Madre
Aorus B450 Elite
Hard Disk
HDD Seagate 7200rpm 2T / SSD Kingston 120Gb
RAM
Corsair Vengeance Rgb Pro 2x8Gb 3200Mhz
Scheda Video
Msi Radeon Rx590 8Gb
Monitor
Samsung C24RG50
Alimentatore
ThermalTake RGB 700w
Case
Sharkoon TG5
Ciao a tutti,
Ieri, finalmente mi arrivò l'ultimo pezzo del mio pc, e quindi decisi di montarlo.
Già da subito iniziarono i primi problemi, dopo aver messo e avvitato la scheda madre nel case (facendola sbattere leggermente di qua e di là) inserii il processore nel socket (Ryzen 7 2700x) e lo chiusi, tutto ok.
Fino a quando non dovetti montare il dissipatore (a gancetti) e sbrodolai la pasta termica anche sui bordi del processore, allora a quel punto tolsi il processore per togliere la pasta termica strabordata e il (credo) guaio, 4 buchi del socket in cui era finita della pasta, li pulii più che potei con un ago, anche rovinando un pò i buchi del socket,
vabbe pensai che potesse andare bene, attaccai ram e tutto il resto e lo attaccai alla corrente.
Le ventole si accendevano (Sia del case che del dissipatore) e anche tutti i led andavano allora pensai di aver fatto tutto giusto e lo portai in camera per collegarlo al monitor.
Una volta collegato e acceso il monitor non dava alcun segnale.
Provai a spegnere e riaccendere, cambiare cavo, cambiare uscita hdmi (sia di mobo che di scheda video), provai con un solo banco di ram in tutte le posizioni, senza scheda video, oggi l'ho smontato e rimontato e ancora non va. Il led di debug mentre si accende il pc si accende su VGA, CPU e DRAM e poi rimane acceso su VGA.
Lo stereo della mobo fa 1 beep lungo e 3 corti ho pensato fosse la ram ma non credo sia così.
Ogni consiglio è accettato, non insultatemi so di aver fatto una cazzata ma oramai l'ho fatta.
Vi prego di aiutarmi sono disperato.
Vi lascio la mia config.
CPU:
Ryzen 7 2700x

DISSIPATORE:
Stock Ryzen 7 Cooler

SCHEDA MADRE:
Aorus B450 Elite

HARD DISK/SSD:
HDD Seagate 7200rpm 2T / SSD Kingston 120Gb

RAM:
Corsair Vengeance Rgb Pro 2x8Gb 3200Mhz

SCHEDA VIDEO:
Msi Radeon Rx590 8G

ALIMENTATORE:
ThermalTake RGB 700w

CASE:
Sharkoon TG5
 

demon03

Utente Èlite
4,721
1,912
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Hai collegato il cavo di alimentazione della CPU? ci fai una foto per favore di tutti i collegamenti
è inutile che metti il cavo video alla mobo perchè la cpu non ha grafica integrata
alimentatore non buono comunque
 

Leo04___

Nuovo Utente
7
0
CPU
Ryzen 7 2700x
Dissipatore
Stock Ryzen 7 Cooler
Scheda Madre
Aorus B450 Elite
Hard Disk
HDD Seagate 7200rpm 2T / SSD Kingston 120Gb
RAM
Corsair Vengeance Rgb Pro 2x8Gb 3200Mhz
Scheda Video
Msi Radeon Rx590 8Gb
Monitor
Samsung C24RG50
Alimentatore
ThermalTake RGB 700w
Case
Sharkoon TG5
Hai collegato il cavo di alimentazione della CPU? ci fai una foto per favore di tutti i collegamenti
è inutile che metti il cavo video alla mobo perchè la cpu non ha grafica integrata
alimentatore non buono comunque
Ho collegato tutti i cavi di alimentazione, comunque si sono consapevole che l'alimentatore non sia tanto buono, ti allego le foto.
 

Allegati

demon03

Utente Èlite
4,721
1,912
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
La scheda video la vedo montata male, sicuro sia fissata bene?
 

Leo04___

Nuovo Utente
7
0
CPU
Ryzen 7 2700x
Dissipatore
Stock Ryzen 7 Cooler
Scheda Madre
Aorus B450 Elite
Hard Disk
HDD Seagate 7200rpm 2T / SSD Kingston 120Gb
RAM
Corsair Vengeance Rgb Pro 2x8Gb 3200Mhz
Scheda Video
Msi Radeon Rx590 8Gb
Monitor
Samsung C24RG50
Alimentatore
ThermalTake RGB 700w
Case
Sharkoon TG5
Si, ora ho provato a stringere un po le viti che la tengono e ho provato a spingerla piu in dentro ma sembra agganciata bene.
Ti allego una foto della gpu.
 

Allegati

demon03

Utente Èlite
4,721
1,912
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
A video non vedi proprio nulla? fa sempre quei beep?
 

Leo04___

Nuovo Utente
7
0
CPU
Ryzen 7 2700x
Dissipatore
Stock Ryzen 7 Cooler
Scheda Madre
Aorus B450 Elite
Hard Disk
HDD Seagate 7200rpm 2T / SSD Kingston 120Gb
RAM
Corsair Vengeance Rgb Pro 2x8Gb 3200Mhz
Scheda Video
Msi Radeon Rx590 8Gb
Monitor
Samsung C24RG50
Alimentatore
ThermalTake RGB 700w
Case
Sharkoon TG5
Nulla, mentre si accende si accendono i debug di CPU, DRAM e VGA e fa 1 beep lungo e 3 corti
 

demon03

Utente Èlite
4,721
1,912
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
I beep così dovrebbero indica la gpu o al massimo la ram. se la ram è installata a dovere dovrebbe essere la gpu il problema oppure l'alimentatore che non la alimenta. Ricontrolla i cavi dall'alimentatore a alla gpu. hai modo di provare la gpu su un altro pc?
 

Leo04___

Nuovo Utente
7
0
CPU
Ryzen 7 2700x
Dissipatore
Stock Ryzen 7 Cooler
Scheda Madre
Aorus B450 Elite
Hard Disk
HDD Seagate 7200rpm 2T / SSD Kingston 120Gb
RAM
Corsair Vengeance Rgb Pro 2x8Gb 3200Mhz
Scheda Video
Msi Radeon Rx590 8Gb
Monitor
Samsung C24RG50
Alimentatore
ThermalTake RGB 700w
Case
Sharkoon TG5
I cavi sono ok e sono infilati bene, la ram ha fatto i 2 click
 

demon03

Utente Èlite
4,721
1,912
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Guarda cerca di provare la gpu su un altro pc, se va prova un altro alimentatore sul tuo pc.
 

Leo04___

Nuovo Utente
7
0
CPU
Ryzen 7 2700x
Dissipatore
Stock Ryzen 7 Cooler
Scheda Madre
Aorus B450 Elite
Hard Disk
HDD Seagate 7200rpm 2T / SSD Kingston 120Gb
RAM
Corsair Vengeance Rgb Pro 2x8Gb 3200Mhz
Scheda Video
Msi Radeon Rx590 8Gb
Monitor
Samsung C24RG50
Alimentatore
ThermalTake RGB 700w
Case
Sharkoon TG5
Unica cosa la gpu ha come delle specie di macchie che non penso dovrebbe avere, anche se io la ho comprata nuova e le aveva appena uscita dal pacco. Le ventole della gpu girano comunque.
le macchie in questione:
Post automaticamente unito:

Guarda cerca di provare la gpu su un altro pc, se va prova un altro alimentatore sul tuo pc.
Eh è che ho solo un altro pc ed avrà più o meno 10 anni, una scheda video vecchissima ed un alimentatore da 110w, dovrei chiedere ad un amico magari un giorno di provare la sua scheda video assieme a lui
Post automaticamente unito:

 

Allegati

Leo04___

Nuovo Utente
7
0
CPU
Ryzen 7 2700x
Dissipatore
Stock Ryzen 7 Cooler
Scheda Madre
Aorus B450 Elite
Hard Disk
HDD Seagate 7200rpm 2T / SSD Kingston 120Gb
RAM
Corsair Vengeance Rgb Pro 2x8Gb 3200Mhz
Scheda Video
Msi Radeon Rx590 8Gb
Monitor
Samsung C24RG50
Alimentatore
ThermalTake RGB 700w
Case
Sharkoon TG5
Guarda cerca di provare la gpu su un altro pc, se va prova un altro alimentatore sul tuo pc.
Ho provato un altra scheda video sul mio pc e ho cambiato alimentatore, l'rx 590 non va ancora, penso che dovrò cambiarla
 

Entra

oppure Accedi utilizzando

Hot del momento