-

[RISOLTO] Rumore "clic" scheda video nuova

#1
Ciao a tutti; oggi ho installato una Gigabyte geforce gt 1030 low profile che ho acquistato da amazon e mi sono reso conto che produce un CLIC in alcuni momenti: sempre quando windows carica la schermata di blocco all'avvio e sempre quando arresto il sistema. Inoltre quando ho installato i suoi driver e aggiornato quelli della scheda madre, ogni volta che si sentiva il suono di periferica scollegata/ricollegata veniva accompagnato dal clic. Mi devo preoccupare? Cosa può essere?
 

DareDevil02

Moderatore
Staff Forum
6,617
2,761
Hardware Utente
CPU
i5-2500k
Dissipatore
TX3-EVO
Hard Disk
SSD 120 gb-HDD 1 TB
RAM
8 GB DDR-3
Scheda Video
GTX 560 TI TWIN FROZR II
Sistema Operativo
WINDOWS 10 PRO
#2
Ciao a tutti; oggi ho installato una Gigabyte geforce gt 1030 low profile che ho acquistato da amazon e mi sono reso conto che produce un CLIC in alcuni momenti: sempre quando windows carica la schermata di blocco all'avvio e sempre quando arresto il sistema. Inoltre quando ho installato i suoi driver e aggiornato quelli della scheda madre, ogni volta che si sentiva il suono di periferica scollegata/ricollegata veniva accompagnato dal clic. Mi devo preoccupare? Cosa può essere?
Potresti fare una registrazione?
 

ZioPao

Utente Attivo
188
58
Hardware Utente
CPU
i5 2500k @4.2 GHz
Dissipatore
Cooler Master Hyper 212 EVO
Scheda Madre
AsRock P67 PRO B3
Hard Disk
WD Blue 2012 1 TB + Seagate Barracuda 7200.11 + Samsung Spinpoint M7
RAM
12 GB G.Skill Ripjaws 1600MHz
Scheda Video
Gigabyte Nvidia GTX 970 G1
Scheda Audio
FiIO Olympus 2
Monitor
ASUS VE248
Alimentatore
Cooler Master GX 750W
Case
Corsair Carbide 400C
Periferiche
SuperLux HD 681 EVO, Aukey Blue Mech Keyboard, Logitech G502
Sistema Operativo
Windows 10
#6
Sembra qualcosa di plastica che tocca, ma è strano che te lo faccia solo in quel determinato momento. Hai la GPU integrata? Se sì, puoi provare a staccare la 1030 e a usare l'integrate per sentire se c'è ancora quel rumore?
 
#7
Sembra qualcosa di plastica che tocca, ma è strano che te lo faccia solo in quel determinato momento. Hai la GPU integrata? Se sì, puoi provare a staccare la 1030 e a usare l'integrate per sentire se c'è ancora quel rumore?
Non ho la GPU integrata, ma posso provare a rimontare quella che c'era prima, che comunque non lo faceva. La rimonto domani e vi faccio sapere. Nel caso venisse confermato che il rumore proviene dalla GPU, sarebbe opportuno fare il reso?
 

ZioPao

Utente Attivo
188
58
Hardware Utente
CPU
i5 2500k @4.2 GHz
Dissipatore
Cooler Master Hyper 212 EVO
Scheda Madre
AsRock P67 PRO B3
Hard Disk
WD Blue 2012 1 TB + Seagate Barracuda 7200.11 + Samsung Spinpoint M7
RAM
12 GB G.Skill Ripjaws 1600MHz
Scheda Video
Gigabyte Nvidia GTX 970 G1
Scheda Audio
FiIO Olympus 2
Monitor
ASUS VE248
Alimentatore
Cooler Master GX 750W
Case
Corsair Carbide 400C
Periferiche
SuperLux HD 681 EVO, Aukey Blue Mech Keyboard, Logitech G502
Sistema Operativo
Windows 10
#8
Non ho la GPU integrata, ma posso provare a rimontare quella che c'era prima, che comunque non lo faceva. La rimonto domani e vi faccio sapere. Nel caso venisse confermato che il rumore proviene dalla GPU, sarebbe opportuno fare il reso?
Se sei sicuro che sia la GPU, sinceramente non saprei. Per scrupolo il reso lo farei, perché comunque non è proprio normalissimo che faccia un rumore del genere, e non sapendo neppure qual è la causa effettiva, non vorrei dirti "stai tranquillo che non è niente".
 

DareDevil02

Moderatore
Staff Forum
6,617
2,761
Hardware Utente
CPU
i5-2500k
Dissipatore
TX3-EVO
Hard Disk
SSD 120 gb-HDD 1 TB
RAM
8 GB DDR-3
Scheda Video
GTX 560 TI TWIN FROZR II
Sistema Operativo
WINDOWS 10 PRO
#9
Se sei sicuro che sia la GPU, sinceramente non saprei. Per scrupolo il reso lo farei, perché comunque non è proprio normalissimo che faccia un rumore del genere, e non sapendo neppure qual è la causa effettiva, non vorrei dirti "stai tranquillo che non è niente".
Quoto ZioPao, sarà una caxxata di niente ma il reso io lo farei ugualmente (secondo me quel rumore proviene dalla ventola) .
 
Mi Piace: ZioPao e Duckforce
#10
Ho rimontato la vecchia scheda video e il rumore si è presentato nuovamente negli stessi momenti alla schermata di blocco e alla schermata di arresto del sistema. Mi ero sbagliato; non si tratta della scheda video, ma di quella audio dedicata che sta nello slot sotto. Ho provato a rimuoverla e il rumore non si è sentito. La scheda è una Asus Xonar DS che montai 2 anni fa e non ricordo avesse mai fatto quel suono. Ieri oltre alla scheda video ho installato della ram e un ssd nel quale ho messo windows 10. Precedentemente avevo 8.1. Possibile sia stato il cambio di OS a far comparire quel suono?

Volevo anche approfittarne per chiedere un vostro parere. Ho allegato una foto dove si vedono la scheda video e quella audio: secondo voi la scheda video risente nel raffreddamento e nell'accumulo di polvere se poco sotto la ventola ci sta l'altra scheda?

1547027014077.png
 
Ultima modifica:

DareDevil02

Moderatore
Staff Forum
6,617
2,761
Hardware Utente
CPU
i5-2500k
Dissipatore
TX3-EVO
Hard Disk
SSD 120 gb-HDD 1 TB
RAM
8 GB DDR-3
Scheda Video
GTX 560 TI TWIN FROZR II
Sistema Operativo
WINDOWS 10 PRO
#11
Ho rimontato la vecchia scheda video e il rumore si è presentato nuovamente negli stessi momenti alla schermata di blocco e alla schermata di arresto del sistema. Mi ero sbagliato; non si tratta della scheda video, ma di quella audio dedicata che sta nello slot sotto. Ho provato a rimuoverla e il rumore non si è sentito. La scheda è una Asus Xonar DS che montai 2 anni fa e non ricordo avesse mai fatto quel suono. Ieri oltre alla scheda video ho installato della ram e un ssd nel quale ho messo windows 10. Precedentemente avevo 8.1. Possibile sia stato il cambio di OS a far comparire quel suono?

Volevo anche approfittarne per chiedere un vostro parere. Ho allegato una foto dove si vedono la scheda video e quella audio: secondo voi la scheda video risente nel raffreddamento e nell'accumulo di polvere se poco sotto la ventola ci sta l'altra scheda?

View attachment 323575
Non c'entra il cambio di S.O.
Smontala e dagli una pulita.
 

Ottoore

Utente Attivo
14,203
6,374
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Msi rx 480 @1400/2250
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Monitor
Eizo Foris Fs2333
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Filco Camo+Razer DA
Sistema Operativo
Windows 10 64 bit
#13
Anche la mia asus essence st ha il relè e fa quel click in avvio e spegnimento.
Non è stato il cambio di sistema operativo ma probabilmente i drivers.
 
#15
@Duckforce le immagini vanno sotto spoiler. Grazie ;)
Ho corretto :D

Anche la mia asus essence st ha il relè e fa quel click in avvio e spegnimento.
Non è stato il cambio di sistema operativo ma probabilmente i drivers.
Grazie, mi hai tranquillizzato!
In avvio intendi al boot oppure anche a te lo fa al lancio della schermata di blocco? Dunque non devo preoccuparmi, è nella norma? I driver che ho installato sono gli ultimi che sono riuscito a trovare per win 10: versione 8.1.8.1823.

Riguardo lo spazio tra la scheda video e quella audio avete idea se sia sufficiente alla "respirazione" della prima?
 
Mi Piace: DareDevil02

Discussioni Simili


Entra