[Risolto] problemi con EasyURPMI...

Stato
Discussione chiusa ad ulteriori risposte.

brigante

Utente Attivo
8
0
CPU
Intel Core2 QuadCPU Q8200
Scheda Madre
MSI P7NSLI
HDD
1x160 - 3x500
RAM
Kingstom 4x2GB
GPU
3 x NVidia-9800GT -no sli-
Audio
Realtek HDAudio 7.1
Monitor
3x Acer AL1916W
PSU
Silverstone ZEUS SLI
Case
CoolerMaster - CM690 SLI
OS
Gentoo GNU/Linux x64
cari amici del forum...
sono nuovo di questo forum...o almeno é il primo thred che posto...quindi grazie anzitutto per l' ebentuale accoglienza...:inchino:
il mio problema é che....:

....da qualche tempo , praticamente dall' ultima volta che ho formattato , non riesco più a installare sulla mia MANDRIVA 2007 PowerPack il sistema di scaricamento di pacchetti , tramite i mirror della EasyURPMI. Quando apro la shell da root , e gli incollo i comandi presi dal sito , mi dà* sempre come risposta , non riesco ad aggiornare il supporto..... oppure... problema ad a aggiungere il supporto backports....etc...etc... ora... siccome in molte volte che ho formattato per vari problemi e vari cambi di pc.... volevo questa volta risolvere il problema senza dover riformattare il tutto nuovamente , perché praticamente sono stufo di riconfigurare la mia distro da capo... spero che qualcuno di voi possa aiutarmi... grazie 1000 anticipatamente...


se a qualcuno può risultare utile posto il contenuto della shell.......visto che stamattina ho riprovato nuovamente....
__________________________________________________________________________________ http://mirror.cricyt.edu.ar/Mandriv...86/media/contrib/updates/media_info/hdlist.cz
...recupero fallito: curl: (28) connect() timed out!
recupero del file hdlist (o synthesis) fallito non trovo il file hdlist per il supporto "contrib_updates"
esamino il file synthesis [/var/lib/urpmi/synthesis.hdlist.contrib_updates.cz]
problema nel leggere il file synthesis del supporto "contrib_updates" 0 intestazioni trovate in cache sto rimuovendo 0 intestazioni obsolete in cache scrivi il file di configurazione [/etc/urpmi/urpmi.cfg] non riesco ad aggiornare il supporto "contrib_updates"

_______________________________________________________________________________________________



grazie a tutti anticipatamente...

~brigante~
 

airex

Utente Èlite
2,394
11
CPU
Intel Core2Duo E6750
Scheda Madre
Gigabyte GA-G33M-DS2R
HDD
1x80GB Sata2 + 1x320GB Sata2
RAM
2 x 2048MB DDR2 800MHz
GPU
NVidia 8800GT 1GB
Audio
Intel HDA
Monitor
LCD Samsung 19"
PSU
LC Power Green Power V2.0 - 550 Watt
OS
Linux Slackware64
quel "connect() timeout" mi fa pensare a problemi di rete e/o server intasato ... provando a scaricare il file che hai indicato viene detto chiaramente che il server non è in grado di rispondere alla richiesta
 

brigante

Utente Attivo
8
0
CPU
Intel Core2 QuadCPU Q8200
Scheda Madre
MSI P7NSLI
HDD
1x160 - 3x500
RAM
Kingstom 4x2GB
GPU
3 x NVidia-9800GT -no sli-
Audio
Realtek HDAudio 7.1
Monitor
3x Acer AL1916W
PSU
Silverstone ZEUS SLI
Case
CoolerMaster - CM690 SLI
OS
Gentoo GNU/Linux x64
caro airex...innanzitutto grazie per aver risposto....

che fosse un problema di ricezione dai server , mi era già chiaro...
il problema é che é la prima volta che succede , e non credo che tutti i mirror dell'easyurpmi siano intasati.....
comu8nque tra una distribuzione e l'altra...durante la scelta , riformattando nuovamente.....spero che mi torni a funzionare...

ciao e grazie 1000 ancora...

brigante
 

brigante

Utente Attivo
8
0
CPU
Intel Core2 QuadCPU Q8200
Scheda Madre
MSI P7NSLI
HDD
1x160 - 3x500
RAM
Kingstom 4x2GB
GPU
3 x NVidia-9800GT -no sli-
Audio
Realtek HDAudio 7.1
Monitor
3x Acer AL1916W
PSU
Silverstone ZEUS SLI
Case
CoolerMaster - CM690 SLI
OS
Gentoo GNU/Linux x64
risolto.....

grazie per l' aiuto...:)

fortunatamente ho risolto...

il mio problema era che avevo la rete configurata per router....e infatti usavo un router per avere 2 pc connessi....

ho provato riconfigurando la rete per ed installando un modem invece di utilizzare io router....:ok:

dopo di questo ho rimosso tutti i supporti , con 'urpmi.removemedia -a' ; ho riavviato e riconfigurato l' urpmi con mirror di defoult sul sito di .zarb , a cui presto ne aggiungerò altri , e tutto va alla grande , la mia Mandriva é tornata quella che era...:lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol:

grazie a tutti......ho postato la soluzione sperando possa essere di aiuto a qualcuno.......

....ciao e grazie.

brigante.
 

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
Hai fatto bene brigante, sono contento per te e la tua Mandriva :) Tra l'altro è uscita la spring edition con mettise :D
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili