[Risolto] Problema con audio hdmi

Stato
Discussione chiusa ad ulteriori risposte.

Dr Jackall

Utente Attivo
15
0
Salve a tutti, avrei bisogno di un consiglio su di un problema che si è presentato con il nuovo pc.

Ho una scheda madre P8p67 m pro della asus, e una scheda video ati 7970, a cui ho collegato due monitor, un hanns-g e un samsung in hdmi.

Il problema è che non mi riconosce come riproduzione audio il secondo monitor, ma il primo si.

Le ho provate tutte come organizzazione degli attacchi, ma il problema rimane.

Non me ne intendo putroppo e non so come procedere... qualche consiglio?
Se volete vi do info addizionali, è solo che non so quali sarebbero utili :vv:

Grazie!

---------- Post added at 19:37 ---------- Previous post was at 19:30 ----------

Salve a tutti, avrei bisogno di un consiglio su di un problema che si è presentato con il nuovo pc.

Ho una scheda madre P8p67 m pro della asus, e una scheda video ati 7970, a cui ho collegato due monitor, un hanns-g e un samsung in hdmi.

Il problema è che non mi riconosce come riproduzione audio il secondo monitor, ma il primo si.

Le ho provate tutte come organizzazione degli attacchi, ma il problema rimane.

Non me ne intendo putroppo e non so come procedere... qualche consiglio?
Se volete vi do info addizionali, è solo che non so quali sarebbero utili :vv:

Grazie!

Ho risolto, era un problema di driver della scheda audio sbagliati.
Scusatemi ero andato in panico! :asd:
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili