[risolto]primo Avvio Out Of Range

PH01N1X

Nuovo Utente
3
1
Salve a tutti,mi scuso in anticipo per eventuali sbagli sulla sezione in cui ho postato o altro.
Ho appena finito di assemblare (per la prima volta) un pc con questi componenti :
-ASRock H170M PRO4S
-Intel i5-6500
-GTX 1060 6 GB
-Ram 2x8GB Hyper X Fury
-Antec VP600P
-Hard-Disk Caviar Blue 1TB
-SSD 120 GB Hyper X Fury

-Monitor : BenQ GW2760HS Full-HD 1920x1080

Volevo installare subito Ubuntu 16.1 da pen drive (provato già su un altro pc e funziona) ma quando clicco su "installa ubuntu" o "prova ubuntu senza installarlo" sembra che stia iniziando il caricamento ma lo schermo del monitor diventa nero e appare la scritta "out of range" . Da quello che ho capito ciò si verifica quando la frequenza o la risoluzione ha problemi tra monitor e scheda video.
Ho provato anche con un altra versione di ubuntu (14.04) ma sempre lo stesso problema.
Ho provato a guardare tra le impostazioni del monitor ma non si può cambiare frequenza o risoluzione.
Dato che è il primo avvio il pc non ha sistema operativo e dal bios non riesco a cambiare frequenza o risoluzione.
Forse sto sbagliando,aiutatemi voi per favore.
Se necessitate di qualunque altra informazione non esitate a chiedere.
Ringrazio in anticipo chiunque mi risponda.
 

Reeaver

Utente Attivo
1,181
132
CPU
AMD RYZEN 5 1600
Dissipatore
NOCTUA NH-U12S
Scheda Madre
MSI B350 TOMAHAWK
HDD
SSD SAMSUNG 850 250 GB + WD CAVIAR BLUE 1TB
RAM
HYPER X 16GB 2400MHz DDR4 LP
GPU
ASUS ROG STRIX GTX1070 O8GB
Audio
INTEGRATA
Monitor
SAMSUNG C24F390
PSU
SEASONIC SSR-550M
Case
NZXT S340
Periferiche
MOUSE, TASTIERA, MANI
Net
FIBRA FTTH 1GB
OS
WINDOWS 10 PRO 64-BIT

PH01N1X

Nuovo Utente
3
1
Avevo già cercato prima di postare,ho provato il metodo con nomodeset ma con scarsi risultati.
Secondo te se provo ad installare un altro sistema operativo(Windows 8.1 o 7) il problema persisterà o è dovuto esclusivamente a Ubuntu?
Gli altri metodi che hai mandato uno non riesco ad aprirlo e l'altro prevede di usare il terminale e installare o modificare vari file,ma se io ancora non ho installato niente non credo possa utilizzarlo.
Spero di non aver sbagliato,magari sono io che non ho capito qualcosa.
 

PH01N1X

Nuovo Utente
3
1
Risolto avviando con la scheda video della scheda madre (che si può impostare dal BIOS) ,dopo aver installato il sistema operativo bisogna installare i driver della scheda video.
Spero che questo post possa aiutare anche altri.
 
  • Mi piace
Reazioni: Reeaver

Entra

oppure Accedi utilizzando

Discussioni Simili