[Risolto]log combofix + icone assenti all'avvio

aka399

Utente Attivo
82
0
CPU
athlon 64X2 4850e
Scheda Madre
K9N SLI PLATINUM
HDD
320 + 80 GB
RAM
2 GB ddr2
GPU
ati HD 4670
Audio
integrata + SB 128
Monitor
LG studioworks 520Si
PSU
qtec 500 W
OS
ubuntu + win xp
buongiorno a tutti,
ho questo strano problema: ogni volta che riavvio la macchina (XP) il desktop è senza icone e senza barra, inutilizzabile se non lanciando i singoli programmi da task manager. l'unico modo di far tornare tutto è lanciare una sessione di combofix e al termine riappaiono. Vorrei approfondire la questione ma non so interpretare il log, mi date una mano? ComboFix 14-11-11.01 Pastebin.com
grazie.
 
Ultima modifica:

tecnico24

Utente Èlite
10,705
1,071
Non vedo traccie di infezione.
Scarica l'utility sul desktop.
Estrai la cartella e spunta Set "Shell" = "Explorer.exe"
​Riavvia il pc.
 

Allegati

  • utility.zip
    27.1 KB · Visualizzazioni: 15

aka399

Utente Attivo
82
0
CPU
athlon 64X2 4850e
Scheda Madre
K9N SLI PLATINUM
HDD
320 + 80 GB
RAM
2 GB ddr2
GPU
ati HD 4670
Audio
integrata + SB 128
Monitor
LG studioworks 520Si
PSU
qtec 500 W
OS
ubuntu + win xp
grazie, ora funziona. cosa fa, nello specifico, questa utility?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili