[Risolto] Il pc si spegne da solo

Stato
Discussione chiusa ad ulteriori risposte.

Tracco

Utente Attivo
230
0
OS
Windows
Ciao a tutti.
Ho un pc che una volta avviato dopo un po' si spegne e per un paio di minuti non fa ad accenderlo. Cosa puo' essere? E' un Sempron 2800 con 1gb ram e hd da 160gb.
 

rob84

Utente Attivo
321
4
il problema è recente (nel senso che prima non lo faceva) oppure ha sempre fatto così?

azzardo una cosa (ma molto azzardata....):
un mio amico aveva lo stesso problema, fino a quando non si è accorto di non avere l' impianto di terra a casa.....però non so se è il tuo caso...
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Potrebbe essere un problema di temperatura del processore.
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Prova a controllare la temperatura, ad esempio con SpeedFan. Se è elevata, una pulita al dissipatore e della nuova pasta termoconduttiva dovrebbero bastare.
 

Tracco

Utente Attivo
230
0
OS
Windows
Ok, ora provo a adre una ripulita e ad aggiungere pasta, poi domani vi faccio sapere. Un'altra cosa, potrebbe essere l'alimentatore che sta partendo?
 

yellow86

Utente Attivo
98
0
CPU
Intel Core 2 Duo E6850
Scheda Madre
Asus p5k se
HDD
HDD Seagate 500gb
RAM
2 Gb DDR2 800 kingston
GPU
Sparkle Geforce 8800Gt
Monitor
Benq Lcd 19''
PSU
550W
OS
Slackware - Win XP
Secondo me potrebbe essere l'alimentatore che va in protezione termica..in passato ho avuto un problema simile...Se a casa hai un altro alimentatore, prova a sostituirlo...
 

Tracco

Utente Attivo
230
0
OS
Windows
Ciao a tutti, alla fine avevo aggiunto pasta termoconduttiva, pulito la ventola della cpu e aggiunto un'altra ventola, poi ho formattato e sembrava tutto ok, ma ieri si e' ripresentato il problema infatti come ho aperto acrobat il pc si e' rispento. Cosa faccio, provo a sostituire l'alimentatore? Oppure?
 

NelloTech

Nuovo Utente
3
0
OS
win xp pro sp2
Problema termico

Da tecnico ti dico che molto probabilmente hai una ventola fuori uso (controlla ventolina processore, gli RPM visibili anche da bios).
Il pc si surriscalda è va in protezione spegnendosi (la scheda madre ha sensori termici, i processori INTEL hanno controller termico integrato, diversamente da AMD che il controllo termico è gestito dalla mainboard).

Oppure potrebbe esserre un problema di cattiva alimentazione;
l'alimentatore del pc dopo poco si spegne perchè ha un sovraccarico, non regge il voltaggiob e si spegne.

Potrebbe essere anche un problema di cattiva gestione dell'alimentazione da parte della mainboard. Controlla le funzioni APC (impostazioni alimentazione nel pannello dello screensaver di un qualsiasi windows)

Ciao...
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Ciao a tutti, alla fine avevo aggiunto pasta termoconduttiva, pulito la ventola della cpu e aggiunto un'altra ventola, poi ho formattato e sembrava tutto ok, ma ieri si e' ripresentato il problema infatti come ho aperto acrobat il pc si e' rispento. Cosa faccio, provo a sostituire l'alimentatore? Oppure?

Visto che al problema dissipazione ti sei già dedicato senza ottenere miglioramenti dai una controllatina alla RAM con Memtest86+ o Goldmemory ...
Quell' inconveniente è tipico di problemi alla memoria ... :cav:
 

marco XP2400+

Utente Attivo
306
3
CPU
AMD Athlon XP (Thoroughbred-B), 2000 MHz (15 x 133) 2400+
Scheda Madre
Gigabyte GA-7VT600(-L) (5 PCI, 1 AGP, 3 DDR DIMM, Audio)
HDD
Maxtor 6Y080L0 (80 GB, 7200 RPM, Ultra-ATA/133)
RAM
512MB(400mhz,A1)+512MB(333mhz,A2)
GPU
NVIDIA GeForce4 MX 440 with AGP8X (64 MB)
Monitor
Neoxeo 17LCD
PSU
ATX win-300pe 300W
OS
XP sp2 ma aspirante ubuntu
ragazzi anche io ho lo stesso problema ovviamente non è detto che la causa sia la stessa di Tracco poichè ho un secondo pc con un Sempron 3000+ e non mi sembra che abbia mai sofferto il caldo

...al contrario il mio AMD Athlon XP2400+ puntualmente ogni estate riesce a raggiungere temperature assurde tipo 90°C e poi si riavvia, (la temperatura la leggo dalle caselline di everest vicino all'orario in modo che arrivato ad es. a 88° incomincio a salvare e a trasferirmi sull' altro pc), ho eseguito i test per la ram, ho cercato virus ecc. e sono andato a spolverare un po le schede all'interno (non so cambiare la pasta termica) e alla fine sono arrivato alla conclusione che si tratta di un problema di ventilazione (l'unica ventolina presente è quella del dissipatore di calore della cpu il case è poi economico)

inizialmente ho risolto tenendo un lato del case aperto ed un ventilatore che ci punta contro

poi con un condizionatore nella stanza ho risolto il problema ...anche se qundo devo tenere il pc acceso per un 1h per esempio, la soluzione del ventilatore la ripropongo con il danno che poi si riempe un po di polvere
 
Ultima modifica:

Tracco

Utente Attivo
230
0
OS
Windows
Sono nuovamente qui perche' il problema si e' ripresentato...riepilgo tutto quello che ho fatto sinora:
-pulto il dissipatore della cpu e aggiunta nuova pasta, ha funzionato qualche giorno e poi ...tutto come prima.
-Cambiato alimentatore (nuovo), ha funzionato una settimana circa e poi tutto come prima.
Ora volevo provare a fare un chkdsk /p ma come sono arrivato alla schermata blu dove devi scegliere se ripristinare windows o installarlo si e' spento il pc.

L'ho riacceso sono entrato nel bios ma dopo un po' si e' bloccato anche il bios!
Ho notato che all'accensione la prima schermata dove c'e' il nome del bios (quella nera classica) segnala in grassetto bianco: memory clock is: ddr 333
Pero' la ram e' una ddr 400 da 512 mb marca S+, puo' voler dire qualcosa?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Ma lo hai fatto un test delle RAM ???
 

Tracco

Utente Attivo
230
0
OS
Windows
No...ora provo. Memtest giusto?

E' normale che dopo mezz'ora il test non sia ancora finito? E' al 390% e per ora niente errori. Ho dovuto aggiungere una ram ddr400 da 256 mb nuova perche' la vecchia ram da sola non mi ha fatto eseguire il programma, si bloccava prima...
 
Ultima modifica da un moderatore:

Crack

Utente Èlite
2,052
7
CPU
Intel Pentium 4 630
Scheda Madre
ASUS P5P800-SE
HDD
Maxtor 250GB PATA
RAM
512MB DDR-400MHz PC3200 Infineon
GPU
SAPPHiRE ATi Radeon 9600PRO
Audio
Integrato SoundMax + Creative INSPiRE P580
Monitor
Monitor 171M
PSU
TECNOWARE 500W
OS
Kubuntu Linux 7.10 & Windows XP Professional Service Pack 2
Sono nuovamente qui perche' il problema si e' ripresentato...riepilgo tutto quello che ho fatto sinora:
-pulto il dissipatore della cpu e aggiunta nuova pasta, ha funzionato qualche giorno e poi ...tutto come prima.
-Cambiato alimentatore (nuovo), ha funzionato una settimana circa e poi tutto come prima.
Ora volevo provare a fare un chkdsk /p ma come sono arrivato alla schermata blu dove devi scegliere se ripristinare windows o installarlo si e' spento il pc.

L'ho riacceso sono entrato nel bios ma dopo un po' si e' bloccato anche il bios!
Ho notato che all'accensione la prima schermata dove c'e' il nome del bios (quella nera classica) segnala in grassetto bianco: memory clock is: ddr 333
Pero' la ram e' una ddr 400 da 512 mb marca S+, puo' voler dire qualcosa?

ma che significa che hai aggiunto pasta??? che hai smontato il dissi, lasciato quelle che c'era e ne hai messa un altro pò?? inoltre anche se hai pulito il dissi non c hai ancora detto a che temperatura stai... controlla con speedfan come ti ha suggerito iron
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili