PROBLEMA [RISOLTO] Download di steam lento

rickyjumb

Utente Attivo
202
28
Hardware Utente
CPU
Intel Core i7-8700k @ 4.8ghz
Dissipatore
Corsair H100i GTX V2
Scheda Madre
MSI Z-370 Godlike Gaming
Hard Disk
740gb ssd + 8tb hdd
RAM
Corsair Dominator Platinum 32GB 2x16 @3200mhz
Scheda Video
2x GTX Titan X Maxwell
Scheda Audio
Audioquest Dragonfly Red Headphone DAC+Amp
Monitor
AOC AG271QG 2k G-Sync 144hz + DELL UltraSharp U2515H
Alimentatore
Corsair AX1200i 80 Plus Platinum
Case
Corsair Graphite 760t
Periferiche
Corsair K95 rgb e Logitech G900 Chaos Spectrum
Sistema Operativo
Windows 10 pro, RHEL 7.4 Workstation, Ubuntu 17.10
Salve a tutti, ho un problema con la velocità di download di steam.
Prima di tutto, sono connesso tramite wifi 5ghz a 30 cm dal router. Sono da un portatile senza porte ethernet quindi andare col cavo non è possibile ( mi deve arrivare l'adattatore tra qualche giorno ).
Il problema comunque si verifica solo con steam.
Ho una connessione 100/20 con tim che a velocità effettiva va a 60/21. In speedtest col portatile prendo 52/53 Mb in download. Ho già fatto un test per packet loss ma nessun problema.
Ho anche battle.net installata e quella scarica a 7MB/s senza problemi. Steam invece, fa un picco iniziale e poi scende fino a 1MB/s. Non ho impostazioni che limitino la banda. Ho anche attivato l'opzione per scaricare mentre si è in gioco e ho disattivato quella per limitare la banda durante le stream.
Sul router ho aperto le porte indicate da valve qua: https://support.steampowered.com/kb_article.php?ref=8571-GLVN-8711
Ho aperto quelle per fare il login e scaricare e quelle per lo steam client (in pratica i primi due blocchi di porte indicati fino alla udp 4380 compresa).
Ho anche reinstallato steam disinstallandolo con reva uninstaller e riavviando. I driver wifi li ho già reinstallati.
Il server impostato per il download è quello italiano. Ho provato anche con quello svizzero ma non si risolve.
Qualche idea?
 

rickyjumb

Utente Attivo
202
28
Hardware Utente
CPU
Intel Core i7-8700k @ 4.8ghz
Dissipatore
Corsair H100i GTX V2
Scheda Madre
MSI Z-370 Godlike Gaming
Hard Disk
740gb ssd + 8tb hdd
RAM
Corsair Dominator Platinum 32GB 2x16 @3200mhz
Scheda Video
2x GTX Titan X Maxwell
Scheda Audio
Audioquest Dragonfly Red Headphone DAC+Amp
Monitor
AOC AG271QG 2k G-Sync 144hz + DELL UltraSharp U2515H
Alimentatore
Corsair AX1200i 80 Plus Platinum
Case
Corsair Graphite 760t
Periferiche
Corsair K95 rgb e Logitech G900 Chaos Spectrum
Sistema Operativo
Windows 10 pro, RHEL 7.4 Workstation, Ubuntu 17.10
Come non detto. Ho resettato il router e nessun problema. Era configurato male. Strano però che solo steam avesse problemi.
 

Entra

oppure Accedi utilizzando