[RISOLTO] Connessione lenta solo in download e solo wireless

bomba697

Nuovo Utente
Salve a tutti, ho un problema di connessione sul mio notebook. La connessione risulta estremamente lenta, circa 1 mega, mentre navigando con lo smartphone sulla stessa rete ho una velocità normale di 60 mega. Il modem è un Asus DSL-AC68U e il provider è Fastweb. Ho già provato ad aggiornare i driver della scheda di rete e a fare i vari reset consigliati in una guida sulla community Microsoft. Lo strumento di diagnostica Windows mi da il seguente errore "Impossibile rilevare automaticamente le impostazioni di questo proxy di rete".
 

bomba697

Nuovo Utente
[UPDATE 1] Ho fatto un test. Praticamente ho provato ad utilizzare la rete 4G del cellulare come hotspot per il notebook e la connessione funziona normalmente con velocità sui 40 mega. Ho quindi circoscritto il problema al router. Ho provato a collegare il router al pc tramite cavo e funziona tutto correttamente. Il problema rimane con la rete WiFi ma esclusivamente con il mio pc e non con lo smartphone
 

Faby'sEnergy

UTENTE LEGGENDARIO
Utente Èlite
1,585
283
Hardware Utente
CPU
Intel Core i5 6400
Hard Disk
SSD 120+ 1TB HDD
RAM
16GB DDR4 2666
Scheda Video
RX 570
Sistema Operativo
Windows 10
[UPDATE 1] Ho fatto un test. Praticamente ho provato ad utilizzare la rete 4G del cellulare come hotspot per il notebook e la connessione funziona normalmente con velocità sui 40 mega. Ho quindi circoscritto il problema al router. Ho provato a collegare il router al pc tramite cavo e funziona tutto correttamente. Il problema rimane con la rete WiFi ma esclusivamente con il mio pc e non con lo smartphone
Prova a cambiare canale WiFi, verificare se ci fossero attivi QoS sul WiFi.
 

Faby'sEnergy

UTENTE LEGGENDARIO
Utente Èlite
1,585
283
Hardware Utente
CPU
Intel Core i5 6400
Hard Disk
SSD 120+ 1TB HDD
RAM
16GB DDR4 2666
Scheda Video
RX 570
Sistema Operativo
Windows 10
Ah aspetta,il problema si presenta solo in download...Sicuro c'è qualcosa che non va nel modem o windows.
Ho già visto gente con lo stesso problema.Lo speedtest fatto da smartphone dà gli stessi risultati?
 

Entra

oppure Accedi utilizzando