PROBLEMA Riscaldamento della 280x

AlexanderMagniumGold

Nuovo Utente
71
0
ho assemblato un pc nuovo l'anno scorso e con l'arrivo dell'estate il pc si spegne mentre gioco: più lavora, prima si spegne
ho cercato il problema dappertutto e penso che sia la mia scheda video
da una settimana ho messo con msi afterburner le ventole a velocità massima ma passa solo più tempo tra uno spegnimento e l'altro
non so proprio come fare e nemmeno se la devo mandare in assistenza, mi potreste dare una mano?
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,287
10,142
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
ho assemblato un pc nuovo l'anno scorso e con l'arrivo dell'estate il pc si spegne mentre gioco: più lavora, prima si spegne
ho cercato il problema dappertutto e penso che sia la mia scheda video
da una settimana ho messo con msi afterburner le ventole a velocità massima ma passa solo più tempo tra uno spegnimento e l'altro
non so proprio come fare e nemmeno se la devo mandare in assistenza, mi potreste dare una mano?
Per prima cosa dovresti essere così gentile da postare la tua configurazione (soprattutto alimentatore, MoBo e CPU, nonché case e disposizione delle ventole).
 

AlexanderMagniumGold

Nuovo Utente
71
0
Per prima cosa dovresti essere così gentile da postare la tua configurazione (soprattutto alimentatore, MoBo e CPU, nonché case e disposizione delle ventole).

CPU: intel 4670k 3,4 ghz @3,8ghz
MB: z87 MSI MPower
ram: 8 GB corsair vengance 2133 mhz (utilizzato a 1333 mhz)
ssd: corsair force 120gb
hhd: WD 600gb
VGA: MSI 280x
alimentatore: XFX850W black edition
case: CM storm striker 3 ventole
dissipatore : H100i 2 ventole

precedentemente tenevo tutto occato al limite della garanzia (cpu ram e vga) mente adesso con questi problemi ho lasciato tutto come compare sul bios all' inizio


ho navigato diverse ore su tomshw e su un post ho trovato scritto che in particolari condizioni la 280x a 76° circa non funziona e se ce l'hai sei sfortunato.
 
Ultima modifica:

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,287
10,142
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
ho navigato diverse ore su tomshw e su un post ho trovato scritto che in particolari condizioni la 280x a 76° circa non funziona e se ce l'hai sei sfortunato.
In effetti potresti avere una scheda fallata perché 76°C fanno un baffo a quel chip. Hai possibilità di provarla su un altro PC?
 
T

Tony25

Ospite
CPU: intel 4670k 3,4 ghz @3,8ghz
MB: z87 MSI MPower
ram: 8 GB corsair vengance 2133 mhz (utilizzato a 1333 mhz)
ssd: corsair force 120gb
hhd: WD 600gb
VGA: MSI 280x
alimentatore: XFX850W black edition
case: CM storm striker 3 ventole
dissipatore : H100i 2 ventole

precedentemente tenevo tutto occato al limite della garanzia (cpu ram e vga) mente adesso con questi problemi ho lasciato tutto come compare sul bios all' inizio


ho navigato diverse ore su tomshw e su un post ho trovato scritto che in particolari condizioni la 280x a 76° circa non funziona e se ce l'hai sei sfortunato.
Quali sono le temperature della scheda video mentre giochi?
 

AlexanderMagniumGold

Nuovo Utente
71
0
Quali sono le temperature della scheda video mentre giochi?
con le ventole al 100% riesco a tenerla sotto i 73 per quasi un'ora; se gioco a shadow of mordor, che è ottimizzato per nvida, appena incendio un p'o di cose si spegne il pc

- - - Updated - - -

si, entro qualche giorno posso dirti se fa così dappertutto
 
T

Tony25

Ospite
con le ventole al 100% riesco a tenerla sotto i 73 per quasi un'ora; se gioco a shadow of mordor, che è ottimizzato per nvida, appena incendio un p'o di cose si spegne il pc

- - - Updated - - -

si, entro qualche giorno posso dirti se fa così dappertutto
Provato a reinstallare e mettere gli ultimi driver? Provato a cambiare pasta termica?
 

MSI

Azienda Verificata
413
83
Scheda Madre
MSI :)
GPU
MSI :)
con le ventole al 100% riesco a tenerla sotto i 73 per quasi un'ora; se gioco a shadow of mordor, che è ottimizzato per nvida, appena incendio un p'o di cose si spegne il pc

- - - Updated - - -

si, entro qualche giorno posso dirti se fa così dappertutto
Ciao Alex

non è una temperatura che fa andare la scheda in protezione...

A presto
 

AlexanderMagniumGold

Nuovo Utente
71
0
Non è la scheda video! L'ho provata da un amico mio e funzionava come fosse nuova, su battlefield 4 ha superato 80° e non si sono presentati problemi di nessun tipo
è possibile che la temperatura di protezione sia stata cambiata in questo pc, qualche altro problema con software catalyst o altro?
 

MSI

Azienda Verificata
413
83
Scheda Madre
MSI :)
GPU
MSI :)
Non è la scheda video! L'ho provata da un amico mio e funzionava come fosse nuova, su battlefield 4 ha superato 80° e non si sono presentati problemi di nessun tipo
è possibile che la temperatura di protezione sia stata cambiata in questo pc, qualche altro problema con software catalyst o altro?
Ciao Alexander,

non ricordo alcuna opzione del genere, scarterei quindi la tua ipotesi

A questo punto, rimane che sia altro a dare problemi!

A presto
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,287
10,142
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Non è la scheda video! L'ho provata da un amico mio e funzionava come fosse nuova, su battlefield 4 ha superato 80° e non si sono presentati problemi di nessun tipo
è possibile che la temperatura di protezione sia stata cambiata in questo pc, qualche altro problema con software catalyst o altro?
@MSI ha ragione... i problemi potrebbero essere altri. Magari la RAM... hai provato a fare un memtest? Anche il PSU potrebbe, in certe situazioni, far spegnere il PC andando in protezione ma mi sembra improbabile.
 
  • Like
Reactions: PowPaw

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Sinceramente non vorrei dirlo, ma hai la probabilità di provare un altro alimentatore di qualità? Anche se quell'xfx è eccelso, potresti anche aver la sfortuna di avere un ali fallato!
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,287
10,142
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
ho già provato su un pc di un mio amico e aveva un'alimentatore di un marca mai sentita ( niente di eccezzionale)
Il problema è il TUO alimentatore, non quello dell'amico... come dicevo anche io più sopra, potrebbe essere il XFX che ha un problema :sisi:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%

Discussioni Simili