DOMANDA ripulire entries boot

wildmoar

Utente Attivo
1,427
244
CPU
AMD FX8320
Scheda Madre
ASUS M5A99FX EVO R2.0
HDD
Samsung 840 EVO 120GB + WD caviar blue 1TB
RAM
8GB corsair Vengeance @1600MHz
GPU
ASUS HD 6950
Case
Bitfenix Outlaw
OS
Windows 8.1 PRO 64 bit
Ciao a tutti, sto litigando per installare ubuntu 12.10 in dual boot con 7 su una piattaforma con bios uefi, in primis ho provato con il metodo classico (partizioni boot/swap/etc create manualmente) ma bootava solo windows e nemmeno da EasyBCD potevo vedere la partizione di Ubuntu. Poi ho disattivato il fast boot e secure boot e bootava solo ubuntu (per variare OS dovevo cambiare la partizione da bootare entrando nel bios ogni volta, mi dava disponibili 2 partizioni di ubuntu, bootloader di windows, HD e la partizione primaria).
Ho quindi deciso di ripartire da zero ed eliminato le varie partizioni di ubuntu da Windows (temo di aver sbagliato a farlo così) ora il pc boota windows in automatico ma ci sono due voci che non riesco in alcun modo ad eliminare (se le elimino si ricreano all'avvio successivo): ubuntu ed HD.
Come posso fare a ripulire il tutto in modo da poter ricominciare con l'installazione da una situazione pulita? (vorrei evitare il format se possibile :( )
Aggiungo che (giusto per la massima vessazione) non posso ripristinare il boot via dvd originale di windows perchè non me lo riconosce (vai a capire perchè
Grazie a chi mi potrà aiutare :)



aggiungo uno screen delle voci, affa.png
 
Ultima modifica:

wildmoar

Utente Attivo
1,427
244
CPU
AMD FX8320
Scheda Madre
ASUS M5A99FX EVO R2.0
HDD
Samsung 840 EVO 120GB + WD caviar blue 1TB
RAM
8GB corsair Vengeance @1600MHz
GPU
ASUS HD 6950
Case
Bitfenix Outlaw
OS
Windows 8.1 PRO 64 bit
ooh, ho risolto :) (anche se non sono sicuro come)
chiedo gentilmente ai mod di chiudere (o anche eliminare il topic, tanto non ha chissàche contenuti :) )
Grazie!
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
6,327
2,258
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
HDD
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
GPU
gtx660TI 3GB / gtx 1080 TI
Audio
Azila
Monitor
40" 4k LG / asus 27"
PSU
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
OS
archlinux X68_66
scrivi come hai fatto ;)
 

wildmoar

Utente Attivo
1,427
244
CPU
AMD FX8320
Scheda Madre
ASUS M5A99FX EVO R2.0
HDD
Samsung 840 EVO 120GB + WD caviar blue 1TB
RAM
8GB corsair Vengeance @1600MHz
GPU
ASUS HD 6950
Case
Bitfenix Outlaw
OS
Windows 8.1 PRO 64 bit
come al mio solito ho pasticciato... non sono sicuro di cosa abbia risolto il "problema", probabilmente da easybcd (però non ci giurerei :( )
Nell'ordine ho: eliminato l'opzione relativa ad ubuntu (per l'ennesima volta), riavviato e fatto partire il tool di windows che ripara in automatico l'avviao... mah
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Entrambe dosi fatte

    Voti: 96 64.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 12.8%
  • Sono prenotato per la 1a dose

    Voti: 10 6.8%
  • Non so se vaccinarmi

    Voti: 7 4.7%
  • Non ho intenzione di vacciarmi

    Voti: 16 10.8%