Ripetitore non si connette ad internet

Maquar

Nuovo Utente
4
0
Buonasera, mi chiamo Marco e mi sono appena iscritto a questo sito proprio per risolvere il problema che mi accingo a spiegare. Utilizzo da qualche tempo un extender Tenda N300, modello A301, in modo che la connessione raggiunga una videocamera di sorveglianza esterna; da un po' di giorni, tuttavia, questo ripetitore non si connette più al modem tim hub+ zte h388x, perché ogniqualvolta io ci provi mi compare -dopo una ventina di secondi - la scritta "internet non disponibile, protetta".
Puntualizzo al riguardo che il problema non dovrebbe essere del ripetitore ma del modem, visto che il ripetitore funziona se lo collego all'hotspot del telefono.
Ho provato mille modi per risolvere il problema, entrando sia nel modem che nel ripetitore (resettando quest'ultimo tante volte).
Ho contattato l'operatore telefonico per provare a risolvere, ma mi hanno chiesto 30€ solo per l'assistenza telefonica, che magari non porterebbe neppure risultati e che difatti ho gentilmente rifiutato.
Qualcuno saprebbe darmi qualche consiglio? Grazie!
 

r3dl4nce

Utente Èlite
8,792
3,980
Non puoi portare cavo ethernet alla telecamera esterna? Se è di qualità, dovrebbe anche avere il PoE in, per cui la alimenti direttamente da ethernet senza usare 220V all'esterno
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,146
8,291
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Buonasera, mi chiamo Marco e mi sono appena iscritto a questo sito proprio per risolvere il problema che mi accingo a spiegare. Utilizzo da qualche tempo un extender Tenda N300, modello A301, in modo che la connessione raggiunga una videocamera di sorveglianza esterna; da un po' di giorni, tuttavia, questo ripetitore non si connette più al modem tim hub+ zte h388x, perché ogniqualvolta io ci provi mi compare -dopo una ventina di secondi - la scritta "internet non disponibile, protetta".
Puntualizzo al riguardo che il problema non dovrebbe essere del ripetitore ma del modem, visto che il ripetitore funziona se lo collego all'hotspot del telefono.
Ho provato mille modi per risolvere il problema, entrando sia nel modem che nel ripetitore (resettando quest'ultimo tante volte).
Ho contattato l'operatore telefonico per provare a risolvere, ma mi hanno chiesto 30€ solo per l'assistenza telefonica, che magari non porterebbe neppure risultati e che difatti ho gentilmente rifiutato.
Qualcuno saprebbe darmi qualche consiglio? Grazie!
Il problema penso sia l'intensità del segnale wifi. Probabilmente fluttua nel tempo a causa di interferenze magari dovute a nuove reti wifi vicine e perde il segnale. L'alternativa è quanto suggerito da @r3dl4nce che è la miglior soluzione eventualmente non avesse il connettore PoE puoi utilizzare un iniettore con splitter ma deve avere il connettore di rete e l'alimentazione. Se è solo wifi devi trovare un'alternativa. Per verificare la presenza di segnali in overlapping sul wifi della telecamera prova ad utilizzare su telefono android la app Analizzatore wifi per avere un quadro della situazione ed eventualmente modificare opportunamente il canale di trasmissione.
 
Ultima modifica:

Maquar

Nuovo Utente
4
0
Non puoi portare cavo ethernet alla telecamera esterna? Se è di qualità, dovrebbe anche avere il PoE in, per cui la alimenti direttamente da ethernet senza usare 220V all'esterno
Ciao @r3dl4nce , ti ringrazio tanto per l'intervento. Non so se la videocamera disponga di una porta ethernet ma in ogni caso sinceramente non mi va di usare un cavo, sarebbe veramente antiestetico e non ne varrebbe la pena. Occorrerebbe un cavo piuttosto lungo e soprattutto fare qualche lavoro di muratura.. uno sbattimento non da poco per una cinesata da una trentina d'euro (che comunque fa il suo lavoro). Grazie comunque per il consiglio
Post automatically merged:

Il problema penso sia l'intensità del segnale wifi. Probabilmente fluttua nel tempo a causa di interferenze magari dovute a nuove reti wifi vicine e perde il segnale. L'alternativa è quanto suggerito da @r3dl4nce che è la miglior soluzione eventualmente non avesse il connettore PoE puoi utilizzare un iniettore con splitter
Ciao @Kelion , grazie mille per il consiglio. Come ho già detto a r3dl4nce , opterò per una soluzione wifi, quindi verificherò la presenza di eventuali interferenze. Ti dico che comunque la stessa connessione del modem si spinge in stanze anche più lontane rispetto a quelle in cui ho provato a piazzare il ripetitore, quindi ho la sensazione che il problema non sia questo. Questo si somma al fatto che il ripetitore funziona perfettamente se lo collego ad un semplicissimo hotspot iliad. Tutto ciò mi porta a pensare che sia un problema di configurazione del modem o al massimo del ripetitore
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,146
8,291
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao @r3dl4nce , ti ringrazio tanto per l'intervento. Non so se la videocamera disponga di una porta ethernet ma in ogni caso sinceramente non mi va di usare un cavo, sarebbe veramente antiestetico e non ne varrebbe la pena. Occorrerebbe un cavo piuttosto lungo e soprattutto fare qualche lavoro di muratura.. uno sbattimento non da poco per una cinesata da una trentina d'euro (che comunque fa il suo lavoro). Grazie comunque per il consiglio
Post automatically merged:


Ciao @Kelion , grazie mille per il consiglio. Come ho già detto a r3dl4nce , opterò per una soluzione wifi, quindi verificherò la presenza di eventuali interferenze. Ti dico che comunque la stessa connessione del modem si spinge in stanze anche più lontane rispetto a quelle in cui ho provato a piazzare il ripetitore, quindi ho la sensazione che il problema non sia questo. Questo si somma al fatto che il ripetitore funziona perfettamente se lo collego ad un semplicissimo hotspot iliad. Tutto ciò mi porta a pensare che sia un problema di configurazione del modem o al massimo del ripetitore
Allora resetta il ripetitore e riconfiguralo. Dovrebbe avere il tasto per il collegamento rapido WPS
 

Maquar

Nuovo Utente
4
0
Allora resetta il ripetitore e riconfiguralo. Dovrebbe avere il tasto per il collegamento rapido WPS
sì ho già fatto questo tentativo svariate volte, ma riproverò. Se per caso hai qualche altro suggerimento per la configurazione lo ascolto volentieri. Grazie
 

r3dl4nce

Utente Èlite
8,792
3,980
Se non vuoi mettere cavo ethernet e connettere la cam via cavo, ti conviene portare cavo ethernet in casa il più possibile vicino alla cam, così che il wifi possa fare il minor tragitto possibile, e lì metti un access point
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,146
8,291
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Sono d'accordo. Meglio del repeater sicuramente
Se non vuoi mettere cavo ethernet e connettere la cam via cavo, ti conviene portare cavo ethernet in casa il più possibile vicino alla cam, così che il wifi possa fare il minor tragitto possibile, e lì metti un access point
 

Maquar

Nuovo Utente
4
0
Sono d'accordo. Meglio del repeater sicuramente
Grazie mille ragazzi,ma essendo casa dei miei genitori (piuttosto antica e ben tenuta) non mi va proprio di fare lavori nel muro o comprare un cavo infinito..intanto chiamerò un tecnico per venire a capo del problema che si presume essere di configurazione. Vi ringrazio ;-)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 5 17.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 14.3%
  • Altro (Specificare)

    Voti: 1 3.6%

Discussioni Simili