Riesumare il vecchio pc..

marco10ms

Nuovo Utente
6
0
Salve a tutti, ho da poco rimontato il vecchio pc cosi configurato:
mobo asus k8v se deluxe,
athlon 64 3.2+ ghz (2.200)
ram 3 gb ddr,
radeon x1650 a 512mb
alimentatore a 650w max

il problema: una volta montato si accende ma lo schermo rimane nero e il pc nn emette nessun beep, ho provato tutte le combinazioni possibili notando che:
la scheda video funziona in altre configurazioni
l'alimentatore è ok
la ram l'ho levata e il sistema ha cmq lo stesso errore
ho provato a fare reset cmos ma nulla

fatemi sapere, puo essere il bios della mobo?
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
probabilmente non hai impostato il boot dal disco rigido, prova oppure potrebbe essere collegato male il cavo (ide giusto?) o l'alimentazione, potrebbe essere addirittura disabilitato dal bios (come è successo a me per il pc per mia madre) controlla bene ;) poi potrebbe esere un OS troppo recente per la cpu e non riesce a leggerlo (il mio sempron 2800+ su socket A non mi leggeva il disco rigido perchè c'era 7)
 

marco10ms

Nuovo Utente
6
0
credo che il cavo ide sia collegato bene (l'ho messo nel primary ide connector, ho provato anche col secondary...) e anche l'alimentazione dell'hard disk, nn so se possa influire ma nn ha il jumperino, per il resto come faccio a sistemare i vari settaggi del bios (boot e disabilitazioni) se nn parte ?!:)
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
sul bios c'è una sezione delle connessioni (dischi rigidi, masterizzatori, usb floppy ecc) li dovresti fare invio sul disco da cui vuoi far partire il disco e deve stare scritto enable, poi vai alla sezione boot e metti in primo piano il floppy ne non lo hai metti il cd, il secondo il disco rigido e salva. i jumperini come sono configurati? in che posizione è messo?
 

marco10ms

Nuovo Utente
6
0
no scusami ma forse non mi sono spiegato bene.. il mio problema è che non riesco ad entrare nel pannello di configurazione del bios perchè il computer non si avvia proprio, rimane tutto nero e non carica niente...
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
emette dei beep? se si dimmi il tipo di bios e lasequena di beep che emette, e ti saprei dire il problema, probabilmente è sporco il connettore della ram e non la prende....
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
ma se lo riavvii da la sensazione di un riavvio? quali led si accendono? quello fisso della tensione è acceso? quello del disco?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Quasi sicuramente la scheda madre ha dei problemi, e se facendo il reset cmos la situazione non è cambiata temo non ci sia più nulla da fare... L'unica alternativa sarebbe quella di sostituire il processore, perché potrebbe anche trattarsi di questo componente, ma ovviamente non mi sento di consigliarti di cercarne uno nel mercato dell'usato per poi scoprire magari che effettivamente si tratta della scheda madre...
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
ci ho pensato anche io a suggerire di cambiare cpu per vedere se era effettivamente la scheda madre ma non volevo provocare una inutile spesa di soldi. anche io sono tuttavia dell'idea che sia la scheda madre ad essere deceduta...
 

marco10ms

Nuovo Utente
6
0
credo anche io sia la scheda madre.. non so se cambi qualcosa cmq la prima volta che ho avviato il pc era partito, arrivato al caricamento classico di "scanning ide drives" si era bloccato.. allora l'ho spento e da li non ha funzionato più...
ho letto da qualche parte che una soluzione potrebbe essere cambiare il chipset della scheda madre (spendendo 10 euro, non vorrei spendere di piu x un pc di questi, che tra l'altro volevo regalare ad 1 amico) ke ne dite? è una operazione che vale la pena di tentare?

p.s
il riavvio non lo posso fare, cioè premo il tasto del reset ma nn succede nulla.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Con 10 euro puoi cambiare il chip del bios, al massimo, ma non cambia assolutamente nulla: il chipset è saldato alla scheda madre, non si può sostituire.
Diciamo che con 10 euro potresti cercare una scheda madre usata, piuttosto.
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
certo: con 12€ alla fiera dell'elettronica ho visto una scheda madre provvista di un processore (mica tanto) Pentium 3 senza ram :lol: e meno male che si risparmia! :lol: erca nel mercatino, potresti fare un buon upgrade con pochi euro ;)
 

marco10ms

Nuovo Utente
6
0
Con 10 euro puoi cambiare il chip del bios, al massimo, ma non cambia assolutamente nulla: il chipset è saldato alla scheda madre, non si può sostituire.
Diciamo che con 10 euro potresti cercare una scheda madre usata, piuttosto.

Effettivamente hai ragione.
A questo punto ti chiedo: non potendo provare il processore in nessun altra mobo.. non ci sono dei piccoli accorgimenti o tentativi che posso fare x capire se il processore è acnora buono? (giusto per essere sicuro prima di prendere la mobo..)
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
prova a staccare il processore, se è la scheda madre dovrebbe fare lo stesso risultato, (x la serie Crazy Parade :lol:)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 105 66.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 11.5%
  • Sono prenotato per la 1a dose

    Voti: 9 5.7%
  • Non so se vaccinarmi

    Voti: 7 4.5%
  • Non ho intenzione di vacciarmi

    Voti: 18 11.5%
  • Fatta anche la terza dose

    Voti: 0 0.0%