Riconoscimento HD 2.5" SATA 250GB

PsicheAlCubo

Utente Attivo
11
0
Salve a tutti. In seguito alla prematura morte del chip grafico del mio ex portatile ho deciso di recuperare l'HD interno da 250 GB tramite case apposito per farlo diventare un disco esterno da collegare tramite USB.

Mi sono dunque recato a comprare il detto case e un nuovo portatile, ho rimosso l'HD dal vecchio portatile e montato il tutto.

Al momento del collegamento USB i driver si autoinstallano correttamente ma poi la brutta sorpresa: non riesco più a gestire il disco stesso che SEMBRA andare in conflitto con l'hard disk del nuovo portatile PENSO in quanto originariamente gli era stato assegnato lo stesso percorso (partizione riservata per il ripristino + C: ) ...ho provato a farlo leggere sia ad Explorer che alla Management Console per l'assegnazione di una nuova lettera che anche ad Acronis Disk Director ma non c'è stato verso..:

1- Explorer proprio non lo vede

2- Il modulo di gestione dischi della MMC sta a "pensare" un tempo indefinito se il disco è collegato, se invece lo collego dopo aver aperto la MMC mi fa vedere correttamente le partizioni del disco ma se provo a lavorarle mi esce un errore che mi avvisa di dover aggiornare o riavviare la MMC col risultato di tornare a farla "pensare" indefinitamente

3- Acronis Disk Director sta anche lui a "pensare" senza fine finchè non stacco il disco..

Se tolgo l'alimentazione al disco collegato via USB mi esce un avviso che dice che "per usare il disco tal dei tali è necessario formattare" ...

Io formattare non posso perchè mi servono i dati che ci ho salvati su...qualcuno ha qualche idea su come risolvere??

Il disco in questione è un Hitachi 250 GB SATA 5400 rpm da 2.5"

Inoltre ho provato ad usare una distro live di Ubuntu per vedere se da Linux riuscivo a risolvere qualcosa ma ho rimediato solo la seguente finestra di errore:

Error mounting: mount exited with exit code 13: The disk contains an unclean file system (0, 0).
The file system wasn't safely closed on Windows. Fixing.
ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read NTFS $Bitmap: Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.
Failed to sync device /dev/sdb2: Input/output error
Failed to fsync device /dev/sdb2: Input/output error
Failed to close volume /dev/sdb2: Device or resource busy

idee? suggerimenti?? :help:
 

MODnine

Utente Attivo
1,254
82
Estrai il disco e collegalo ad un pc fisso via cavo sata.. :sisi:
fai il backup di tutte i files importanti, oppure dell' intero hd
rimonta il disco sull' usb, collegalo al protatile e riformatta,
poi sempre via usb riprendi il backup dal pc fisso.. :sisi:
 

PsicheAlCubo

Utente Attivo
11
0
Mmmm...dici che collegandolo via SATA risolvo?? Potrei provare col fisso del babbo....a cena vedo se me lo mette a disposizione...
 

PsicheAlCubo

Utente Attivo
11
0
Ok..il babbo non mi ha voluto mettere a disposizione il suo PC..ma ho recuperato il mio vecchio Pentium 4 ormai in pensione da diversi anni (tanto che mi si è scaricata la pila del BIOS..) e dopo averci lavorato un po' su son riuscito a collegare il tutto..effettivamente collegandolo via SATA non dà nessun problema quindi ora devo solo attendere 5ore che finisca di copiare e son a cavallo :D
 

PsicheAlCubo

Utente Attivo
11
0
Niente :mad: : tramite collegamento SATA sono riuscito a trasferire tutto il contenuto in un altro disco, formattare di nuovo e ricopiare tutto indietro...ma al momento di rimontare il case per il collegamento USB mi esce fuori lo stesso errore dell'inizio :mad: ....l'unica cosa che mi vien da pensare a sto punto è che sia difettosa la logica del case che quindi oggi riporterò da Expert per farmelo sostituire... :sisi:
 

PsicheAlCubo

Utente Attivo
11
0
Molto rumore per nulla..tradotto: era effettivamente l'unità che avevo comprato difettosa ;) portato a casa differente modello nuovo USB 3.0 e tutto è filato lissio come l'olllio :D
 

MODnine

Utente Attivo
1,254
82
Niente :mad: : tramite collegamento SATA sono riuscito a trasferire tutto il contenuto in un altro disco, formattare di nuovo e ricopiare tutto indietro...ma al momento di rimontare il case per il collegamento USB mi esce fuori lo stesso errore dell'inizio :mad: ....l'unica cosa che mi vien da pensare a sto punto è che sia difettosa la logica del case che quindi oggi riporterò da Expert per farmelo sostituire... :sisi:
In ogni caso hai fatto bene a fare il Backup ;)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 499 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.4%