Richiesta consigli/informazioni rendering video da GoPro

Fabio Busolli

Nuovo Utente
5
0
Ciao ragazzi,
da poco mi sono messo fare video editing per creare filmati per uso personale.
sto imparando ad usare Davinci Resolve 16 ma già alla fine del mio primo video trovo un grosso "problema" dovuto molto probabilmente alla mia "ignoranza" ed "inesperienza".
Alla fine del rener il risultato è "pixelloso" che sembra un file quicktime del 1998 ...
Ma vengo a dare alcune informazioni.

Il video iniziale viene da una GoPro Hero 7 silver con le seguenti caratteristiche:
risoluzione: 1920x1440
fps: 30
durata: 10'42"
dimensione: 2.365.738 kb

Video finale PROVA 1 (custom)
risoluzione: 1920X1080 HD
fps: 30
durata: 4'10"
dimensione: 3.672.504 KB ???????
codec usato: H.264
formato: quicktime (.mov)
valori predefiniti da: CUSTOM

Video finale PROVA 2 (1080p)
risoluzione: 1920X1080 HD
fps: 30
durata: 4'10"
dimensione: 316.622 KB
codec usato: H.264
formato: quicktime (.mov)
valori predefiniti da: Youtube 1080p

Video finale PROVA 3 (720p)
formato: 1280x720
fps: 30
durata: 4'10"
dimensione: 356.546 KB
codec usato: H.264
formato: quicktime (.mov)
valori predefiniti da: Youtube 720p

CONSIDERAZIONI
La prova 1
è perfetta, ma oltre 3,6 GB da un file iniziale di ,2 GB mi sembra che non ci sta proprio! cos'e' la moltiplicazione dei GB???? riduco la durata e aumenta la dimensione???
La prova 2 e 3 hanno dei pixel visibilissimi ad occhio nudo ... sfocature, nuvole bruttissime ... uno schifo. da capire poi perchè il 720p ha una dimensione maggiore del 1080p (da 316 Mega passi a 356 Mega).
Da capire come mai scarico video da 250 MB di circa 5' e si vede benissimo, fluido, senza effetto pixel come quelli da me prodotti ...
Dove sbaglio???


se avete bisogno di informazioni sono qua...
ah, se serve, di seguito i link dei video:

video OK, dimensione oltre 3 GB

video KO, dimensione discutibile


Grazie mille in anticipo a chi vorrà darmi una mano
 

BullClown

Utente Èlite
1,953
875
CPU
Intel i5 8600K
Dissipatore
Noctua NH-L12S
Scheda Madre
Asus Rog Strix B360-G
Hard Disk
Crucial MX300 525GB
RAM
HyperX Predator RGB 16GB (2x8GB) 3200MHz CL16
Scheda Video
Zotac GeForce GTX 1060 3GB Mini
Monitor
Dell S2316H
Alimentatore
EVGA SuperNOVA 550 G2
Case
Phanteks Eclipse P400
Sistema Operativo
Windows 10
Ciao, intendi che si vedono pixellosi su youtube o direttamente dal video esportato?
Prima di montare hai impostato i parametri della timeline? Come li hai settati?
Per la dimensione dipende se hai aggiunto effetti o musiche che possono aver appesantito il risultato finale
 

Fabio Busolli

Nuovo Utente
5
0
Si vedono "pixellosi" già dal file esportato.
Il file creato ha 2 testi che scorrono all'inizio ed ho aggiunto la base sonora dal DB di youtube apposta per video (quelli free per intenderci) della dimensione di appena 10.323 KB.
Null'altro.

Cosa intendi come "parametri della timeline"?
Quelli impostati da progetto sono settati a
formato: 1920x1080 HD
fps: 30

Sono questi?
 
Ultima modifica:

BullClown

Utente Èlite
1,953
875
CPU
Intel i5 8600K
Dissipatore
Noctua NH-L12S
Scheda Madre
Asus Rog Strix B360-G
Hard Disk
Crucial MX300 525GB
RAM
HyperX Predator RGB 16GB (2x8GB) 3200MHz CL16
Scheda Video
Zotac GeForce GTX 1060 3GB Mini
Monitor
Dell S2316H
Alimentatore
EVGA SuperNOVA 550 G2
Case
Phanteks Eclipse P400
Sistema Operativo
Windows 10
Intendevo quelli che puoi impostare cliccando sull'ingranaggio in basso a destra. Puoi scegliere il formato della timeline e sono parametri che devi impostare prima di fare qualsiasi cosa
 

Fabio Busolli

Nuovo Utente
5
0
Ok, allora sono quelli indicati sopra:
formato: 1920x1080 HD
fps: 30
pixel aspect ratio: square

Poi ci sono i parametri "video monitoring" e "Optimized media and render cache" che li ho lasciati come erano.
optimized media format e render cache format ho lasciato DNxR HQX (che non so che voglia dire).
 

BullClown

Utente Èlite
1,953
875
CPU
Intel i5 8600K
Dissipatore
Noctua NH-L12S
Scheda Madre
Asus Rog Strix B360-G
Hard Disk
Crucial MX300 525GB
RAM
HyperX Predator RGB 16GB (2x8GB) 3200MHz CL16
Scheda Video
Zotac GeForce GTX 1060 3GB Mini
Monitor
Dell S2316H
Alimentatore
EVGA SuperNOVA 550 G2
Case
Phanteks Eclipse P400
Sistema Operativo
Windows 10
C'è sicuramente qualche parametro da cambiare se vedi le clip della gopro normalmente e dopo il montaggio diventano pixellosi. Durante l'export il parametro "Quality" l'hai lasciato su su "Automatic: Best"?
Hai usato i file proxy?
 

Fabio Busolli

Nuovo Utente
5
0
Penso anche io che qualche parametro sia da cambiare, perchè la perdita di immagine è eccessiva a mio avviso.
Comunque, si. ho lasciato il parametro QUALITY Automatic (BEST)
I file proxy non so cosa sono e come modificarli/cambiarli/trovarli.
 

BullClown

Utente Èlite
1,953
875
CPU
Intel i5 8600K
Dissipatore
Noctua NH-L12S
Scheda Madre
Asus Rog Strix B360-G
Hard Disk
Crucial MX300 525GB
RAM
HyperX Predator RGB 16GB (2x8GB) 3200MHz CL16
Scheda Video
Zotac GeForce GTX 1060 3GB Mini
Monitor
Dell S2316H
Alimentatore
EVGA SuperNOVA 550 G2
Case
Phanteks Eclipse P400
Sistema Operativo
Windows 10
Ok, se non sai cosa sono vuol dire che non li hai neanche utilizzati e non possono essere quelli.
Penso che il problema sia legato alle dimensioni in pixel con cui importi le clip. Prova a esportare il file direttamente in 1920X1440 e guarda se ti da ancora lo stesso problema
 

Fabio Busolli

Nuovo Utente
5
0
Sto provando; ho ri-settato le dimensione del progetto, ma nelle impostazioni del deliver non riesco a trovare il modo di impostarlo 1920x1440.
In resolve 16 non mi fa modificare quasi nulla se selezione Youtube ed anche in custom non trovo il modo ...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento