DOMANDA riavvio randomico pc

Petrix95

Nuovo Utente
13
0
Salve ho un problema con il mio attuale pc, da circa 6 mesi improvvisamente il pc si riavvia da solo,il pc non presenta nessuna scherma di windows ne BSOD e in visualizzazione eventi segna solo un kernel error.
Circa 4 mesi fa sperando che fosse un problema di alimentatore o di cattiva gestione delle temperature ho cambiato alimentatore,case ed ho sostituito il dissipatore stock ma nulla. Ho diminuito la frequenza delle ram da 3200 a 3000 ma ha funzionato solo per circa un mese,ora anche se le ho ulteriormente abbassate a 2666 continua a darmi quest'errore. Ho provato a cambiare socket ma nulla ed ho anche effettuato un memtest senza nessun errore. Cambiati anche i voltaggi delle ram ma niente lo stesso. Cos'altro mi è rimasto da fare? E sopratutto sono le ram o altro?
Driver windows aggiornati,driver GPU appena reinstallati con pulizia prima di DDU,e crystaldisk da tutto buono tranne SSD al 90%.

Cpu: Ryzen 5 2600
MB: gygabyte b450m ds3h
Ram: G.skill trident Z RGB 16gb 3200mhz
GPU: rx 570 8gb
Alimentatore: bequiet! System power 9 600W
 

kraken_3

Utente Èlite
1,724
434
cavolo, se anche in idle è un pelo più rognoso da capire.
Comunque da qualche parte iniziamo, scarica occt e HWmoniotor fai uno stress test cpu e monitora le temperature.
facci sapere come reagisce il pc
 

Petrix95

Nuovo Utente
13
0
cavolo, se anche in idle è un pelo più rognoso da capire.
Comunque da qualche parte iniziamo, scarica occt e HWmoniotor fai uno stress test cpu e monitora le temperature.
facci sapere come reagisce il pc
Per lo stress test proverò, per le temperature le ho tenute d'occhio ma mi sembrano tutte OK. I riavvi purtroppo possono anche non accadere per un giorno ma mi succedono anche dopo 2 minuti dall'accensione.
Ho provato anche a disattivare tutti i vari boost dal BIOS e cambiare slot delle RAM ma tutto come prima
Vedo però che stanno nascendo molti topic simili, potrebbe essere dato da windows stesso?

Stress test completato senza errori
WVbipzt.png
 
Ultima modifica:

soldier-93

Utente Attivo
206
14
CPU
AMD Ryzen 5 3600
Dissipatore
Corsair Hydro H45
Scheda Madre
ASUS TUF GAMING B550-PLUS ATX
HDD
Crucial MX500 500 GB - WD Caviar Blue 1 TB
RAM
32 GB (8x4) Crucial Ballistix BL2K8G32C16U4B 3200 MHz
GPU
MSI GeForce GTX 1660
PSU
Corsair RM650x Modulare (650W)
Case
MSI MAG VAMPIRIC 010 ATX
Net
1 Gbit Vodafone
OS
Windows 10 Pro
se il test benchmark è andato ok mi orienterei lato software a capire la problematica... Hai notato se, ad esempio, si riavvia non appena colleghi qualche periferica al pc (tipo a me su un vecchio pc succedeva non appena collegavo una periferica).
Ultimamente hai fatto aggiornamenti driver? Controlla anche Windows Update per capire se in automatico ti ha aggiornato qualche driver e facci sapere :)
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
10,972
6,883
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Aggiorna il bios all'ultima versione;
Installa le ram come da manuale ( A2 e B2 ) ed attiva profilo XMP;
Che ssd hai? Hai collegato eventuali hard disk meccanici?
 

kraken_3

Utente Èlite
1,724
434
p.s.
mi sono dimenticato di dirti che prima di effettuare il test sarebbe stato opportuno resettare le impostazioni di default nel bios

potresti, rifare il test con le impostazioni di default, e fai anche uno stress test della 570.
 

Petrix95

Nuovo Utente
13
0
Allora bios riportato a default e xmp attivato(anche se in passato mi ha dato problemi di crash su warzone),stress test con heaven senza problemi mentre con un test di 30min su occt l'aria non è per niente buona.Cosa può essere?

YIATVkN.png



EDIT: per i supporti di archivazione sul pc attualmente ho
SSD:SanDisk SSD PLUS 240 GB
HDD1:TOSHIBA DT01ACA200 2Tb
HDD2: ST3500418AS 500gb
 

Centurione1981

Moderatore
Staff Forum
Utente Èlite
3,049
1,146
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
Testa le ram com memtest86 vedi se son quelle a darti problemi
 

Petrix95

Nuovo Utente
13
0
Mi scuso per il post doppio ma ancora dopo un mese mi ritrovo nella stessa situazione. Nel mentre ho provato a fare ulteriori memtest ma tutti senza errori ed ho aggiornato il bios all'ultimo disponibile ma purtroppo non risolvendo il problema
 

Centurione1981

Moderatore
Staff Forum
Utente Èlite
3,049
1,146
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
guarda, a questo punto prova ancora a testare le ram con occt , a me ha riscontrato problemi anche su ram che hanno passato il memtest, consiglio fallo andare tutta la notte
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 439 63.5%
  • XBOX Series X/S

    Voti: 252 36.5%

Discussioni Simili