Riavvio pc in idle e/o durante gioco

anubis_juventino

Nuovo Utente
21
2
Configurazione :
Windows 10
MSI H170M PRO-VDH scheda madre
intel i5-6600
GTX 970 msi gaming edition
thermaltake BERLIN 630W




Buongiorno, da tempo oramai combatto contro questi riavvii che si presentano in idle (con solo firefox aperto) e/o sotto sforzo con giochi di varia qualità grafica.
Inizio col descrivervi quello che ci ho capito io :
Il pc è ben areato, pulito dalla polvere, le temperature sia in idle sia ingame sono ottime (sotto i 40 in idle sotto gli 80 ingame)
Il riavvio è totalmente casuale, ho giocato per ore a shadow of tomb raider, senza riavvio, altre volte è capitato un loop di riavvii in idle senza senso
Ho eseguito memtest, test alla scheda video come occt e i piu svariati benchmark tutti passati
Ho staccato la scheda video una gtx 970 e nonostante la frequenza dei riavii sia diminuita di molto comunque si riavvia

Allora decisi mesi fa di portarlo da un tecnico, che mi disse che non riusciva a replicare questi riavvii, siamo stati ore e giorni nel suo studio giocando e non si è mai riavviato una volta,lo stesso giorno torno a casa apro firefox e si riavvia
Da poco ho notato un fatto strano : nella presa al muro del mio studio ci sono 1 presa tedesca e 1 italiana, a quella italiana è collegata una ciabatta e a quella ciabatta è collegato il pc. Pensavo tra me e me "vuoi vedere che sono cosi C-----ne che è la ciabatta rotta" allora ho staccato la ciabatta e il pc, avendo la presa tedesca, l ho collegato alla presa tedesca a muro. Non so se questo significa qualcosa ma collegandolo direttamente alla presa tedesca scatta il salvavita e tutta la casa con lui. Replicato una decina di volte. allora mi sono girato tutte le prese di casa (stranamente solo quella c'è tedesca a muro) ma il pc si spegne sempre (o dopo ore o dopo pochi minuti)

Quindi ora mi viene in mente questi sbalzi di tensione.... vorrei sapere secondo voi uno sbalzo di tensione potrebbe far spegnere il pc ? cosi frequentemente ? ho letto di queste multiprese filtrate servirebbero nel caso a risolvere il problema degli sbalzi di tensione (se quello è il problerma)(almeno per escludere questa teoria) ? cioè se compro una di queste multiprese e c'è un ipotetico sbalzo di tensione il pc non si dovrebbe spegnere ? grazie a tutti
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,728
20,717
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Configurazione :
Windows 10
MSI H170M PRO-VDH scheda madre
intel i5-6600
GTX 970 msi gaming edition
thermaltake BERLIN 630W




Buongiorno, da tempo oramai combatto contro questi riavvii che si presentano in idle (con solo firefox aperto) e/o sotto sforzo con giochi di varia qualità grafica.
Inizio col descrivervi quello che ci ho capito io :
Il pc è ben areato, pulito dalla polvere, le temperature sia in idle sia ingame sono ottime (sotto i 40 in idle sotto gli 80 ingame)
Il riavvio è totalmente casuale, ho giocato per ore a shadow of tomb raider, senza riavvio, altre volte è capitato un loop di riavvii in idle senza senso
Ho eseguito memtest, test alla scheda video come occt e i piu svariati benchmark tutti passati
Ho staccato la scheda video una gtx 970 e nonostante la frequenza dei riavii sia diminuita di molto comunque si riavvia

Allora decisi mesi fa di portarlo da un tecnico, che mi disse che non riusciva a replicare questi riavvii, siamo stati ore e giorni nel suo studio giocando e non si è mai riavviato una volta,lo stesso giorno torno a casa apro firefox e si riavvia
Da poco ho notato un fatto strano : nella presa al muro del mio studio ci sono 1 presa tedesca e 1 italiana, a quella italiana è collegata una ciabatta e a quella ciabatta è collegato il pc. Pensavo tra me e me "vuoi vedere che sono cosi C-----ne che è la ciabatta rotta" allora ho staccato la ciabatta e il pc, avendo la presa tedesca, l ho collegato alla presa tedesca a muro. Non so se questo significa qualcosa ma collegandolo direttamente alla presa tedesca scatta il salvavita e tutta la casa con lui. Replicato una decina di volte. allora mi sono girato tutte le prese di casa (stranamente solo quella c'è tedesca a muro) ma il pc si spegne sempre (o dopo ore o dopo pochi minuti)

Quindi ora mi viene in mente questi sbalzi di tensione.... vorrei sapere secondo voi uno sbalzo di tensione potrebbe far spegnere il pc ? cosi frequentemente ? ho letto di queste multiprese filtrate servirebbero nel caso a risolvere il problema degli sbalzi di tensione (se quello è il problerma)(almeno per escludere questa teoria) ? cioè se compro una di queste multiprese e c'è un ipotetico sbalzo di tensione il pc non si dovrebbe spegnere ? grazie a tutti
Ciao. Che ram hai? Molto probabilmente i riavvii in idle e/o sotto sforzo dipendono dal fatto che non hai attivato xmp. Poi vorrei farti presente che il tuo alimentatore non è dei migliori....
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,728
20,717
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

BWD87

Moderatore
Staff Forum
Utente Èlite
34,728
20,717
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro
Io farei dare un'occhiata all'impianto elettrico da un'elettricista.
 
  • Like
Reactions: BWD87

anubis_juventino

Nuovo Utente
21
2
Hai preso delle ram 2666mhz che sulla tua mobo sono comunque cappate a 2133mhz. Hai attivato xmp nel bios?

ho comprato un preassemblato da un negozio che vende preassemblati un 2 - 3 anni fa.... ho installato cpu-z e mi dice che xmp è installato mi fido o controllo anche da bios ?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,728
20,717
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
ho comprato un preassemblato da un negozio che vende preassemblati un 2 - 3 anni fa.... ho installato cpu-z e mi dice che xmp è installato mi fido o controllo anche da bios ?
No cpuz non ti dice se è attivo oppure no xmp. Devi controllare nel bios.

Segui anche il consiglio di @mazza94
 
  • Like
Reactions: anubis_juventino

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili