RISOLTO Riavvio pc con gpu sotto carico

MartyDady

Utente Attivo
18
0
CPU
Intel Dual-core 2.50 Ghz
Scheda Madre
Asrock P5b-DE
Hard Disk
40 Gb
RAM
ddr2 2X2GB
Scheda Video
Gainward GeForce 9800 gt
Scheda Audio
2.1
Monitor
Samsung 22 pollici Full Hd
Sistema Operativo
Mindows 7 ultimate
Buongiorno a tutti, ho da poco sostituito la scheda video con una xfx r9 390x, quando provo a fare un test con occt oppure in game quando va sotto carico si riavvia il pc. Ho provato con un installazione pulita di windows 10, ho provato sia con i driver crimson che adrenalina ma il problema è lo stesso.

La mia configurazione è così formata:
CPU: Intel i7 4770
MOBO: Msi H97 Gaming 3
RAM: Corsair vengeance Pro series 2x8 DDR3 1600mhz cl9
GPU: Xfx r9 390x
PSU: Cooler master G750m
 

simomalpi

Nuovo Utente
124
16
CPU
Ryzen 5 2600
Scheda Madre
B450 AORUS Elite
Hard Disk
Sabrent rocket 1tb, Crucial BX500 480gb, Toshiba p300 1tb
RAM
Crucial Ballistix 3600mhz CL16 2x8gb
Scheda Video
MSI Radeon RX 580 Armor 8gb OC
Monitor
LG 24GL600F UltraGear
Alimentatore
Seasonic Core gm-500
Case
Corsair Carbide 275r
Sistema Operativo
Windows 10/ Ubuntu
Buongiorno a tutti, ho da poco sostituito la scheda video con una xfx r9 390x, quando provo a fare un test con occt oppure in game quando va sotto carico si riavvia il pc. Ho provato con un installazione pulita di windows 10, ho provato sia con i driver crimson che adrenalina ma il problema è lo stesso.

La mia configurazione è così formata:
CPU: Intel i7 4770
MOBO: Msi H97 Gaming 3
RAM: Corsair vengeance Pro series 2x8 DDR3 1600mhz cl9
GPU: Xfx r9 390x
PSU: Cooler master G750m
Hai controllato le temperature?
 

Glob Glob

Utente Attivo
2,130
1,488
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10
Buongiorno a tutti, ho da poco sostituito la scheda video con una xfx r9 390x, quando provo a fare un test con occt oppure in game quando va sotto carico si riavvia il pc. Ho provato con un installazione pulita di windows 10, ho provato sia con i driver crimson che adrenalina ma il problema è lo stesso.

La mia configurazione è così formata:
CPU: Intel i7 4770
MOBO: Msi H97 Gaming 3
RAM: Corsair vengeance Pro series 2x8 DDR3 1600mhz cl9
GPU: Xfx r9 390x
PSU: Cooler master G750m
Controlla le temperature, la 390x scalda e consuma un bel pò :pompiere: .
 

MartyDady

Utente Attivo
18
0
CPU
Intel Dual-core 2.50 Ghz
Scheda Madre
Asrock P5b-DE
Hard Disk
40 Gb
RAM
ddr2 2X2GB
Scheda Video
Gainward GeForce 9800 gt
Scheda Audio
2.1
Monitor
Samsung 22 pollici Full Hd
Sistema Operativo
Mindows 7 ultimate
Controlla le temperature, la 390x scalda e consuma un bel pò :pompiere: .
Si per quello che ho potuto vedere il processore viaggia sui 70° la scheda video sui 65
 

Dumah Brazorf

Nuovo Utente
565
179
Fai prove col case aperto e magari un ventilatore puntato. C'è da capire se è un problema di surriscaldamento (cpu, gpu ma anche alimentatore) o di alimentazione.
L'alimentatore prende aria a sufficienza? Vedo case che costringono l'alimentatore a prendere aria da sotto al case, basta poco per bloccarne il flusso, o anche case infilati in un cubicolo a 5cm dalla parete senza modo di sfogare il calore.
 

simomalpi

Nuovo Utente
124
16
CPU
Ryzen 5 2600
Scheda Madre
B450 AORUS Elite
Hard Disk
Sabrent rocket 1tb, Crucial BX500 480gb, Toshiba p300 1tb
RAM
Crucial Ballistix 3600mhz CL16 2x8gb
Scheda Video
MSI Radeon RX 580 Armor 8gb OC
Monitor
LG 24GL600F UltraGear
Alimentatore
Seasonic Core gm-500
Case
Corsair Carbide 275r
Sistema Operativo
Windows 10/ Ubuntu

MartyDady

Utente Attivo
18
0
CPU
Intel Dual-core 2.50 Ghz
Scheda Madre
Asrock P5b-DE
Hard Disk
40 Gb
RAM
ddr2 2X2GB
Scheda Video
Gainward GeForce 9800 gt
Scheda Audio
2.1
Monitor
Samsung 22 pollici Full Hd
Sistema Operativo
Mindows 7 ultimate
Fai prove col case aperto e magari un ventilatore puntato. C'è da capire se è un problema di surriscaldamento (cpu, gpu ma anche alimentatore) o di alimentazione.
L'alimentatore prende aria a sufficienza? Vedo case che costringono l'alimentatore a prendere aria da sotto al case, basta poco per bloccarne il flusso, o anche case infilati in un cubicolo a 5cm dalla parete senza modo di sfogare il calore.
il case è un cooler master K380 tutti i test li ho fatti a paratia laterale aperta, ho fatto uno stress test su cpu la temperatura max è di 80° ho il dissipatore stock, la gpu non riesco a testarla appena avvio il test si riavvia il sistema, tramite occt ho notato sulla scheda madre la voce tmpin5 a 127° è normale?
 

Dumah Brazorf

Nuovo Utente
565
179
Sarà un sensore non esistente per cui da valori a caso.
Prova driver video più vecchi altrimenti dovrai procurarti un altro alimentatore. Ricontrolla le connessioni di alimentazione aggiuntiva per la scheda video (togli, rimetti)
 

MartyDady

Utente Attivo
18
0
CPU
Intel Dual-core 2.50 Ghz
Scheda Madre
Asrock P5b-DE
Hard Disk
40 Gb
RAM
ddr2 2X2GB
Scheda Video
Gainward GeForce 9800 gt
Scheda Audio
2.1
Monitor
Samsung 22 pollici Full Hd
Sistema Operativo
Mindows 7 ultimate
Sarà un sensore non esistente per cui da valori a caso.
Prova driver video più vecchi altrimenti dovrai procurarti un altro alimentatore. Ricontrolla le connessioni di alimentazione aggiuntiva per la scheda video (togli, rimetti)
Stasera provo con le versioni più vecchie, ho pensato anche io fosse l'alimentatore, ma dai calcoli di consumo e watt richiesti sono abbondantemente superiore.
Possibile perda efficienza? O provare a dare più corrente alla scheda video?
Post automaticamente unito:

Aggiornamento ho rimesso i crimson ho fatto downgrade fino al 19.20, son riuscito a vedere le temperature con riva turner e f1 2020 la gpu e arrivata al massimo a 60° il processore la cpu max 58° ma provando a fare il benchmark del gioco neanche si è avviato che si e riavviato.
Consigli?
Post automaticamente unito:

Aggiornamento, ho risolto il problema del riavvio non so perchè ma automaticamente le frequenze della scheda video si sono impostate a 1500 mhz contro gli originali 1100mhz
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento