PROBLEMA Riavvio improvviso ogni volta che uso photoshop

Mattiazor78

Nuovo Utente
Buongiorno a tutti è il mio primo post sul forum (non so più a che santo appellarmi).
Ho da circa un anno un PC assemblato così composto:
scheda madre Asrock H310M HDV con scheda grafica integrata UHD 630
Processore intel i7 9700K
16 GB di ram DDR4 (2 banchi da 8GB)
SSD 1 TB
Win 10 1909.
Sono un foto amatore e ho acquistato questo PC per usarlo con Photoshop.
Principalmente mentre utilizzo la funzione seleziona e maschera con la maschera di colore rosso il pc improvvisamente si riavvia. Succede spesso e anche con altre funzioni o mentre faccio delle regolazioni.
Non dovrebbe esser un problema di raffreddamento in quanto si verifica anche dopo pochi minuti.
I driver della scheda video e scheda madre sono aggiornati.
Il problema si presenta sia con la spunta su usa processore grafico che senza nel menù prestazioni.
Non è un problema di memoria ram in quanto ho provato ad utilizzare un banco Ram per volta ed il problema si è sempre verificato.
Ho fatto fare un ciclo di test da un negozio della mia zona e non ha riscontrato problemi hardware o di raffreddamento.

Il problema si presenta solo con photoshop. Con altri programmi Adobe tipo lightroom o premiere non è mai successo niente.
Per risolvere il problema da poco ho formattato il PC, ma niente.

Ringrazio in anticipo chiunque possa darmi indicazioni su come risolvere il problema.
Potrebbe essere qualche tipo di incompatibilità hardware? Eventualmente che componenti andrebbero sostituite?
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
6,083
2,254
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Scarica Aida64 e fai uno stress test... non vorrei fosse l'alimentatore che non regge in full, che modello hai?
 

Mattiazor78

Nuovo Utente
Scarica Aida64 e fai uno stress test... non vorrei fosse l'alimentatore che non regge in full, che modello hai?
Non ricordo il modello. È un alimentatore economico da 500w.
Purtroppo è stato un acquisto d'impulso su internet e non ho verificato la bontà dei componenti.
Lo stress test è stato già fatto da un negozio di computer della mia zona e tutte le prove sono state portate a termine con successo. Anche la temperatura è rimasta sotto controllo. La mia paura è che il problema possa sussistere anche dopo aver cambiato dei componenti. Vorrei prima capire da cosa possa essere dovuto. Comunque proverò a scaricare il programma consigliato.
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
6,083
2,254
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Meglio che lo fai tu lo stress test, fidati ;)
 

Mattiazor78

Nuovo Utente
Ho fatto lo stress test per 45 minuti. La temperatura è salita parecchio ma non credo sia quello il problema. Con Photoshop il riavvio può avvenire anche dopo un minuto. Altre volte dopo delle ore. Credo che sia un problema di compatibilità hardware o un problema software da individuare. Visual basic c++?
Post automaticamente unito:

È possibile che sia un problema dell'alimentatore? Mi pare strano che il PC si riavvii solo con Photoshop e non con altri programmi. C'è un modo per capire se l'alimentatore non funziona a dovere?
 
Ultima modifica:

meiyo

Utente Èlite
2,890
1,087
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Photoshop è con licenza originale?

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

Mattiazor78

Nuovo Utente
Photoshop è con licenza originale?

Inviato dal mio Redmi 5 utilizzando Tapatalk

Post automaticamente unito:

Ho scaricato e fatto altri stress test e tutti hanno dato esito positivo. Il computer è aggiornato alle ultime versioni di tutti i programmi, ma il riavvio lo faceva anche con la versioni precedenti.
Sul registro degli eventi riporta l'errore kernel 41... Arresto critico.... E non ricordo come prosegue (sono sul cellulare), come se avessi schiacciato improvvisamente il tasto reset e tutti i dati relativi all'errore hanno valore 0 come se il riavvio fosse avvenuto talmente velocemente da non consentire la registrazione dell'errore.
Ripeto che la cosa strana è che il problema si presenta solo con Photoshop.
 
Ultima modifica:

Indovino

Utente Èlite
1,936
902
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
sembra un problema di krak o alimentatore
 

Mattiazor78

Nuovo Utente
Nel fine settimana proverò con un altro alimentatore. Photoshop è originale versione 2020 cc. Sul portatile va benissimo. Se fosse stato un problema software il ripristino di windows mantenendo i dati personali avrebbe dovuto risolvere, ma non è stato così. O sbaglio?
 

meiyo

Utente Èlite
2,890
1,087
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ps
Fai un test disco per favore
Non è che gli ssd siano esenti da problematiche

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

Indovino

Utente Èlite
1,936
902
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
per esempio hai provato a reistallare tutto? (come ultima spiaggia se non è l'ali)
 

Mattiazor78

Nuovo Utente
Non è sufficiente rifare il ripristino mantenendo i dati personali? Ho praticamente reinstallato windows con tutti i programmi.
Post automaticamente unito:

Aggiungo che a Natale ho provato anche a installare sul computer una vecchia scheda video ATI 4870 giusto per capire se il problema fosse la scheda video integrata e il problema c'è stato lo stesso. Quindi ipotizzo che se non è un problema software potrebbe essere o l'alimentatore o la scheda madre. Corretta supposizione?
 
Ultima modifica:

Indovino

Utente Èlite
1,936
902
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
Non è sufficiente rifare il ripristino mantenendo i dati personali? Ho praticamente reinstallato windows con tutti i programmi.
Post automaticamente unito:

Aggiungo che a Natale ho provato anche a installare sul computer una vecchia scheda video ATI 4870 giusto per capire se il problema fosse la scheda video integrata e il problema c'è stato lo stesso. Quindi ipotizzo che se non è un problema software potrebbe essere o l'alimentatore o la scheda madre. Corretta supposizione?
si
 

meiyo

Utente Èlite
2,890
1,087
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ma solo su quel programma hai problemi?
Se è così non è l'ali e nemmeno scheda madre.
Da dove lo recuperi l'installer di photoshop?

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando