PROBLEMA Riavvii improvvisi del PC

Robs94

Nuovo Utente
11
1
Salve a tutti, vorrei esporvi il mio problema sperando in una soluzione premettendo che ho già provato a cercare se qualcuno abbia avuto il mio stesso problema cosa che così è, però dai thread che ho letto il problema era sempre simile ma non uguale per cui provo a chiedere qui.
Come da titolo accade che il PC una volta sotto sforzo con il gaming si riavvii improvvisamente come se ci fosse stata una improvvisa mancanza di corrente, tuttavia al riavvio non appare alcun messaggio di spegnimento anomalo, l'unica traccia di questo evento appare nel visualizzatore eventi segnato come un EventLog con ID 6008 e Kernel-Power ID 41, per il resto non sembra segnare alcun problema.
Era successa la stessa cosa circa una settimana fa ma è successo solo un paio di volte e poi non lo ha più fatto. Oggi il problema si ripresenta tuttavia è successo già 3 volte e inizio a preoccuparmi.
Più precisamente è andata così: mentre giocavo ad un gioco molto esoso in termini di risorse (cyberpunk 2077) il PC si è spento e riavviato improvvisamente, inizialmente stavo giocando con le impostazioni grafiche cercando di spremere ancora un po' la scheda cercando un compromesso tra FPS e qualità (il solito insomma), senonché dopo un ora circa il PC presenta questo problema, provo a ripristinare le impostazioni precedenti pensando fosse un problema dovuto ad un picco nella richiesta della scheda grafica e riprovo, sempre dopo qualche minuto io PC si spegne e si riavvia automaticamente, la terza volta pensando fosse un problema con le temperature provo ad aprire il case, ma stavolta come le ventole rampano velocità noto un rumore che prima non facevano, testo ventola dissipatore CPU e ventole GPU e non proviene da loro il rumore (c'entra poco con i riavvii ma credo valga la pena menzionare anche questa cosa).
I Riavvii accadono solo sotto sforzo dal momento che prima stavo giocando ad un gioco molto meno esoso in termini di risorse.
Durante questa settimana e le precedenti ho giocato a cyberpunk tranquillamente senza alcun tipo di problema anzi da quando ho installato 4 ventole aggiuntive ho ridotto pure le temperature di 5 gradi sulla GPU.
Non sono sicuro sia un problema di temperature dal momento che non sono mai arrivate a 80 gradi in nessun caso.
Il primo pensiero a cui dare la colpa è ovviamente l'alimentatore ma preferirei esserne sicuro e vedere se esistono soluzioni alternative prima di spendere soldi (che ora non ho) e i driver della scheda video li ho aggiornati giusto ieri e oggi non ne ho trovati di nuovi.
Allego elenco componenti:
PSU: EVGA 450BT
Mobo: b460m pro
CPU: i3 10100F
dissipatore standard intel
GPU: GTX 1060 6gb Palit dual fan
Ram: ichill 3000 MHz 2x8
Grazie in anticipo a chiunque mi possa dare una mano
 
  • Mi piace
Reazioni: Nuanda

Cibachrome

Utente Èlite
19,764
6,902
Salve a te.

Quell' alimentatore, essendo un BT è intollerante al calore e non va acquistato.
Tra l' altro siamo pure in estate ora.
 

Robs94

Nuovo Utente
11
1
Salve a te.

Quell' alimentatore, essendo un BT è intollerante al calore e non va acquistato.
Tra l' altro siamo pure in estate ora.
Ciao sono indeciso tra due alimentatori:
Questo: https://www.amazon.it/dp/B073GY89G5/?tag=tomsforum-21&linkCode=ogi
Oppure questo: https://www.amazon.it/dp/B07P898M4G/?tag=tomsforum-21&linkCode=ogi
Quale tra i due mi consiglieresti?
So che 550w al momento è eccessivo per la mia configurazione, però in futuro credo aggiornerò CPU e GPU,
 

Fabiolosi

Nuovo Utente
8
0
buonasera vorrei esperre il mio problema simile a Robs94 mi si e rotta la scheda madre quindi 1 mese fa ho cambiato scheda madre
msi z490-aPRO Processore intel 17 10700k unlocked con raffreddatore cool master hyper 212 black edition memorie 2x8gb corsair ddr4 cl 16 nella mia tower ho hd da 1 tera e 1 hdisk di stistema ssd da 300gb scheda video (un po vecchia)nvidia geforce gtx 750 2 gb memoria
da quando ho fatto cambiare i pezzi nuovi ogni tanto senza motivo il pc si riavvia .
di sicuro non e per lo sforzo e successo anche mentre stavo guandando un video tramite disco esterno collegato usb .
all inizio redevo che fosse problemi di driver dato che per salvarmi tutti i dati non aveva reinstallato windows.
ma una volta fatto il salvataggio e formattato hard disk con nuova istallazione di window 10 il problema sie ripresentato .
vi ho allegato i dettagli dell errore che il sistema mi da .
ringrazio tutti in anticipo e scuso per il mio itagliacano hihihi
 

Allegati

  • errore pc.txt
    994 bytes · Visualizzazioni: 20

Williamnortek

Nuovo Utente
38
4
CPU
Intel core i7 4790 4.00 ghz
Dissipatore
Intel stock
HDD
1 terabyte hdd 500gb ssd
RAM
8gb 3200 mhz
GPU
Rx 550 4gb
Monitor
1920x1080 165hz
OS
Windows 10 64bit
i problemi potrebbero essere molti, non sono un esperto però darei la colpa a lettore con sopra windows.
prova a mettere windows su un altro ssd/hdd e vedi se fa la stessa cosa
 

Entra

oppure Accedi utilizzando

Discussioni Simili