PROBLEMA Riavvii continui del computer.

Danix30

Nuovo Utente
Salve, ho assemblato un pc qualche mese fa, fino a 2 giorni fa tutto ok. Da due giorni il pc si è spento improvvisamente, e si riavvia all'infinito, mostrando raramente la schermata della scheda madre, e continua con il loop infinito.
Specifiche tecniche del computer:
Cpu:
Intel Core i5-8400
Mobo:
Gigabyte Z370P D3
Raffreddamento a liquido:
Cooler Master MasterLiquid Lite 120
Gpu:
Zotac GeForce GTX 1660
PSU:
Corsair RM750x
Ram:
Corsair Vengeance LPX 3000mhz 2x8 Gb
Spero in una risposta al più presto, mi sareste veramente di aiuto.
 

sp3ctrum

Utente Èlite
3,730
1,360
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Per prima cosa, puoi provare a staccare una ram per volta e vedi se si avvia...
resetta pure il bios
 

meiyo

Utente Èlite
2,653
978
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Quando mi imbatto in questi casi la prima cosa che faccio è togliere hdd e ssd e provare l'avvio ed in seguito, giustamente come suggerito dall'utente la prova delle ram

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

sp3ctrum

Utente Èlite
3,730
1,360
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Cosa hai provato?
 

crimescene

Moderatore
Staff Forum
13,374
5,783
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Perché hai messo un 750w lì ne bastano 450 per quella config.

Prova un banco di ram alla volta e vedi se si avvia, dovresti provare anche un altro ali nel caso fosse sui la causa
 
  • Mi piace
Reactions: Cibachrome

sp3ctrum

Utente Èlite
3,730
1,360
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Ne ho messo uno da 750, perchè volevo upgradarlo in futuro, e comunque ho provato a staccare ssd, ram, e resettando il bios
Ti sembrerá strano, ma piú i componenti si rinnovano e meno energia richiedono, quindi in futuro rischi che il divario aumenti ancora.
 

Entra

oppure Accedi utilizzando