Riavvii, blocchi e schermata blu Dell Venue 11 (Windows 8)

Matta92

Nuovo Utente
37
3
Ciao a tutti.
Due settimane fa ho acquistato un bellissimo Dell Venue 11 Pro con Windows 8.1.
Sin dai primi giorni ho notato dei piccoli blocchi di qualche secondi e dei blocchi più corposi ai quali ero costretto a forzare lo spegnimento, non dando troppo peso a questo, ho iniziato ad installare tutti i driver e fare tutti gli aggiornamenti possibili.
La situazione è migliorata, ma purtroppo i blocchi "corposi" sono rimasti e non riesco proprio a capire quale sia la causa.
Di fatto il PC resta con lo schermo spento nella maggior parte dei casi (ma quasi sempre mentre non lo sto utilizzando) e schiacciando il tasto Windows centrale il PC vibra, ma lo schermo non vuole saperne di accendersi e quindi sono costretto a spegnerlo con la forza.
In altri 2 casi invece si è riavviato durante l'utilizzo mostrandomi la faccina triste di Windows 8.

Vi allego il link degli screenshot che ho effettuato dei problemi. Io ho effettuato tutte le scansioni virus, malware, hardware e tutto il possibile senza riscontrare problemi.
Comincio a temere che possa avere la RAM difettosa..

Qualcuno sa aiutarmi o sono costretto a contattare l'assistenza?
Grazie.

http://1drv.ms/1qbQp3x
 

b.parretta

Nuovo Utente
1
0
Ciao Matta2, per risolto?

Ho il tuo stesso problema...Tel in assistenza?

Probabilmente potrebbe dipendere dal Touch...



Ciao a tutti.
Due settimane fa ho acquistato un bellissimo Dell Venue 11 Pro con Windows 8.1.
Sin dai primi giorni ho notato dei piccoli blocchi di qualche secondi e dei blocchi più corposi ai quali ero costretto a forzare lo spegnimento, non dando troppo peso a questo, ho iniziato ad installare tutti i driver e fare tutti gli aggiornamenti possibili.
La situazione è migliorata, ma purtroppo i blocchi "corposi" sono rimasti e non riesco proprio a capire quale sia la causa.
Di fatto il PC resta con lo schermo spento nella maggior parte dei casi (ma quasi sempre mentre non lo sto utilizzando) e schiacciando il tasto Windows centrale il PC vibra, ma lo schermo non vuole saperne di accendersi e quindi sono costretto a spegnerlo con la forza.
In altri 2 casi invece si è riavviato durante l'utilizzo mostrandomi la faccina triste di Windows 8.

Vi allego il link degli screenshot che ho effettuato dei problemi. Io ho effettuato tutte le scansioni virus, malware, hardware e tutto il possibile senza riscontrare problemi.
Comincio a temere che possa avere la RAM difettosa..

Qualcuno sa aiutarmi o sono costretto a contattare l'assistenza?
Grazie.

http://1drv.ms/1qbQp3x
 

Matta92

Nuovo Utente
37
3
Ciao Matta2, per risolto?

Ho il tuo stesso problema...Tel in assistenza?

Probabilmente potrebbe dipendere dal Touch...
Ciao,

Alla fine si. Ho scritto il problema all'assistenza e mi hanno detto che avrebbero mandato un corriere.
Ma ho cercato di capire il problema in tutti i modi, niente da fare. Ho fatto test di ram, disco e processore. Scansioni antivirus e antimalware. Nulla di nulla ho trovato.

E' un problema veramente strano. Mah! Speriamo che l'assistenza non impieghi troppo tempo.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento