PROBLEMA Riavvii anomali PC con errore svchost nel registro eventi

Maspe97

Nuovo Utente
129
20
Buonasera a tutti, da un paio di settimane circa mi capita che il computer si blocchi e dopo qualche secondo si riavvii.
Quando succede il registro eventi presenta piú di qualche voce con questo errore:"svchost (4368,R,98) TILEREPOSITORYS-1-5-18: Si è verificato l'errore -1023 (0xfffffc01) durante l'apertura del file di log C:\WINDOWS\system32\config\systemprofile\AppData\Local\TileDataLayer\Database\EDB.log." Tra una voce e l'altra cambiano i numeri all'interno delle prime parentesi tonde ma il resto del messaggio rimane lo stesso. Oltre a questi errori me ne compare uno che porta la voce Kernel-Power.
Qualcuno saprebbe come aiutarmi?
Vi riporto la mia build:
Asrock Fatality B450 gaming-itx/ac
AMD Ryzen 7 2700x
EVGA GTX 1080 SC ACX 3.0
Corsair SF 600
G.Skill Trident Z 3200 (2x8GB)
Noctua nh-l9a-am4
1xNoctua nf a9 pwm
1xNoctua nf a9 pwm
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
Hard Disk
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
Scheda Video
RX 580 4 GB
Alimentatore
Startech 450W 80 Plus Gold (prodotto da ATNG)
Prova ad installare WhoCrashed e fagli analizzare i dump.
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
Hard Disk
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
Scheda Video
RX 580 4 GB
Alimentatore
Startech 450W 80 Plus Gold (prodotto da ATNG)
Come ti suggerisce il programma il problema è molto probabilmente la RAM.
Prova a fare un memtest.
 

Maspe97

Nuovo Utente
129
20
Come ti suggerisce il programma il problema è molto probabilmente la RAM.
Prova a fare un memtest.
Grazie, ho scaricato il programma, appena riesco a recuperare una chiavetta faccio il test
Ma come mai WhoCrashed non mi trova tutti i crash avvenuti nelle ultime settimane?
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
Hard Disk
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
Scheda Video
RX 580 4 GB
Alimentatore
Startech 450W 80 Plus Gold (prodotto da ATNG)

Maspe97

Nuovo Utente
129
20
Perché si vede che windows in quei casi non ha fatto il dump.
Puoi anche usare la diagnostica memoria di windows nel frattempo. Non serve la chiavetta: https://www.navigaweb.net/2007/08/verifica-della-memoria-ram-nel-caso-di.html
Ho provato la diagnostica di memoria di windows ma non ha trovato anomalie, non so se provarla con le impostazioni di test estese
Post automaticamente unito:

Ho provato la diagnostica di memoria di windows ma non ha trovato anomalie, non so se provarla con le impostazioni di test estese
È appena crashato di nuovo il computer ma whocrashed non ha trovato i file dump
 
Ultima modifica:

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
Hard Disk
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
Scheda Video
RX 580 4 GB
Alimentatore
Startech 450W 80 Plus Gold (prodotto da ATNG)
Ho provato la diagnostica di memoria di windows ma non ha trovato anomalie, non so se provarla con le impostazioni di test estese
Post automaticamente unito:


È appena crashato di nuovo il computer ma whocrashed non ha trovato i file dump
Sì, prova con le impostazioni estese.
Per i dump verifica in impostazioni avanzate di sistema che siano attivi.
 

Maspe97

Nuovo Utente
129
20
Sì, prova con le impostazioni estese.
Per i dump verifica in impostazioni avanzate di sistema che siano attivi.
Ho provato le impostazioni estese, non ha rilevato errori
Ho provato anche il memtest ma al 75% circa del secondo ciclo ho dovuto annullare il test perché le temperature erano troppo alte, comunque fino a quel momento aveva eseguito il primo ciclo senza errori
Ho verificato anche che i dump fossero attivi e lo sono
 

sp3ctrum

Super Moderatore
Staff Forum
7,772
2,967
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Temperature alte??
Potrebbe essere la causa... che temperature hai?
 
  • Mi piace
Reactions: BWD87

sp3ctrum

Super Moderatore
Staff Forum
7,772
2,967
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Urge un approfondimento, scarica Hwinfo64, avvialo in sensor only e posta gli screen dopo aver giocato o stressato il pc.
 
  • Mi piace
Reactions: BWD87 e Kelion

Maspe97

Nuovo Utente
129
20
Urge un approfondimento, scarica Hwinfo64, avvialo in sensor only e posta gli screen dopo aver giocato o stressato il pc.
Il mio pc è un po particolare, per necessità è in formato mini itx, il case è un kolink rocket, tutto ciò per dire che è normale che stia sui 75 gradi, purtroppo nel case non esiste un vero e proprio airflow a causa di come vengono montati i componenti quindi le temperature sono tendenzialmente alte
 

sp3ctrum

Super Moderatore
Staff Forum
7,772
2,967
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Io volevo escludere errori dovuti alle temperature, purtroppo per te alla cpu e/o scheda video non importa se é normale o meno quella temperatura, ti spiego, se tu spesso vedi la temp a 75, é facile che ti arrivino picchi anche ben piú alti e questo spesso genera errori di calcolo o instabilitá. Io credo che non dovresti sottovalutare questo problema.

Magari basterebbe giusto una ventola in piú.
 
  • Mi piace
Reactions: BWD87

Maspe97

Nuovo Utente
129
20
Io volevo escludere errori dovuti alle temperature, purtroppo per te alla cpu e/o scheda video non importa se é normale o meno quella temperatura, ti spiego, se tu spesso vedi la temp a 75, é facile che ti arrivino picchi anche ben piú alti e questo spesso genera errori di calcolo o instabilitá. Io credo che non dovresti sottovalutare questo problema.

Magari basterebbe giusto una ventola in piú.
Il case non ha spazio per altre ventole, l'ho anche modificato manualmente per fare si che potesse tenerne una in più, non posso nemmeno montare un sistema di raffreddamento a liquido perché il computer me lo porto in giro quindi non sarebbe molto sicuro
In realtà le temperature sono sempre state un difetto della build quindi se davvero il problema fossero le temperature credo che questi riavvii si sarebbero verificati da un po
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento