Rete wireless ad hoc e internet

gdek

Nuovo Utente
12
1
ciao a tutti, mi sono appena iscritto e vorrei sottoporvi un problema che mi sta facendo impazzire....... :boh:
ho acquistato un nuovo pc con motherboard asus p5gd2 deluxe che vorrei collegare in rete wireless con l'altro pc desktop che che si collega ad internet con un modem usb dlink dsl 200.
allo scopo ho acquistato un adattatore usb sitecom wl113 e volevo sfruttare la condivisione connessione internet (ics) di win xp (preciso che su entrambi i pc cè la sp2).
non riesco però nè a vedere i pc ne tantomeno a condividere internet... :ueue:
i settaggi, che ho impostato tutti manualmente, al momento sono i seguenti:

pc host con usb sitecom e modem usb dlink:
ip 192.168.0.1
subnet 255.255.255.0

pc client con wireless integrata su asus p5gd2 deluxe:
ip 192.168.0.2
subnet 255.255.255.0
gateway 192.168.0.1
DNS primari e secondari impostati con quelli del provider infostrada...

non sono espertissimo di reti e ho un po' di confusione ad es. a che serve la funzione site survey? non posso semplicemente fare connetti dal profilo wireless che ho creato?

vi prego aiutatemi, sto per sfasciare tutto!!!!! :grrr:
 

gdek

Nuovo Utente
12
1
ce l'ho fatta! :D
ragazzi scrivo a beneficio di quanti avessero problemi con reti wireless ad hoc...

non ci crederete ma il problema erano le usb..
molti case (ve lo garantisco) hanno usb frontali 1.1 e anche se la motherboard fornisce attachi 2.0 alcune periferiche più affamate di energia non funzionano correttamente..
inoltre le varie informazioni che ho trovato sparpagliate qua e la per i forum non sono tutte precise...
ho deciso di sbatterci la testa :muro: e ora funziona tutto..
vi spiego come settare i parametri per avere una rete wi-fi AD HOC e connettervi a internet da entrambe i pc...

pc 1 (connesso ad internet - server)

ip: 192.168.0.1
subnet: 255.255.255.0

firewall di win xp disabilitato sulla connessione di rete wireless

pc 2 (client)

ip: 192.168.0.2
subnet: 255.255.255.0
gateway: 192.168.0.1 (indirizzo del pc connesso a web)

DNS primari e secondari impostati con quelli forniti dal provider web
(basta fare ipconfig /all da una finestra dos sul computer servere copiare quelli che trovate nelle proprietà della connessione ad internet)

anche qui firewall di win xp disabilitato sulla connessione wireless.


ovviamente sul server non dimenticatevi di attivare la condivisione della connessione internet dalle proprietà della connessione di rete....

è tutto! :)

se poi volete usare su entrambe i pc software peer to peer come emule, il discorso si complica un po' e magari se qualcuno è interessato ve lo spiego in un altro post...
ciao a tutti! :lol:
 
  • Like
Reactions: [Excalibur]

Paoloooo

Utente Attivo
467
0
CPU
Q9450 + Zalman 7700-Cu
Scheda Madre
P5K-Premium Wifi
HDD
Raptor 150Gb + Maxtor 160Gb
RAM
OCZ "Reaper" DDR2 1066Mhz (4x1Gb)
GPU
Asus 9800GTX
Monitor
Samsung 961GW
PSU
Enermax Coolergiant 600W
Case
Cooler Master Stacker
OS
Vista Ultimate 64bit
Vorrei poter condividere file e connessione Internet tra due pc, ma tra tutti i tentativi che ho fatto finora è venuta fuori una schifezza.
I due pc in questione sono: quello che ho in firma e un notebook HP dotato di rete senza fili.

Vorrei che il portatile potesse collegarsi ad Internet sfruttando la scheda di rete che ho sul pc desktop e che i due pc potessero scambiare tra loro file.
Come fare? :boh:

Inizialmente ho provato ad utilizzare il software incluso nella scheda madre Asus, dopo vari tentativi sono riuscito a far connettere i due computer solo che non riuscivo ad avere la condivisione dei file (il notebook si collegava a Internet).

Seconda fase: non contento, ho disinstallato l'utility dell'asus e ho provato con la "rete domestica" da xp. Risultato: i due pc si connettono ma non ho nè la condivisione dei file nè l'accesso a Internet dal notebook. :ueue: :ueue:

Come razzo si fa????? Spero che qualcuno sia in grado di aiutarmi. :)
 

gdek

Nuovo Utente
12
1
dunque, credo che l'utility dell'asus funzioni benissimo...
io personalmente la uso (abbiamo quasi la stessa mainboard)

presumo che nella tua configurazione tu debba impostare la rete come Access Point sul fisso (opzione selezionabile in fase di creazione della rete dall'utility asus)..
poi il notebook dovrebbe solo trovare la rete e connettersi...

ho due domande: :confused:
hai settato gli indirizzi ip in modo statico come indicato nel mio post (ovvero 192.168.0.1 sul fisso e 192.168.0.2 sul notebook)?
e soprattutto cosa più importante hai disabilitato il firewall di xp su entrambe le macchine relativamente alla connseeione di rete?

spero di averti dato qualche suggerimento utile in caso contrario proviamo qualche altra soluzione... nel caso indicami esattamente i tuoi settings....

ciao :lol:
 

Paoloooo

Utente Attivo
467
0
CPU
Q9450 + Zalman 7700-Cu
Scheda Madre
P5K-Premium Wifi
HDD
Raptor 150Gb + Maxtor 160Gb
RAM
OCZ "Reaper" DDR2 1066Mhz (4x1Gb)
GPU
Asus 9800GTX
Monitor
Samsung 961GW
PSU
Enermax Coolergiant 600W
Case
Cooler Master Stacker
OS
Vista Ultimate 64bit
Ok, provo a ripartire da zero. Però mi si presenta un altro problema: a causa dei vari tentativi al momento mi risulta in connessioni di rete "connessione senza fili 5" (che appunto corrisponde ai tentativi). Ora se disinstallo tutto e riparto non mi verrà mica fuori una "connessione senza fili 6"?? Se sì, crea qualche problema?
 

gdek

Nuovo Utente
12
1
non crea assolutamente problemi....
ad ogni modo è possibile rinominare la connessione semplicemente facendo clic col tasto destro e poi rinomina!
in ogni caso non è necessario disinstallare tutto compreso i driver e i software di gestione della scheda di rete ....
l'hardware credo funzioni benissimo quindi è solo un problema di impostazioni...
imposta le cose come ti ho detto....
se poi hai problemi ci "risentiamo"....
cmq fammi sapere.......
ciaooooooooo :D
 

Paoloooo

Utente Attivo
467
0
CPU
Q9450 + Zalman 7700-Cu
Scheda Madre
P5K-Premium Wifi
HDD
Raptor 150Gb + Maxtor 160Gb
RAM
OCZ "Reaper" DDR2 1066Mhz (4x1Gb)
GPU
Asus 9800GTX
Monitor
Samsung 961GW
PSU
Enermax Coolergiant 600W
Case
Cooler Master Stacker
OS
Vista Ultimate 64bit
gdek ha detto:
ho due domande: :confused:
hai settato gli indirizzi ip in modo statico come indicato nel mio post (ovvero 192.168.0.1 sul fisso e 192.168.0.2 sul notebook)?
e soprattutto cosa più importante hai disabilitato il firewall di xp su entrambe le macchine relativamente alla connseeione di rete?

Sono riuscito a fare un passo avanti.... e subito dopo uno indietro! Ho attivato il tutto dalla asus utility e mi ha creato la connessione. Il notebook mi vedeva il desktop e viceversa. Non ho provato se dal notebook riusciva a connettersi perchè quando ho deciso di criptare la connessione, è saltata. Ok, normale. Il firewall l'ho disttivato. Da dove imposto gli indirizzi IP? Quando erano connessi "liberamente" non riuscivo comunque a far condividere i file perchè mi dava l'errore che ti posto. Quel "Casa" nella barra del titolo mi preoccupa, non è che risente del tentativo fatto in precedenza? :confused:
 

Paoloooo

Utente Attivo
467
0
CPU
Q9450 + Zalman 7700-Cu
Scheda Madre
P5K-Premium Wifi
HDD
Raptor 150Gb + Maxtor 160Gb
RAM
OCZ "Reaper" DDR2 1066Mhz (4x1Gb)
GPU
Asus 9800GTX
Monitor
Samsung 961GW
PSU
Enermax Coolergiant 600W
Case
Cooler Master Stacker
OS
Vista Ultimate 64bit
Ho trovato dove inserire gli indirizzi IP, ma non so ancora come trovare i DNS del server.... se cripto la connessione, come imposto il notebook con le chiavi di accesso e SSID visto che non c'è la asus utility su quest'ultimo? :boh:
 

gdek

Nuovo Utente
12
1
dunque, :boh:
andiamo con ordine...
ci sei quasi....
l'impostazione della chiave wep per la rete criptata sul notebook dovresti farla dall'utility di windows xp (spero ci sia la sp2 altrimenti non saprei) oppure dal software di gestione della schede di rete wi-fi integrata ammesso che ce ne sia uno!

per trovare i dns del tuo provider vai sul fisso (ovvero quello collegato al web) e con la connessione internet attiva apri una schermata dos ...
di qui lancia il comando ipconfig /all e leggi i valori di dns primario e secondario che appaiono in relazione alla connessione web.... :rolleyes:

se non ricordo male quel "casa" nella barra del titolo dovrebbe corrispondere al gruppo di lavoro a cui tenti di accedere...
questo è impostato nelle proprietà del pc da pannello di controllo ==> sistema ==> identificazione rete
i due pc li hai inseriti entrambi nello stesso gruppo di lavoro? :confused:

oltre a creare la rete con l'utility asus e a connetterti dal notebook dovresti su entrambi i pc configurare la rete tramite crea rete domestica da windows...
comunque prova a configurare i pc tenendoli abbastanza vicini per verificare che non si tratti di un problema di distanze!

fammi sapere......... :D

cmq io personalmente ho disabilitato la chiave wep (dava qualche problemino anche a me) tanto penso che difficilmente qualcuno lontano più di 30 metri dal pc possa accedervi, credo sia già tanto che riesco a far vedere i miei pc a 15 metri l'uno dall'altro!!!!!!
 

Paoloooo

Utente Attivo
467
0
CPU
Q9450 + Zalman 7700-Cu
Scheda Madre
P5K-Premium Wifi
HDD
Raptor 150Gb + Maxtor 160Gb
RAM
OCZ "Reaper" DDR2 1066Mhz (4x1Gb)
GPU
Asus 9800GTX
Monitor
Samsung 961GW
PSU
Enermax Coolergiant 600W
Case
Cooler Master Stacker
OS
Vista Ultimate 64bit
Dunque i DNS li ho trovati. Purtroppo sul notebook c'è una versione apposita di Windows XP che non è nè professional nè home.... una versione nuova, dovrebbe essere il successore del professional.

Quindi niente sp2 e non c'è nemmeno un software per la gestione della rete senza fili. :confused:

Quindi oltre ad impostare gli indirizzi IP, attivare la connessione con l'asus utility devo anche creare la rete domestica? Per quale motivo? Altrimenti non si riescono a condividere i file?

"Casa" è il gruppo di lavoro che avevo creato in precedenza, ma non funzionava e l'ho eliminato. Il problema è che dal pc server continua a vederlo! :ueue:

Intato faccio questo passo avanti degli indirizzi IP, per il resto attendo delucidazioni! Grazie.
 

gdek

Nuovo Utente
12
1
esattamente,
devi fare la creazione guidata della rete perchè in tal modo ti attiva la funzione di condivisione file e stampanti e ti fa decidere il gruppo di lavoro ...
se sul pc server continua a vedere il gruppo di lavoro "casa" è perchè non lo hai più modificato ... puoi farlo o seguendo la creazione guidata rete oppure dal pannello di controllo dalla voce sistema==> nome computer==>id rete.
ti consiglio però di fare la creazione guidata così verifichi di aver attivato la condivisione files.... :D

per quanto riguarda la versione di xp, non mi risulta che esistano versioni specifiche diverse dalla professional o dalla home.... :confused:
se nella schermata di avvio non ti viene scritto nulla (sotto la barra che scorre) probabilmente è installata la versione con sp2.
per verificarlo puoi andare da pannello di controllo e scegliere sistema...
dovrebbe essere indicata la versione di windows installata!


riepilogo brevemente...
crea la rete con creazione guidata windows su entrambi i pc specificando sul server che è il pc che condivide la connessione web (prima voce nella creazione guidata) e poi sul client che si connette a internet tramite un gateway o un pc in rete (seconda opzione)...
al termine disabilita i firewall sulle connessioni rete senza fili (al termine della procedura guidata windows li abilita automaticamente, è un po' tiranno che ci vuoi fare)...
verifica che la connessione ad internet sia condivisa....
poi , se hai già creato la rete sull'utility asus dovresti semplicemente verificare che tutto funzioni ...
ricorda di verificare che gli ip siano stati assegnati manualmente come specificato .......

fammi sapere.....
:D :D :D
 

Paoloooo

Utente Attivo
467
0
CPU
Q9450 + Zalman 7700-Cu
Scheda Madre
P5K-Premium Wifi
HDD
Raptor 150Gb + Maxtor 160Gb
RAM
OCZ "Reaper" DDR2 1066Mhz (4x1Gb)
GPU
Asus 9800GTX
Monitor
Samsung 961GW
PSU
Enermax Coolergiant 600W
Case
Cooler Master Stacker
OS
Vista Ultimate 64bit
Allora mi sembra di aver fatto tutto correttamente, eppure non funziona ancora. :grrr:

Tanto per cominciare, ho eliminato la chiave wep. Sono andato su crea rete domestica e ho impostato tutto come da istruzioni. Alla fine ho disabilitato il firewall sulla rete senza fili.

Ho controllato bene che gli indirizzi IP e DNS corrispondessero su entrambi i computer e ho provato se funzionava la connessione ad Internet dal notebook, niente da fare!! :ueue: :muro:

Inoltre se vado su "risorse di rete" e "visualizza gruppo di lavoro" accade una cosa strana: dal pc server non vedo nemmeno l'iconcina del notebook, mentre dal notebook vedo l'iconcina del server ma se tento di entrarci mi dà l'errore che ti ho postato in precedenza ("impossibile accedere al server, verificare di avere le autorizzazioni necessarie............"). Sto impazzendo!!

Un'altra cosa: se vado su "visualizza connessioni di rete" dal notebook, oltre a quella desiderata ne appare un'altra come "default".... che sia un tizio che ha la wireless di cui si capta il segnale??? Se io vedo lui, anche lui vede me.... quindi potrebbe collegarsi liberamente? Mentre dal server mi dà questo messaggio che ti posto. Grazie ancora per la disponibilità!

EDIT: il notebook gira con XP HOME e sp2.
 

gdek

Nuovo Utente
12
1
dunque, per quanto riguarda il messaggio sul server è normale perchè il programma dell'asus prende l'accesso esclusivo per la gestione della rete wireless... quindi non preoccuparti!

per quanto riguarda il pc "default" non ho idea.... potrebbe essere come dici tu!

prova a riabilitare l'accesso wep..
poi sull'utility asus come hai impostato la connessione?
con la modalità access point?

se si prova ad invertire le cose ovvero:
crea la connessione di rete da windows sul notebook impostandola come connessione ad hoc..
sul server cerca la connessione con l'utility one touch dell'asus e connettiti....

in pratica invece che usare la rete in modalità infrastruttura prova a crearla in modalità peer-to-peer (ad hoc)......

attendo "buone" notizie!
 

Paoloooo

Utente Attivo
467
0
CPU
Q9450 + Zalman 7700-Cu
Scheda Madre
P5K-Premium Wifi
HDD
Raptor 150Gb + Maxtor 160Gb
RAM
OCZ "Reaper" DDR2 1066Mhz (4x1Gb)
GPU
Asus 9800GTX
Monitor
Samsung 961GW
PSU
Enermax Coolergiant 600W
Case
Cooler Master Stacker
OS
Vista Ultimate 64bit
Allora, non so cosa ho combinato, ma almeno ora riesco ad accedere ad Internet con il notebook. Resta il problema della condivisione dei file.... :muro: Quella proprio non riesco a capire come mai non funzioni.

La situazione è sempre la stessa: dal pc server non vedo nemmeno il notebook, mentre dal notebook vedo il pc server senza però riuscire ad accedervi. Mi dà sempre lo stesso errore.

Non so dove andare ad impostare il nome di rete (SSID) e la chiave di rete che mi ha creato il pc server per far accedere il notebook.....
 

Paoloooo

Utente Attivo
467
0
CPU
Q9450 + Zalman 7700-Cu
Scheda Madre
P5K-Premium Wifi
HDD
Raptor 150Gb + Maxtor 160Gb
RAM
OCZ "Reaper" DDR2 1066Mhz (4x1Gb)
GPU
Asus 9800GTX
Monitor
Samsung 961GW
PSU
Enermax Coolergiant 600W
Case
Cooler Master Stacker
OS
Vista Ultimate 64bit
Ho fatto un'olteriore passo avanti.... ho fatto la connessione con la chiave wep e Internet funziona ancora. Mi resta oscuro come poter condividere i file........ mi sa che da quel lato ho fatto un bel po' di casino su entrambi i computer!! :D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili