Rete Lan-Wan (problema)

vchecco

Nuovo Utente
9
0
Salve ragazzi, ho un problema di configurazione Lan-wan
Ho un modem-router TIM (hub-tim, quello nuovo) con connessione VDSL con ip 192.168.1.1
a questo router ho collegato diversi dispositivi lan e wifi, sempre a questo modem ho collegato un ponte wifi (usando 2 antenne potenti della tplink cpe510) (così estendo il segnale verso casa di mia sorella che dista 50 metri) tutto il ponte, ovviamente su classe 192.168.1.X a monte di questo ponte wifi, ho messo un router collegato alla rete WAN.
tutto funziona. il router-access point lavora tranquillamente con la classe 192.168.2.1 i dispositivi collegati ad esso navigano su internet tranquillamente, il dhcp funziona... insomma, tutto funziona.... solo che... i dispositivi collegati al router 192.168.2.1, riescono a "vedere" quelli del dispositivo 192.168.1.1

in poche parole, la rete secondaria 192.168.1.2 vede la rete primaria 192.168.1.1 e riesce ad accedere ai suoi dispositivi, stampanti ecc....

la cosa ancora più strana, è che all'inverso non va, 192.168.1.1 non vede i dispositivi collegati al 192.168.2.1

io vorrei creare le 2 reti TOTALMENTE differenti, senza che nessuno entri nell'altro.... o al massimo, il primario riesce ad accedere al secondario... ma sicuramente no l'inverso

questa la configurazione.

router192.168.1.1 --------> cpe510 192.168.1.10 - - - -P O N T E W I F I - - - - - - cpe510 192.168.1.11 <-------router192.168.2.1


sapete come posso risolvere?
 

r3dl4nce

Utente Èlite
4,557
1,791
Per contratto non puoi condividere la connessione internet tra unità immobiliari distinte.
 

vchecco

Nuovo Utente
9
0
ok, grazie, allora modifico il post, il ponte wifi, col piano di sotto, sempre di casa mia. così va bene?
sai aiutarmi per risolvere il mio problema?
 

r3dl4nce

Utente Èlite
4,557
1,791
LOL per me no che non va bene, non è che nascondere la realtà ti fa passare dalla parte del giusto. Tra l'altro suppongo che il ponte radio in questione attraversi suolo pubblico e I necessari permessi al comune non credo siano stati richiesti.
Per separare le reti devi fare VLAN, che non credo apparati di fascia bassa / consumer come i tplink (non hanno neppure ethernet Gbps quei due apparati, facendo da collo di bottiglia se la connessione è a 100 Mbps o più) permettano, e/o usare un router dietro il modem TIM che separi le due reti.
Più di questo, su un impianto che è palesemente fuori regola, non dirò nulla.
 
Ultima modifica:

Entra

oppure Accedi utilizzando