Rete di Casa NON FUNZIONA (mi fa impazzire)

alexb83

Nuovo Utente
18
0
Salve a tutti,
ho il seguente problema:
ho una rete wireless, formata da un router wireless (Sitecom WL-174), un pc (con scheda wireless e windows xp professional) e un portatile (con scheda wireless e windows xp home). Entrambi si connettono perfettamente ad internet e si pingano a vicenda senza problemi.
Però non è possibile condividere le risorse, cioè quando vado su Risorse di Rete e inserisco il nome o l'Ip dell'altro Computer mi esce fuori il seguente messaggio:"Impossibile trovare "\\nome_pc". Verificare che il nome sia corretto e ritentare. Per cercare l'elemento fare clic sul pulsante Start, quindi scegliere Trova.".
Premetto che: ho disattivato tutti i firewall, ho impostato lo stesso gruppo di lavoro e ho indirizzi Ip statici:
Router:192.168.0.1 - Netmask: 255.255.255.0,
Pc:192.168.0.2 - Netmask: 255.255.255.0 - Gateway:192.168.0.1 - DNS:192.168.0.1,
Portatile: 192.168.0.3 - Netmask: 255.255.255.0 - Gateway:192.168.0.1 - DNS:192.168.0.1.
Ho impostato gli stessi nomi utente e le stesse password su entrambi i computer, ho abilitato NetBios.
Inoltre premetto che prima di comprare il router, la rete ad Hoc tra i due computer funzionava benissimo (dopo che avevo installato il protocollo Tcp/Ip Microsoft versione 6 dalle proprietà di connessione).
Qualcuno saprebbe risolvermi il problema o comunqe aiutarmi, sono disperato? :cav:
Grazie
 

alexb83

Nuovo Utente
18
0
Certo che hanno lo stesso gruppo di lavoro, l'ho scritto sopra. Quella guida già l'avevo vista e cmq non è un problema di condivisione, la rete proprio non mi viene riconosciuta dall'altro Computer, nè da una parte nè dall'altra.
 

Togix

Utente Èlite
10,281
41
alexb83 ha detto:
[...]
Però non è possibile condividere le risorse, cioè quando vado su Risorse di Rete e inserisco il nome o l'Ip dell'altro Computer mi esce fuori il seguente messaggio:"Impossibile trovare "\\nome_pc". Verificare che il nome sia corretto e ritentare. Per cercare l'elemento fare clic sul pulsante Start, quindi scegliere Trova.".
[...]
alexb83 ha detto:
Certo che hanno lo stesso gruppo di lavoro, l'ho scritto sopra. Quella guida già l'avevo vista e cmq non è un problema di condivisione, la rete proprio non mi viene riconosciuta dall'altro Computer, nè da una parte nè dall'altra.
C'è qualcosa che mi sfugge allora... :D


Se mi viene in mente qualcosa lo posto...

ciaoo
 

alexb83

Nuovo Utente
18
0
Togix ha detto:
C'è qualcosa che mi sfugge allora...

Non volevo contraddirmi, mi sono espresso male. Volevo dire che poichè la rete non viene nemmeno riconosciuta sui computer, il problema della condivisione delle cartelle è come minimo secondario, cmq la condivisione delle cartelle l'ho fatta bene. Ripeto che prima di comprare il router, la rete ad Hoc funzionava!!!
 

HkK

Utente Attivo
61
0
Domanda magari stupida.
se prendi i due computer singolarmente, disconnessi dalla rete (quindi essendo wireless e non potendo staccare il cavo, prova a spegnere il router) in risorse di rete vedono se stessi ??
 

alexb83

Nuovo Utente
18
0
HkK ha detto:
Domanda magari stupida.
se prendi i due computer singolarmente, disconnessi dalla rete (quindi essendo wireless e non potendo staccare il cavo, prova a spegnere il router) in risorse di rete vedono se stessi ??
Si se stessi si vedono, ma la rete ad Hoc (cioè senza il router) tra i due non funge. 10 giorni fa, prima di comprare il router, funzionava!
 

Nello

Utente Attivo
604
0
Gli indirizzi sui due pc come sono messi?

Hai provato a rifare la procedura dell'installazione guidata della rete?

Hai detto che i pc si pingano, ha provato ad aprire le risorse da esegui con \\indirizzo_ip invece che con \\nome_pc??

Hai controllato i permessi di accesso sulle risorse condivise?
 

alexb83

Nuovo Utente
18
0
Nello ha detto:
Gli indirizzi sui due pc come sono messi?
L'ho scritto sopra.



Nello ha detto:
Hai provato a rifare la procedura dell'installazione guidata della rete?

Hai detto che i pc si pingano, ha provato ad aprire le risorse da esegui con \\indirizzo_ip invece che con \\nome_pc??
La procedura guidata l'avrò fatta 30 volte, in tutti i modi. Su esegui ho scritto di tutto, \\indirizzoIp, \\nomePc, \\nomePc\nome__cartellacondivisa, mi dice sempre:"Impossibile trovare "\\nome_pc". Verificare che il nome sia corretto e ritentare. Per cercare l'elemento fare clic sul pulsante Start, quindi scegliere Trova."
 

HkK

Utente Attivo
61
0
Cosa vuol dire su esegui ho scritto di tutto ??

per provare non ti conviene scrivere \\indirizzo_ip in una finestra di explorer o di gestione risorse ??

poi giusto per fare una prova hai provato ad andare in gestione risorse, disinstallare entrambe le schede ri rete e ricominciare tutto da zero ??
 

alexb83

Nuovo Utente
18
0
Forse ho scoperto il problema, è il router. Ho fatto ora la rete ad Hoc da computer a computer e funziona, poi mi sono ricollegato al router e di nuovo non funziona. Ora però invece che dirmi:"Impossibile trovare "\\nome_pc". Verificare che il nome sia corretto e ritentare. Per cercare l'elemento fare clic sul pulsante Start, quindi scegliere Trova.", mi dice: "Impossibile accedere a "\\nome_pc". L'utente potrebbe non disporre dell'autorizzazione necessaria...". Però tre secondi fa, nella rete ad Hoc questo errore non c'ere, ripeto funzionava!!!
 

HkK

Utente Attivo
61
0
L'errore che ti visualizza ora, è ilc lassico errore di user e pw errate, non vorrei che nella rete ad Hoc ci sia un controllo utente differente, anche se mi parrebbe strano assai .....
 

alexb83

Nuovo Utente
18
0
HkK ha detto:
non vorrei che nella rete ad Hoc ci sia un controllo utente differente, anche se mi parrebbe strano assai .....
Guarda, non ho mai riavviato, nè tantomeno disconnesso, mentre passavo da rete con Router a rete ad Hoc. Cmq ho gli stessi nomi utente e password su entrambi i pc.

Guarda era un falso allarme, nel senso che una volta riavviato il pc, la rete col router, al tentativo di connessione con l'altro pc mi dice nuovamente:"Impossibile trovare "\\nome_pc". Verificare che il nome sia corretto e ritentare. Per cercare l'elemento fare clic sul pulsante Start, quindi scegliere Trova." Quindi il router ha qualcosa che non va ma non saprei cosa, le impostazioni che si possono modificare non sono molte e secondo me sono anche corrette.
 

HkK

Utente Attivo
61
0
Il guest è un utente inutile che non sono mai riuscito ad eliminare del tutto
 

alexb83

Nuovo Utente
18
0
Guarda era un falso allarme, nel senso che una volta riavviato il pc, la rete col router, al tentativo di connessione con l'altro pc mi dice nuovamente:"Impossibile trovare "\\nome_pc". Verificare che il nome sia corretto e ritentare. Per cercare l'elemento fare clic sul pulsante Start, quindi scegliere Trova." Quindi il router ha qualcosa che non va ma non saprei cosa, le impostazioni che si possono modificare non sono molte e secondo me sono anche corrette.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili