PROBLEMA Reset PC e impossibilità di accedere al BIOS

mirko_76

Nuovo Utente
5
0
Buongiorno a tutti.

Ieri ho assemblato un pc con i seguenti pezzi nuovi:

MoBo Gigabyte GA-F2A88XM-HD3 Rev.3.3
CPU AMD A10 7870K 3.9GHz con Fan in bundle AMD
RAM 1 modulo da 8GB DD3 Kingston Hyperx 1866Mhz

Ho utilizzato come alimentatore quello già in mio possesso su PC precedente:

Enermax Liberty ELT500AWT da 500W modulare.

MI si è presentato subito il seguente problema:

All'accensione ventole ok, dopo alcuni secondi vedo comparire a schermo la videata del Gigabyte UEFI Bios (quello grafico - fondo azzurro ma niente voci bios), non prende alcun input ne da tastiera (PS/2) ne da mouse usb. Per altro ho notato che il puntatore lo riesco a muovere per qualche istante poi si sposta da solo verso dx.
Dopo alcuni sec (pochi) si riavvia il PC ed ha il medesimo comportamento.
Ho tentato un CMOS reset, ma non è cambiato nulla.
Non ho potuto fare altre prove per mancanza di ulteriori parti.


Ho due ipotesi a questo punto che mi balenano per la mente:

1. L'alimentazione non è sufficiente... possibile ?
2. Il processore và in surriscaldamento e quindi per ragioni di protezione ha comportamenti anomali. Ma se non erro, e per esperienza, quando la CPU và in overheating dovrebbe spegnersi del tutto il pC e non resettarsi.

Se qualcuno avesse già avuto esperienze similari ed avesse impressioni, suggerimenti o indicazioni in tal senso gli sarei davvero grato se mi desse risposta.


Grazie!
 

TheDoc

Utente Attivo
293
35
CPU
I7-5820K @ 4,7 Ghz
Dissipatore
Swiftech H240X2 + EKWB
Scheda Madre
Asus Sabertooth X99
HDD
Samsung 850 EVO 250gb
RAM
16 GB corsair Vengeance LPX 3000 MHz
GPU
EVGA GTX980ti EKWB
Audio
Integrata
Monitor
Samsung 1080p
PSU
Corsair HX1200i
Case
Corsair Carbide 540 Air
OS
Windows 8.1 Pro
No si tratta di un problema nè di alimentazione nè di surriscaldamento del processore, tranquillo.
Penso che possa trattarsi del banco RAM difettoso, prova a sostituirlo e a cambiare la sua posizione in tutti i canali disponibili
 

mirko_76

Nuovo Utente
5
0
Ciao TheDoc.

Grazie per la risposta.
Francamente la ram ho già provato a spostarla in entrambe gli slot disponibili ma nulla....

Più che altro sul sito di gigabyte nella lista compatibilità nelle 1866 non viene riportato il modello che ho preso.... Però che diamine! È una Kingstone.
Non ne ho un'altra e purtroppo non ho altra board per verificare il banco...

Ho pensato al psu in quanto sul manuale della mobo segnalano che in caso di insufficienza può avere comportamenti di instabilità la board.... Però anche qui un 500w enermax non dovrebbe fare scherzi...
 

mirko_76

Nuovo Utente
5
0
Mah ... Ram....? In teoria però la ram quando ha problemi - mi è già capitato... - si resetta il pc direi quasi subito senza neppure arrivare in bios, soprattutto se si tratta del primo banco o quando comunque hai una dimm sola come in questo caso.

Piuttosto ho letto da molte parti che le fan in bundle non sembrano essere il massimo per la dissipazione del calore cpu. Molti strasuggeriscono di prendere qualcosa di più energico. Di fatto però quella in bundle con a10 7870k è una coolermaster con 4 pipe in rame. Non pare proprio sgrausa e credo che anche Amd non metta proprio feccia come fan, altrimenti i rischi di danneggiamento della cpu sarebbero molto alti.. E poi non parliamo di Extreme overclock... Nel mio caso.
 

mirko_76

Nuovo Utente
5
0
Per info... Era la mobo !!
Testata dal lab del rivenditore con altro proc e ram.
Maledizione...

Cmq domani sera ritiro la nuova e funzionante

Grazie.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili