PROBLEMA Rara schermata blu anonima

Sgurgugnau

Utente Attivo
255
15
Salve a tutti, mesi fa sul mio portatile un asus N751JX T4023H con windows 10 sempre aggiornato all'ultima versione dopo una pulizia fatta manualmente e con wise care e ccleaner si presentava, dopo qualche giorno, una schermata blu. Dovendo sostituire il mio Hdd da 1TB con SSD, ho deciso di attendere prima di fare una qualsiasi deduzione.
Quando capitava la causa risultava essere ntoskrnl.exe 22dd34 ed un a volta sola ntoskrnl.exe+1c2390, dati di blue screnn view.
Da due mesi ho installato sul mio portatile un ssd samsung 860 evo da 500 GB in sostituzione dell'hdd da 1TB ed ho notato che dopo la pulizia incrociata con wise care e ccleaner, nonchè manuale (elimino i file dalla cartella temp %temp% e prefetch) sullo schermo del pc dopo qualche giorno si presenta la solita schermata blu ma questa volta anonima, nonostante l'installazione pulita di windows 10 sul nuovo drive. Ho deciso di evitare di ripulire il pc sia manualmente che con i programmi convenzionali, ma il problema si presenta ugualmente, sempre dopo qualche tempo, anche un mese.
Uso sempre gli stessi programmi, ma la bsdo sembra presentarsi in modo casuale e non riesco ad imputarlo ad uno specifico programma, inizialmente pensavo a wise care, poichè successe un fatto analogo ad un mio amico dopo la pulizia.
Al momento sono alla build 2004 di windows 10, e se potrebbe tornare utile ho seguito una guida per ottimizzare e allungare la vita dell'ssd, essendo un sito diverso da questo (perchè qui non ho trovato la guida) posso inserire passaggi fatti, evitando così di linkare il sito che potrebbe essere un concorrente. Per qualsiasi altro dubbio o per un eventuale soluzione resto in attesa.

Al momento sto riavviando per finalizzare un aggiornamento cumulativo di agosto e framenetwork...
 

GraveKeeper

Utente Èlite
4,180
1,875
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Non servono guide per allungare la vita dell'ssd, se non sistemare il file di paging come dovuto.

CCleaner a me non dà problemi ma va settato in maniera non invasiva. Evita di usare Wise Care, programmi del genere spesso sono deleteri più che aiutare. Anzi disinstallalo che non ti serve.

Ti consiglio di fare sfc /scannow. Apri cmd come amministratore e digita il comando "sfc /scannow" con lo spazio tra sfc e scannow e ovviamente senza le virgolette.

Dopodichè aggiorna tutti i driver manualmente (visti i programmi che usi non vorrei tu usassi tipo iobit driver booster), in particolare quelli della scheda video disinstallali prima con display driver uninstaller.

Potrebbe anche essere un malware quindi scansiona con Malwarebytes e AdwCleaner e rimuovi tutto ciò che ti trova.

Ultima cosa, spesso l'errore è causato da ram malfunzionante, quindi dovresti far partire un memtest tramite usb e controllare le ram (il test completo dura un bel po' ma è da fare), se trova errori, la ram è rotta e va sostituita magari non tutta, in ogni caso il banco non funzionante a dovrere.

Quell'errore può essere legato a molti fattori quindi fai tutto ciò che ti ho detto.
 
  • Mi piace
Reazioni: BAT

Sgurgugnau

Utente Attivo
255
15
Ciao, io bit per la pulizia non lo uso da parecchi anni ormai, perchè più che alleggerire mi dava l'impressione che il pc andasse più lento????, ho già usato ddu da modalità provvisoria ed ho reinstallato i driver nvidia, avevo già provveduto a fare sfc /scannow ed a scansionare il pc con malwarebyte ed adwcleaner, e con kaspersky. Per quanto riguarda i driver li installo personalmente a parte quelli che ha installato winsdows 10 al l primo avvio. Ritornando al discorso di ccleaner in passato lo settavo personalmente ma dopo l'ultima installazione lh'olasciato con i settaggi consigliati.
Sappi che con ntoskrnl non riscontro più problemi, la schermata blu quando arriva è anonima.

I passaggi fatti per ottimizzare l'ssd sono i seguenti, qualcuno di essi o non è possibile farlo o era già settato da principio
1. Controllare che il TRIM sia attivo
2. Disattivare la deframmentazione
3. Disattivare il ripristino configurazione di sistema
4. Disattivare l’indicizzazione del sistema

5. Disattivare Superfetch e Prefetch
6. Disattivare l’ibernazione
7. Disattivare il file di paginazione
8. Disattivare ClearPageFileAtShutdown e LargeSystemCache

9. Disattivare Windows Search ed Ottimizzazione Avvio
10. Attivare/Disattivare la cache in scrittura sul dispositivo
11. Aggiornare il firmware

12. Disattivare lo spegnimento dell’SSD

Mi spiegheresti cosa intendi per sistemare il file di paging come si deve?
 

GraveKeeper

Utente Èlite
4,180
1,875
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Per il file di paging segui la guida ufficiale del forum

E fai comunque il memtest che non fa mai male.
 
  • Mi piace
Reazioni: Sgurgugnau

BAT

Moderatore
Staff Forum
Utente Èlite
9,686
4,168
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Ho un paio di info aggiuntive:
il tool "Deframmenta ed ottimizza unità" di Windows dovrebbe riconsocere automaticamente la natura del dispositivo da ottimizzare, ossia se HDD o SSD. Se riconosce un HDD lancia la deframmentazione convenzionale, se riconosce un SSD esegue un TRIM.
Detto questo, Windows 2004 ha un bug: non registra l'avvenuto lancio del TRIM sugli SSD (in pratica dimentica di averlo lanciato) e questo può provocare l'esecuzione del TRIM anche quando inutile. Microsoft dovrebbe correggere il bug, al momento è consigliabile disattivare manualmente la "deframmentazione/TRIM" quando riferita ad unità SSD (o a eventuali partizioni residenti su SSD).
Non credo comunque che questo risolva il problema di @Sgurgugnau
 
Ultima modifica:

Sgurgugnau

Utente Attivo
255
15
Per il file di paging segui la guida ufficiale del forum

E fai comunque il memtest che non fa mai male.
Seguirò come da te consigliato la guida per settare il file di paging, avrei un ulteriore domanda sul memtest, l'ho provato una sola volta e ricordo che richiedette molto tempo, fu estenuante, vorrei capire se devo stare e seguirlo passo passo o posso lasciarlo lavorare da solo. Inoltre, il memtest, si deve settare in qualche modo o lascio le impostazioni consigliate?

Ho un paio di info aggiuntive:
il tool "Deframmenta ed ottimizza unità" di Windows dovrebbe riconsocere automaticamente la natura del dispositivo da ottimizzare, ossia se HDD o SSD. Se riconosce un HDD lancia la deframmentazione convenzionale, se riconosce un SSD esegue un TRIM.


Detto questo, Windows 2004 ha un bug: non registra l'avvenuto lancio del TRIM sugli SSD (in pratica dimentica di averlo lanciato) e questo può provocare l'esecuzione del TRIM anche quando inutile. Microsoft dovrebbe correggere il bug, al momento è consigliabile disattivare manualmente la "deframmentazione/TRIM" quando riferita ad unità SSD (o a eventuali partizioni su residenti su SSD).
Non credo comunque che questo risolva il problema di @Sgurgugnau
Anche se potrebbe sembrare inutile a mio avviso mi hai dato comunque un informazione importante, provvederò ad bloccare il TRIM e a ternermi aggiornato sul caso, grazie mille
 

GraveKeeper

Utente Èlite
4,180
1,875
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
L'ultima volta che l'avevo fatto il memtest l'ho lasciato fare alla fine se vedi problemi durante il test o alla fine del test poco importa.
Fallo partire e basta non servono impostazioni.
 
  • Mi piace
Reazioni: Sgurgugnau

Entra

oppure Accedi utilizzando

Discussioni Simili