PROBLEMA Ram probabilmente danneggiata

albert.mosca

Nuovo Utente
24
0
Hardware Utente
CPU
AMD Ryzen 1800X
Dissipatore
ARCTIC Freezer XTREME Rev. 2
Scheda Madre
ASUS Prime X370-PRO
Hard Disk
SSD 250 Gb Samsung EVO | WD 2Tb
RAM
2 x 8 GB DDR4 3000 C15 Corsair Ven kit
Scheda Video
Nvidia GT 730
Scheda Audio
Integrata
Alimentatore
CORSAIR RM 750W
Case
Thermaltake
Sistema Operativo
Windows 10 Pro x64
Salve, ultimamente (dopo una sciagurata caduta di un banco di ram, da altezza tuttavia non considerevole) sto riscontrando un problema all'avvio del pc. Quando lo accendo emette tre beep brevi consecutivi, si spegne e poi si riaccende normalmente. Questo problema però non lo riscontro sempre, solo quando accendo il pc dopo averlo tenuto spento per un po' di tempo.

Ho intenzione di testare la ram. Ho utilizzato Memtest86, tuttavia il processo di analisi è durato una sola ora (possibile testare 16 GB in una sola ora?). Ho chiamato il tecnico e mi ha detto che è necessario utilizzare un programma che gira su DOS (non sono esperto e non so bene cosa significhi) e che il test dovrebbe durare almeno mezza giornata. Qualcuno conosce qualche programma buono e attendibile con cui posso testare i banchi?

Ho le Ram Corsair Vengeance Corsair CMK16GX4M2B3000C15 DDR4 3000 Mhz 2x8 gb

Scheda madre ASUS PRIME X370-PRO
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,561
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Salve, ultimamente (dopo una sciagurata caduta di un banco di ram, da altezza tuttavia non considerevole) sto riscontrando un problema all'avvio del pc. Quando lo accendo emette tre beep brevi consecutivi, si spegne e poi si riaccende normalmente. Questo problema però non lo riscontro sempre, solo quando accendo il pc dopo averlo tenuto spento per un po' di tempo.

Ho intenzione di testare la ram. Ho utilizzato Memtest86, tuttavia il processo di analisi è durato una sola ora (possibile testare 16 GB in una sola ora?). Ho chiamato il tecnico e mi ha detto che è necessario utilizzare un programma che gira su DOS (non sono esperto e non so bene cosa significhi) e che il test dovrebbe durare almeno mezza giornata. Qualcuno conosce qualche programma buono e attendibile con cui posso testare i banchi?

Ho le Ram Corsair Vengeance Corsair CMK16GX4M2B3000C15 DDR4 3000 Mhz 2x8 gb

Scheda madre ASUS PRIME X370-PRO
Memtest86 non ha fine: al termine di un ciclo completo riparte da capo, e ciò si ripete all'infinito se nessuno lo ferma. Se si è fermato al termine del primo ciclo, c'è qualcosa che non va; ti consiglio di montare il solo modulo di ram che ti è caduto e di testarlo a fondo (almeno 2-3 cicli completi di test, o anche di più). Memtest86 non gira esattamente su DOS (gli applicativi per DOS non sarebbero più nemmeno efficaci, su hardware moderno), ma gira in un ambiente software proprio, non dipende dal sistema operativo: una volta scaricato si deve realizzare il supporto d'avvio (penna usb o cd) e avviare il pc da questo supporto. Il fatto di funzionare in modalità "stand alone", da solo, lo rende indipendente dal sistema operativo, come detto, e questo serve per testare efficacemente la ram, la quale è completamente libera e a disposizione di Memtest86, e questo corrisponde a quanto indicato dal tecnico.
 
  • Mi piace
Reactions: albert.mosca

albert.mosca

Nuovo Utente
24
0
Hardware Utente
CPU
AMD Ryzen 1800X
Dissipatore
ARCTIC Freezer XTREME Rev. 2
Scheda Madre
ASUS Prime X370-PRO
Hard Disk
SSD 250 Gb Samsung EVO | WD 2Tb
RAM
2 x 8 GB DDR4 3000 C15 Corsair Ven kit
Scheda Video
Nvidia GT 730
Scheda Audio
Integrata
Alimentatore
CORSAIR RM 750W
Case
Thermaltake
Sistema Operativo
Windows 10 Pro x64
Memtest86 non ha fine: al termine di un ciclo completo riparte da capo, e ciò si ripete all'infinito se nessuno lo ferma. Se si è fermato al termine del primo ciclo, c'è qualcosa che non va; ti consiglio di montare il solo modulo di ram che ti è caduto e di testarlo a fondo (almeno 2-3 cicli completi di test, o anche di più). Memtest86 non gira esattamente su DOS (gli applicativi per DOS non sarebbero più nemmeno efficaci, su hardware moderno), ma gira in un ambiente software proprio, non dipende dal sistema operativo: una volta scaricato si deve realizzare il supporto d'avvio (penna usb o cd) e avviare il pc da questo supporto. Il fatto di funzionare in modalità "stand alone", da solo, lo rende indipendente dal sistema operativo, come detto, e questo serve per testare efficacemente la ram, la quale è completamente libera e a disposizione di Memtest86, e questo corrisponde a quanto indicato dal tecnico.
Ciao, nel frattempo ho continuato a testare la ram con un altro programma molto ben fatto (Goldmemory). Ho testato entrambi i banchi di ram sia con la modalità NORMAL che QUICK. Per QUICK ogni test è durato un'ora e mezza, per la NORMAL circa sette ore, al termine delle quali il programma non ha segnalato alcun errore per ciascuna (ho fatto più cicli per la QUICK e uno solo per la NORMAL vista la durata). Ora ho montato i due banchi negli slot e ho acceso il pc, configurato la frequenza e configurato i parametri di latenza corretti insieme al voltaggio. Fin qui tutto bene. Tuttavia ho notato che quando accendo il pc e lo spengo, se premo il tasto di accensione subito dopo (ma anche dopo un po' di tempo) emette tre beep consecutivi e si spegne, ora non accendendosi più a differenza di come faceva prima... Dopo vari tentativi non avevo più risposte dalla scheda madre. L'ho resettata, montato i banchi sugli altri due slot e configurato stavolta i parametri automatici (frequenza più bassa)... il pc sembra funzionare correttamente.

Mi consigli di effettuare test con Memtest86+? Goldmemory è altrettanto affidabile? Può essere che in seguito alla caduta non funzionino più a frequenza maggiore? Oppure possono essere gli slot della scheda madre? Cerco comunque qualche software per testarla, me ne consigli uno?

Grazie e scusa per le mille domande..
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,561
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Ciao, nel frattempo ho continuato a testare la ram con un altro programma molto ben fatto (Goldmemory). Ho testato entrambi i banchi di ram sia con la modalità NORMAL che QUICK. Per QUICK ogni test è durato un'ora e mezza, per la NORMAL circa sette ore, al termine delle quali il programma non ha segnalato alcun errore per ciascuna (ho fatto più cicli per la QUICK e uno solo per la NORMAL vista la durata). Ora ho montato i due banchi negli slot e ho acceso il pc, configurato la frequenza e configurato i parametri di latenza corretti insieme al voltaggio. Fin qui tutto bene. Tuttavia ho notato che quando accendo il pc e lo spengo, se premo il tasto di accensione subito dopo (ma anche dopo un po' di tempo) emette tre beep consecutivi e si spegne, ora non accendendosi più a differenza di come faceva prima... Dopo vari tentativi non avevo più risposte dalla scheda madre. L'ho resettata, montato i banchi sugli altri due slot e configurato stavolta i parametri automatici (frequenza più bassa)... il pc sembra funzionare correttamente.

Mi consigli di effettuare test con Memtest86+? Goldmemory è altrettanto affidabile? Può essere che in seguito alla caduta non funzionino più a frequenza maggiore? Oppure possono essere gli slot della scheda madre? Cerco comunque qualche software per testarla, me ne consigli uno?

Grazie e scusa per le mille domande..
Il test da te effettuato va bene, ma evidentemente qualcosa non va. Gli slot primari, quelli dove preferibilmente montare i moduli, sono il secondo e il quarto contati a partire dal processore, prova a montarli lì, se fossero montati su altri slot. Puoi provare a ripetere il test utilizzando Memtest86; attenzione però: ho indicato Memtest86, non Memtest86+, perché questo era altrettanto valido quando era sviluppato, ma l'ultimo aggiornamento risale al 2013, quando sia la ddr4 che la piattaforma AMD AM4 erano ancora ben lungi dall'essere presenti sul mercato. Memtest86 è invece recente (ultimo aggiornamento lo scorso luglio) ed è questa la versione da utilizzare:

https://www.memtest86.com/download.htm

Converrebbe anche aggiornare il bios della scheda madre, se già non lo fosse.
 

Entra

oppure Accedi utilizzando