PROBLEMA RAM OC @3200Mhz C16 con 2700X, stabile ma raro crash/freeze

Sergio94

Utente Èlite
3,977
354
Hardware Utente
CPU
AMD Ryzen 7 2700X
Dissipatore
CORSAIR H115i Pro
Scheda Madre
ASUS X470-F
Hard Disk
CORSAIR MP510 480GB | SAMSUNG 860 EVO 1TB | WD Red 2TB
RAM
CORSAIR Vengeance RGB 16GB (2x8) DDR4 3466 C16 @ 3200 C16
Scheda Video
Gigabyte GTX1080 WF2 + Gigabyte GTX 1050Ti WF2
Scheda Audio
Integrata: Supreme FX
Monitor
SAMSUNG 28UE590 28" 4K 1ms
Alimentatore
CORSAIR RM750X
Case
CORSAIR Obsidian 450D
Periferiche
Razer BlackWidow | Logitech Master MX2
Sistema Operativo
Windows 10 Pro
Ciao ragazzi,
ho un problema con il settaggio delle RAM nel mio sistema (dovrebbe essere nel mio profilo).

Ho preso un kit CORSAIR Vengeance RGB 3466 C16, e controllando tutto con Typhoon Burner le RAM sono con chip Samsung D-die, come previsto.
Scaricato Ryzen DRAM tool, copiato le impostazioni con Typhoon burner, scelto il preset Safe e settato tutto nel BIOS, le RAM ora vanno a 3200Mhz con timing 16-16-16-34-50.
Ho settato 1.35V sulla RAM e 1.025 sul SoC come consigliato. In realtà il tool consigliava tCAS a 14, ma a 14 CPU-Z lo vedeva comunque come 15, e a 15 avevo errori circa al 300% con HCI MemTest, quindi ho messo anche quello a 16 per sicurezza.

Come test ho effettuato:
  • Prime95 per mezz'ora in modalità blend, zero errori
  • HCI MemTest (dividendo la RAM sui 16 thread ecc…), fatta andare per circa 8-10 ore, tutti i thread hanno superato il 1000% senza errori.
Allora, ho letto che il 1000% con HCI viene considerato rock solid, e quindi io starei tranquillo. Ma, dopo mezz'ora con Batman Arkham Knight ho avuto un simpatico crash, senza blue screen, ma con audio e video bloccati (l'audio nel solito rumore di loop tipico dei freeze/BSOD) finché ho riavviato a forza col pulsante sul case.
Riprovato e giocato un'altra mezz'ora, zero problemi.
Giocato 2-3 ore a Everspace, un'oretta a DOOM, anche qui zero problemi.

Mi chiedo, quel singolo crash con Batman Arkham Knight potrebbe essere sintomo di un'instabilità della RAM (che però non ho rilevato con HCI MemTest al 1000%, stranamente), o andrebbe più attribuito magari ai driver nVidia (stavo usando la versione 397.31, che mi sa che avevano dei problemi su W10 April Update) o ad altro?
Tanto per stare ultra sicuro, visto che col PC ci devo anche lavorare :sisi:

Grazie mille per l'aiuto! :)
Sergio
 

giufalz18

Utente Attivo
570
106
Hardware Utente
Ciao ragazzi,
ho un problema con il settaggio delle RAM nel mio sistema (dovrebbe essere nel mio profilo).

Ho preso un kit CORSAIR Vengeance RGB 3466 C16, e controllando tutto con Typhoon Burner le RAM sono con chip Samsung D-die, come previsto.
Scaricato Ryzen DRAM tool, copiato le impostazioni con Typhoon burner, scelto il preset Safe e settato tutto nel BIOS, le RAM ora vanno a 3200Mhz con timing 16-16-16-34-50.
Ho settato 1.35V sulla RAM e 1.025 sul SoC come consigliato. In realtà il tool consigliava tCAS a 14, ma a 14 CPU-Z lo vedeva comunque come 15, e a 15 avevo errori circa al 300% con HCI MemTest, quindi ho messo anche quello a 16 per sicurezza.

Come test ho effettuato:
  • Prime95 per mezz'ora in modalità blend, zero errori
  • HCI MemTest (dividendo la RAM sui 16 thread ecc…), fatta andare per circa 8-10 ore, tutti i thread hanno superato il 1000% senza errori.
Allora, ho letto che il 1000% con HCI viene considerato rock solid, e quindi io starei tranquillo. Ma, dopo mezz'ora con Batman Arkham Knight ho avuto un simpatico crash, senza blue screen, ma con audio e video bloccati (l'audio nel solito rumore di loop tipico dei freeze/BSOD) finché ho riavviato a forza col pulsante sul case.
Riprovato e giocato un'altra mezz'ora, zero problemi.
Giocato 2-3 ore a Everspace, un'oretta a DOOM, anche qui zero problemi.

Mi chiedo, quel singolo crash con Batman Arkham Knight potrebbe essere sintomo di un'instabilità della RAM (che però non ho rilevato con HCI MemTest al 1000%, stranamente), o andrebbe più attribuito magari ai driver nVidia (stavo usando la versione 397.31, che mi sa che avevano dei problemi su W10 April Update) o ad altro?
Tanto per stare ultra sicuro, visto che col PC ci devo anche lavorare :sisi:

Grazie mille per l'aiuto! :)
Sergio
Ciao, non dovrebbe dipendere da quello il crash, più probabile un probleme di driver o del gioco in se. Che mobo hai? Sono da mobile e non riesco a vedere il tuo profilo.

Inviato da SM-G920F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Sergio94

Utente Èlite
3,977
354
Hardware Utente
CPU
AMD Ryzen 7 2700X
Dissipatore
CORSAIR H115i Pro
Scheda Madre
ASUS X470-F
Hard Disk
CORSAIR MP510 480GB | SAMSUNG 860 EVO 1TB | WD Red 2TB
RAM
CORSAIR Vengeance RGB 16GB (2x8) DDR4 3466 C16 @ 3200 C16
Scheda Video
Gigabyte GTX1080 WF2 + Gigabyte GTX 1050Ti WF2
Scheda Audio
Integrata: Supreme FX
Monitor
SAMSUNG 28UE590 28" 4K 1ms
Alimentatore
CORSAIR RM750X
Case
CORSAIR Obsidian 450D
Periferiche
Razer BlackWidow | Logitech Master MX2
Sistema Operativo
Windows 10 Pro
Ciao, non dovrebbe dipendere da quello il crash, più probabile un probleme di driver o del gioco in se. Che mobo hai? Sono da mobile e non riesco a vedere il tuo profilo.
Ciao, ho un'ASUS X470-F, aggiornata all'ultima versione del BIOS (4011).

Se dici che è stato un driver, mi viene da pensare a qualche problema o con W10 April Update, o al driver nVidia che avevo prima (397.31).
In effetti per qualche strano motivo non potevo aprire il pannello di controllo nVidia (anche cliccandoci su non succedeva nulla), e non vedevo l'icona nella system tray per qualche motivo. Ora aggiornando alla nuova versione sembra essersi sistemato, non so magari è stato quello a creare problemi.

Più che altro, la mia principale preoccupazione è essere sicuro che non ci sia qualche problema con i settaggi delle RAM di cui non mi sono accorto, non vorrei ritrovarmi con file o partizioni corrotte come ho letto che è successo ad altre persone che avevano occato le RAM :look:
 

giufalz18

Utente Attivo
570
106
Hardware Utente
Ciao, non dovrebbe dipendere da quello il crash, più probabile un probleme di driver o del gioco in se. Che mobo hai? Sono da mobile e non riesco a vedere il tuo profilo.
Ciao, ho un'ASUS X470-F, aggiornata all'ultima versione del BIOS (4011).

Se dici che è stato un driver, mi viene da pensare a qualche problema o con W10 April Update, o al driver nVidia che avevo prima (397.31).
In effetti per qualche strano motivo non potevo aprire il pannello di controllo nVidia (anche cliccandoci su non succedeva nulla), e non vedevo l'icona nella system tray per qualche motivo. Ora aggiornando alla nuova versione sembra essersi sistemato, non so magari è stato quello a creare problemi.

Più che altro, la mia principale preoccupazione è essere sicuro che non ci sia qualche problema con i settaggi delle RAM di cui non mi sono accorto, non vorrei ritrovarmi con file o partizioni corrotte come ho letto che è successo ad altre persone che avevano occato le RAM :look:
Il tuo non è overclock delle ram, arrivano stock a 3466 quindi sei sotto il loro limite ufficiale.
Inoltre hai timimg molto rilassati, non dovresti avere problemi.
Anzi io proverei a mettere la frequenza delle ram con i timing di fabbrica.
Ad esempio le mie vengeance sono 3000mhz 15 17 17 35. 1.35v.

Inviato da SM-G920F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Sergio94

Utente Èlite
3,977
354
Hardware Utente
CPU
AMD Ryzen 7 2700X
Dissipatore
CORSAIR H115i Pro
Scheda Madre
ASUS X470-F
Hard Disk
CORSAIR MP510 480GB | SAMSUNG 860 EVO 1TB | WD Red 2TB
RAM
CORSAIR Vengeance RGB 16GB (2x8) DDR4 3466 C16 @ 3200 C16
Scheda Video
Gigabyte GTX1080 WF2 + Gigabyte GTX 1050Ti WF2
Scheda Audio
Integrata: Supreme FX
Monitor
SAMSUNG 28UE590 28" 4K 1ms
Alimentatore
CORSAIR RM750X
Case
CORSAIR Obsidian 450D
Periferiche
Razer BlackWidow | Logitech Master MX2
Sistema Operativo
Windows 10 Pro
Il tuo non è overclock delle ram, arrivano stock a 3466 quindi sei sotto il loro limite ufficiale.
Inoltre hai timimg molto rilassati, non dovresti avere problemi.
Anzi io proverei a mettere la frequenza delle ram con i timing di fabbrica.
Ad esempio le mie vengeance sono 3000mhz 15 17 17 35. 1.35v.
Ho detto overclock delle RAM perché tecnicamente su una piattaforma con X470 e Ryzen serie 2, qualsiasi RAM impostata a più di 2993Mhz è considerata in overclock :)
Poi sono d'accordo con te che le RAM in sé sono sotto le specifiche, ma purtroppo con un Ryzen non si può avere tutto (fermo restando che sono ottimi processori per un sacco di altri motivi).

Comunque, ho provato a metterle a 3466Mhz appena prese, sia con DOCP che a mano, a 3466Mhz manco riuscivo a fare boot, il che ci sta anche, visto che da quello che ho visto ben poche persone sono riuscite a mettere le RAM a 3466Mhz con un Ryzen (sia di prima che seconda generazione).
 

giufalz18

Utente Attivo
570
106
Hardware Utente
Il tuo non è overclock delle ram, arrivano stock a 3466 quindi sei sotto il loro limite ufficiale.
Inoltre hai timimg molto rilassati, non dovresti avere problemi.
Anzi io proverei a mettere la frequenza delle ram con i timing di fabbrica.
Ad esempio le mie vengeance sono 3000mhz 15 17 17 35. 1.35v.
Ho detto overclock delle RAM perché tecnicamente su una piattaforma con X470 e Ryzen serie 2, qualsiasi RAM impostata a più di 2993Mhz è considerata in overclock :)
Poi sono d'accordo con te che le RAM in sé sono sotto le specifiche, ma purtroppo con un Ryzen non si può avere tutto (fermo restando che sono ottimi processori per un sacco di altri motivi).

Comunque, ho provato a metterle a 3466Mhz appena prese, sia con DOCP che a mano, a 3466Mhz manco riuscivo a fare boot, il che ci sta anche, visto che da quello che ho visto ben poche persone sono riuscite a mettere le RAM a 3466Mhz con un Ryzen (sia di prima che seconda generazione).
Vabbè quello sicuro
Prova ad abbassare i timing, danno un boost prestazionionale superiore all'aumento della frequenza, comincia a piccoli passi e vedi se è stabile. Io proverei con 14 15 15 32/33, occhio a non vedere un numero troppo alto all'ultimo valore su CPU-z.

Inviato da SM-G920F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
alza il vsoc a 1.1v e riprova
 

Sergio94

Utente Èlite
3,977
354
Hardware Utente
CPU
AMD Ryzen 7 2700X
Dissipatore
CORSAIR H115i Pro
Scheda Madre
ASUS X470-F
Hard Disk
CORSAIR MP510 480GB | SAMSUNG 860 EVO 1TB | WD Red 2TB
RAM
CORSAIR Vengeance RGB 16GB (2x8) DDR4 3466 C16 @ 3200 C16
Scheda Video
Gigabyte GTX1080 WF2 + Gigabyte GTX 1050Ti WF2
Scheda Audio
Integrata: Supreme FX
Monitor
SAMSUNG 28UE590 28" 4K 1ms
Alimentatore
CORSAIR RM750X
Case
CORSAIR Obsidian 450D
Periferiche
Razer BlackWidow | Logitech Master MX2
Sistema Operativo
Windows 10 Pro
Vabbè quello sicuro
Prova ad abbassare i timing, danno un boost prestazionionale superiore all'aumento della frequenza, comincia a piccoli passi e vedi se è stabile. Io proverei con 14 15 15 32/33, occhio a non vedere un numero troppo alto all'ultimo valore su CPU-z
alza il vsoc a 1.1v e riprova
Aspettate, mi sa che ci siamo capiti male o mi sono spiegato male io :)

Sono perfettamente soddisfatto di avere le RAM che girano a 3200Mhz C16 e non mi interessa occarle di più, l'aumento di prestazioni passando a 3466Mhz o abbassando di qualcosa i timing poi sarebbe comunque impercettibile (rispetto a 3200Mhz C16) e non ne vale la pena (sempre per me) dovendo alzare il voltaggio sia delle RAM che del SoC, e perdendo potenzialmente in stabilità.

Fra l'altro, quando ho provato a metterle a 3466Mhz anche con i timings predefiniti, avevo già provato ad alzare il voltaggio del SoC, ma niente da fare. Non metto in dubbio che magari lavorandoci di più e regolando meglio (alzando) i vari voltaggi potrei anche farcela, ma come ho detto non ne vale la pena.

Quello che mi interessa è avere un sistema perfettamente stabile, non voglio trovarmi nella situazione che magari ho lasciato il PC 24 ore di fila a fare training di una rete neurale per poi avere un blue screen prima di poter salvare il modello (sì, ok, uno salva i checkpoint ogni tanto, ma avete capito :D).

Il mio problema in pratica era, posso escludere le RAM per quel crash/freeze che ho avuto giocando a B:AK?
Quel singolo freeze può comunque indicare una qualche instabilità nascosta nel sistema, che però non riesco a identificare di preciso?

Un altra cosa strana che mi succede è il cursore che ogni tanto scatta (tipo stuttering quando lo muovo), sia in-game che anche sul desktop, ma ho aggiornato all'ultima versione sia i driver AMD del chipset che i driver della scheda video, quindi non so cosa potrebbe essere, e se potrebbe essere correlato a quel crash.

Ripeto, tranne quella volta, negli ultimi 3-4 giorni il sistema è andato liscio come l'olio. Vorrei solo stare 100% tranquillo, non vorrei saltasse fuori qualcosa più avanti :boh:

Grazie ancora!

EDIT: il problema col mouse più che stutter sono proprio micro-freeze (il resto del pc continua a funzionare, è solo il mouse il problema) di qualche frazione di secondo. Non ho idea di cosa li provochi né di come risolvere il problema, e se siano dovuti magari da qualche settaggio/driver del sistema messo male :look:
 
Ultima modifica:

Entra

oppure Accedi utilizzando